Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Sundtek

Seiten: [1] 2 3 ... 532
1
Sundtek Streaming Server / Re: Channels / Muxe selber als Datei einfügen
« am: Juli 18, 2019, 03:03:16 Nachmittag »
Wir werden das in einem kommenden Update möglich machen

2
Sundtek DAB/DAB+/FM/FM HD / Re: Bug bei --readrds
« am: Juli 16, 2019, 12:27:21 Nachmittag »
Wir haben hier einen Fehler bei den ersten Tunern gefunden (anscheinend kommt es zu einer Race-Condition in der USB Hardware-Implementierung des verwendeten Chipsatzes und des ursprünglich gewählten USB Übertragungsweges).
Nun bietet der Chipsatz mehrere Möglichkeiten und wir haben den Übertragungsweg umgestellt, und das Problem wird dadurch behoben.

Das Problem trat erst bei einem neuen Rechner bei uns auf (bzw. war erst dort richtig ersichtlich).
Es wurden diverse Anfragen an den Radio Chipsatz plötzlich nicht bedient und es kam zu einem Timeout (wobei Audio hiervon unberührt blieb)

Wir werden den Treibersupport für die ersten Tuner welche davon betroffen sind einstellen da wir den alten Übertragungsweg aus dem Treiber entfernen.

Das Firmware-Upgrade kann leider nur bei uns durchgeführt werden daher müssten die Tuner betroffenen Tuner eingeschickt werden

Namatek wird uns diese Woche eine Liste der betroffenen Kunden zukommen lassen und wir werden diese dann erst mal anschreiben, sollte hierbei jemand übersehen werden bitte eine email an kontakt at sundtek de schicken.

3
Ich tippe darauf das dort irgendein Wert falsch angegeben wurde.
Eventuell ist die frequency 322000 oder die srate 6900.

Was steht denn in der Logfile vom Treiber /var/log/mediasrv.log ?
Eventuell musst du diese erst einschalten /opt/bin/mediaclient --loglevel=max oder full

4
Sundtek MediaTV Pro / Re: Ubuntu: Tuner findet keine Sender mehr
« am: Juli 04, 2019, 03:30:38 Nachmittag »
Werde das heute gleich mal bei einem anderen Kunden mit dem Odroid N2 durchgehen. Danke für die Information!

5
Sundtek MediaTV Pro / Re: Ubuntu: Tuner findet keine Sender mehr
« am: Juli 04, 2019, 11:57:34 Vormittag »
Eventuell ein aktives USB Hub verwenden?

Die Logfile geht nicht sonderlich in's Detail, die Fehler treten bei der Kommunikation mit dem Demodulator auf.
Dort gibt's 2 Möglichkeiten
a) der Tuner bekommt nicht ausreichend Strom (benötigt lediglich ca 200-250mA für DVB-C)
b) der Tuner ist defekt (was ca bei einem Tuner von 1000 dieser Serie auftritt, also auch eher unwahrscheinlich ist).

Bitte unbedingt mal mit aktivem Hub testen, das wäre auch für die anderen interessant.

6
Sundtek MediaTV Pro / Re: Ubuntu: Tuner findet keine Sender mehr
« am: Juli 03, 2019, 06:41:57 Nachmittag »
Versuche mal den Tuner auf Isochronous umzustellen
/opt/bin/mediaclient --transferclient=iso -d /dev/dvb/adapter0/frontend0

Vielleicht liegt das Problem ja bei Bulk Transfers im Allgemeinen auf dem System.

Danach muss der Tuner am Besten neu angeschlossen werden.

7
Sundtek MediaTV Pro / Re: Ubuntu: Tuner findet keine Sender mehr
« am: Juli 03, 2019, 04:57:37 Nachmittag »
Odroid Leute haben USB Fehler/Probleme entdeckt und überprüfen das aktuell:
https://forum.odroid.com/viewtopic.php?t=35459

Zur Zeit würde ich eher einen Raspberry PI {2,3 wurden getestet, 4 liegt bereits im Labor und wird in den kommenten Tagen getestet} empfehlen

8
Ich schätze du hast die fehlenden Sender einfach nicht gescannt, eventuell ein LNB Frequenz-Shift, gerade bei der aktuellen Hitze würde ich das sogar vermehrt erwarten.

Du hast den aktuellen SkyTV von uns erworben oder irgendwo aus der Bucht? (nur damit ich das Ganze etwas besser einschätzen kann).
Das Problem wird sich wohl beheben lassen, brauche aber erst mal so viele Informationen wie möglich.

Da Du ein Synology System verwendest werde ich mal schauen das wir morgen das Plugin etwas aktualisieren können damit Du da via Mausklick ein paar einfache (aber wichtige) Informationen bekommst.

9
Sundtek SkyTV Ultimate / Re: Treiber 190616 Verbindungsabbrüche
« am: Juni 21, 2019, 06:53:09 Nachmittag »
Das scheint ein (behebbares) Problem mit dem USB Controller bzw. der Hardware zu sein.

Bitte folgendes:
1. genaue Bezeichnung des Netzteils online stellen, besser noch ein Foto vom gesamten Setup
2. uname -r und dmesg

10
Ja leider :-(

11
Das ist aber nicht der aktuelle Treiber oder?

Wir hatten leider kurzfristig einen Treiber mit eingeschaltetem Settopbox Debugging online... das war leider ein Fehler von unserer Seite.

12
Sundtek SkyTV Ultimate / Re: Treiber 190616 Verbindungsabbrüche
« am: Juni 19, 2019, 09:34:57 Vormittag »
Ich würde Dir vorschlagen das Netzteil zu verwenden.

Dein System-Netzteil hat 12V, eventuell ist der Wandler des ARM Boards für 12V -> 5V nicht für so eine Last ausgerichtet. Zudem testen schadet nicht damit man Vergleichswerte hat.

Du könntest versuchen eine Weiche beim System-Netzteil zu verwenden, damit das System-Netzteil den ARM und den Stick direkt mit 12V versorgt.
Die 12V beim Stick wird ja nur für den Betrieb des LNBs verwendet, der Stick an sich benötigt ca 200mA bei 5V (im warmen Zustand, im kalten Zustand 180mA).

13
Sundtek SkyTV Ultimate / Re: Treiber 190616 Verbindungsabbrüche
« am: Juni 18, 2019, 10:21:44 Nachmittag »
Also aktueller Stand, das Problem ist nicht reproduzierbar, eventuell war das USB Kabel nicht "fest" angeschlossen. Falls es wieder auftritt einfach melden.

14
Treiber / Re: libmediaclient.so segfaulted agetty und python3.7 auf ArchLinux
« am: Juni 18, 2019, 07:02:52 Nachmittag »
Dafür ist mehr oder weniger unser Streamingserver da, der wird in kürze weiterentwickelt werden.

15
Sundtek SkyTV Ultimate / Re: Treiber 190616 Verbindungsabbrüche
« am: Juni 18, 2019, 01:09:51 Nachmittag »
Danke für die Information, kannst Du heute in den Chat kommen? Ich sah das du am Vormittag bereits dort warst da habe ich leider nicht auf den Chat geachtet

Seiten: [1] 2 3 ... 532