Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Sundtek

Seiten: [1] 2 3 ... 555
1
Treiber / Re: Sundtek Synology Treiber Paket FAQ
« am: Juni 19, 2022, 08:18:35 Nachmittag »
Kannst Du Dich an die Fehlermeldung erinnern?

Die Pfade sollten bei dem Skript keinen Unterschied machen. Würde da auch keine Unterschiede sehen da im Skript an sich globale Pfade angegeben sind.
Das Skript weißt dem Paket höhere Rechte zu um auf die USB Ports zugreifen zu können.

2
Treiber / Re: Sundtek Synology Treiber Paket FAQ
« am: Juni 17, 2022, 04:56:43 Vormittag »
Hallo,

hast Du das Skript ausgeführt welches in der Beschreibung erwähnt wird?

Der Unterschied zwischen 0.44 und 0.41 liegt lediglich darin dass nicht mehr /tmp verwendet wird um den Treiber zu installieren da bei der neuen Synology Version /tmp mit noexec gemounted wurde (es kann dort nichts mehr ausgeführt werden).
Der Installer erzeugt nun ein temporäres Verzeichnis innerhalb der Paket-Installation.

Der Treiber wird erst installiert nachdem das Skript gestartet wurde -- und der Treiber neu gestartet wird.

3
Man kann die USB Ports auch bündeln (2 Ports zu einem also die Stromversorgung des 2. Ports an den ersten Koppeln), aber es kommt in dem Bereich darauf an was das Host-System wirklich liefern kann.
Eine Kopplung der Ports zwecks höherer Stromstärke ist in den USB Spezifikationen nicht vorgesehen, praktisch gesehen machen das aber so einige vor allem bei externen Festplatten.

Sei Dir da auch bewusst -- eine höhere Stromstärke verursacht eine höhere Abwärme beim Tuner.
1 Ampere bei 5V erzeugt mehr Abwärme als 0.x Ampere bei 12V.
Die Temperatur des Tuners im Auge behalten.

Das ist halt ein Thema wo man sich rumspielen kann, man muss aber wissen was man macht.

4
Du verwendest einen Rotor, dort ist ein Motor verbaut.

USB 2.0 ist von der Stromversorgung 5V@0.5A her nicht dafür ausgelegt solche Dinge anzusteuern!
Dann kommt noch die Stromversorgung des LNBs hinzu... 5V auf 13 oder 18V das ist zu viel des guten für eine reine Stromversorgung via USB 2.0.

Auch die Chipsätze benötigen für den Transponder-Lock kurzfristig deutlich mehr Strom als während des Betriebes.

Verwende den Tuner mit dem Rotor nur mit dem Netzteil.

Motor + LNB + Stick über 5V/0.5A (2.5W) das geht nicht, da wird das externe Netzteil für den Tuner benötigt.

Es macht auch keinen Sinn das Limit des Tuners zu erhöhen und kein Netzteil zu verwenden!

5
Der Tuner schneidet die LNB Stromversorgung nach 15 Sekunden ab denke ich.

Lass mal /opt/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0 in einem anderen Fenster laufen, das verhindert dass der Tuner in Standby geht.

Kein Signal kann bei einem Rotor ja ziemlich einfach bedeuten dass dieser zu dem Zeitpunkt nicht richtig ausgerichtet/eingestellt ist. Damit meine ich jetzt nicht unbedingt die Installation des Sat Schirms / Rotors an sich sondern falsche Einstellung von der Software her.

6
Wir haben zwar auch einen Rotor, der mit der Standard-Einstellung funktioniert, aber eventuell benötigt Dein Rotor mehr Strom.

Das rote LED heißt dass die LNB Stromversorgung am eingestellten Limit ist.

Du kannst versuchen in der Konfigurationsdatei /etc/sundtek.conf Einstellungen vorzunehmen (wenn die Datei nicht existiert einfach eine neue erstellen)
zuerst:
lnblimit=750ma
wenn das immer noch Probleme bereitet:
lnblimit=1000ma

nach der Einstellung den Treiber neu starten
sudo -s
/opt/bin/mediaclient --shutdown
/opt/bin/mediaclient --start

Standard ist 500ma

7
Treiber / Re: Sundtek Synology Treiber Paket FAQ
« am: Juni 13, 2022, 09:43:56 Nachmittag »
Ich denke ich habe in den Synology Logfiles gesehen warum, es fehlen dort ein paar "upgrade" Skript-Dateien, wir werden das in der nächsten Zeit überprüfen was wir da machen müssen.
Aktuell - Deinstallieren und neu installieren um den Treiber zu aktualisieren.

8
Treiber / Re: Sundtek Synology Treiber Paket FAQ
« am: Juni 11, 2022, 04:21:43 Nachmittag »
Hi,

habe es gerade überprüft (bzw. mein privates NAS aktualisiert) und den Installer nachgebessert. Sollte jetzt wieder funktionieren mit 0.44

Habe den Treiber hier deinstalliert und neu installiert.

9
Treiber / Re: Synology DSM 7.1
« am: Mai 03, 2022, 11:29:13 Vormittag »
Hi,

warst Du im Chat? Hätte dort nichts gesehen (es ist ein öffentlicher Chat).

Wir haben unser NAS auch aktualisiert auf 7.1 der Treiber läuft dort weiterhin.

Scheint wohl ein Intel-Synology NAS bezogenes Problem zu sein dass Synology dort bei /tmp noexec gesetzt hat, wir werden das im Installer nachbessern.
Danke für den Remote Zugriff - damit konnte das Problem schnell gefunden werden.

10
Hast Du Da sicher RTL und nicht die Verschlüsselte Version davon ausgewählt?

Falls möglich könntest Du in den Chat schauen und einen Remote Desktop vorbereiten (z.B Anydesk) damit Du mir Das zeigen kannst?

11
Treiber / Re: Synology DSM 7.1
« am: April 30, 2022, 04:24:43 Vormittag »
Ich denke bei TVHeadend wurde ein Bug gefixt, ich denke aber irgendwie nicht dass das System den Status von unserem Treiber tatsächlich kennt.

Schau mal in den Chat rein und warte dort etwas bis ich antworte. Ich bräuchte ein paar mehr Informationen diesbezüglich.

12
Can you join the chat and wait until I'm there?
I would need to check what's going on on your NAS.

13
tvheadend muss mit LD_PRELOAD=/pfad/zu/libmediaclient.so gestartet werden.
Das Docker System muss auch so erstellt worden sein dass /dev/dvb und /dev/bus/usb durchgereicht wird


https://sundtek.de/wiki/index.php?title=Docker

14
Treiber / Re: Windows Treiber 12. Februar 2021
« am: April 11, 2022, 07:57:48 Nachmittag »
Wir haben aktuell noch kein Win11 bei uns, wir werden das dann Anfang nächsten Monat testen wenn die nächsten Dual S2 Geräte fertig sind.

15
Hallo,

Dauerbetrieb sollte dem Tuner nichts anhaben, wie äußert es sich das Problem?
Vielleicht ein Kabel defekt?

Die Dual Tuner verwenden nahezu die selben Bauteile wie bei den Single Tunern (plus Spezialchips)
Einen Hardware-Defekt würde ich maximal auf ein Fertigungsproblem zurückführen (z.B irgendwo zu wenig Lötzinn), diese sollten dann aber auch reparabel sein -> in dem Fall kontaktiere uns via email kontakt at sundtek de

Seiten: [1] 2 3 ... 555