Autor Thema: Tunen fehlgeschlagen  (Gelesen 38792 mal)

walter

  • Newbie
  • *
  • Beiträge: 40
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #45 am: März 14, 2011, 12:28:26 Vormittag »
hallo,
hier noch das log
2011-03-13 23:10:15 [1360] Sundtek MediaTV Driver loaded. This driver is licensed for non-commercial use
2011-03-13 23:10:15 [1360] with Sundtek MediaTV only
2011-03-13 23:10:15 [1360] Driver loaded within 5002 milliseconds
2011-03-13 23:10:15 [1360] Initial devicescan done, switching detection mode
2011-03-13 23:10:15 [1360] HALd is running
2011-03-13 23:10:30 [1360] Enabling standby
2011-03-13 23:17:31 [1360] freeing and deinitializing driver instance
2011-03-13 23:17:31 [1360] Enabling standby
2011-03-13 23:17:31 [1360] error reading from device
2011-03-13 23:17:31 [1360] error writing to device
2011-03-13 23:17:31 [1360] error writing to device
2011-03-13 23:17:31 [1360] error writing to i2c bus
2011-03-13 23:17:31 [1360] Falcon_Read:  index = 0xdd
2011-03-13 23:17:31 [1360] error writing to i2c bus
2011-03-13 23:17:31 [1360] Falcon_Read:  index = 0xcd
2011-03-13 23:17:31 [1360] error reading from device
2011-03-13 23:17:31 [1360] error writing to device
2011-03-13 23:17:31 [1360] clearing id: 0
2011-03-13 23:17:34 [1360] registering ID: 0
2011-03-13 23:17:34 [1360] disconnecting kernel driver
2011-03-13 23:17:35 [1360] Attaching DVB-S/S2
2011-03-13 23:17:39 [1360] demodulator successfully attached (DVB_S/S2)!
2011-03-13 23:17:39 [1360] requesting to attach tuner(s) now
2011-03-13 23:17:39 [1360] registering: adapter1/0
2011-03-13 23:17:39 [1360] registered virtual: /dev/dvb/adapter1/frontend0
2011-03-13 23:17:39 [1360] registered virtual: /dev/dvb/adapter1/demux0
2011-03-13 23:17:39 [1360] registered virtual: /dev/dvb/adapter1/dvr0
2011-03-13 23:17:39 [1360]
wie gesagt, die led bleibt aus
mfg

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #46 am: März 14, 2011, 12:29:48 Vormittag »
Das sieht aus wie ein Ausschnitt wo das Gerät abgezogen wurde (wäre also OK).

Das LED bleibt so lange aus bis man auf den Stick zugreift, wenn es aus ist - ist der Stick im Standby, wenn es an ist wird der Stick verwendet.
« Letzte Änderung: März 14, 2011, 12:36:47 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

walter

  • Newbie
  • *
  • Beiträge: 40
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #47 am: März 14, 2011, 12:42:09 Vormittag »
Ok, da war der Stick abgezogen.

Habe aber bisher immer beobachtet, das beim Start von vdr die led anging,
das ist jetzt nicht mehr der Fall.
Nutze hier die Treiber von yaVDR, wuerde ja mal die sh direkt testen,die Version mit der es ging (die.2338), aber beim deinstallieren
per apt-get remove bekomme ich jetzt einen error
mfg
« Letzte Änderung: März 14, 2011, 12:45:18 Vormittag von walter »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #48 am: März 14, 2011, 12:50:05 Vormittag »
Sie können auch SSH Zugangsdaten an uns schicken bzw. via Chat abklären.

http://webchat.freenode.net Channel #sundtek
« Letzte Änderung: März 14, 2011, 12:51:37 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

walter

  • Newbie
  • *
  • Beiträge: 40
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #49 am: März 14, 2011, 01:10:22 Vormittag »
Hallo,
habe gerade manuell die files vom deb version .0219 entfernt und wieder
per
apt-get install dvb-driver-sundtek=20110309.2338-1yavdr1
installiert, damit funktionierts wieder, muß also am Treiber liegen oder ?
aber warum es unter win7 nicht ging ?
2011-03-14 00:08:44 [1514] Starting tuning timing
2011-03-14 00:08:44 [1514] Tuning DVB-S Transponder
2011-03-14 00:08:44 [1514] USING FEC_5_6
2011-03-14 00:08:44 [1514] LNB tone off
2011-03-14 00:08:44 [1514] voltage is high
2011-03-14 00:08:44 [1514] setting frequency: 994000
2011-03-14 00:08:44 [1514] setting symbolrate: 22000
2011-03-14 00:08:44 [1514] Good ACQ locked and tracking :-)
2011-03-14 00:08:44 [1514] Tuning delay: 278 ms
2011-03-14 00:08:45 [1514] found lock
das wars fuer heute
mfg
« Letzte Änderung: März 14, 2011, 01:12:56 Vormittag von walter »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #50 am: März 14, 2011, 01:22:32 Vormittag »
Der aktuelle Treiber wurde auf mehreren Systemen bereits getestet und sollte problemlos funktionieren.

Wie erwähnt konnten wir aber Probleme mit dem Standby feststellen die den Stick teilweise auch nachhaltig beeinflusst haben (diese Probleme wurden bereits behoben).

Mit dem aktuellen Treiber finden wir zur Zeit auf Astra mit einer gut ausgerichteten Sat-Schüssel genau 1591 Services.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #51 am: März 14, 2011, 12:45:00 Nachmittag »
Hier nocheinmal der Aufruf, sollte irgendjemand Probleme bei DVB-S/S2 mit dem Signal haben, bitte die Kundennummer + Telefonnummer an kontakt at sundtek de schicken - wir jetzt 1 1/2 Wochen investieren um Vor-Ort Überprüfungen durchzuführen (sofern es notwendig ist).
Failure is a good thing! I'll fix it

sparkie

  • Jr. Member
  • **
  • Beiträge: 65
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #52 am: März 14, 2011, 05:54:16 Nachmittag »
Hallo Leute,

super, vielen Dank. Ich werde berichten sobald ich neue Infos habe.

Ersatzstick wurde heute geliefert.

Kurz und knapp: der neue Stick laeuft bislang ohne Probleme. Getestet mit SDTV und HDTV. Natuerlich mit aktuellem Treiber.

2011-03-14 16:50:35 [2325] found lock
2011-03-14 16:50:36 [2325] found lock
2011-03-14 16:50:37 [2325] found lock
2011-03-14 16:50:38 [2581] RC: IR Event /dev/input/event6
2011-03-14 16:50:38 [2581] RC: Restarting LIRC
2011-03-14 16:50:38 [2325] found lock
2011-03-14 16:50:38 [2325] voltage is high/0
2011-03-14 16:50:38 [2325] Set tone high/0
2011-03-14 16:50:38 [2325] Starting tuning timing
2011-03-14 16:50:38 [2325] Tuning DVB-S Transponder
2011-03-14 16:50:38 [2325] USING FEC_AUTO
2011-03-14 16:50:38 [2325] LNB tone on
2011-03-14 16:50:38 [2325] voltage is high
2011-03-14 16:50:38 [2325] setting frequency: 1822000
2011-03-14 16:50:38 [2325] setting symbolrate: 27500
2011-03-14 16:50:38 [2325] Good ACQ locked and tracking :-)
2011-03-14 16:50:38 [2325] Tuning delay: 262 ms
2011-03-14 16:50:38 [2325] found lock
2011-03-14 16:50:39 [2325] found lock
2011-03-14 16:50:39 [2325] voltage is high/0
2011-03-14 16:50:39 [2325] Starting tuning timing
2011-03-14 16:50:39 [2325] Tuning DVB-S2 Transponder
2011-03-14 16:50:39 [2325] USING FEC_2_3
2011-03-14 16:50:39 [2325] roll off 035
2011-03-14 16:50:39 [2325] LNB tone off
2011-03-14 16:50:39 [2325] voltage is high
2011-03-14 16:50:39 [2325] setting frequency: 1612000
2011-03-14 16:50:39 [2325] setting symbolrate: 22000
2011-03-14 16:50:39 [2325] Good ACQ locked and tracking :-)
2011-03-14 16:50:39 [2325] Tuning delay: 279 ms
2011-03-14 16:50:39 [2325] found lock
2011-03-14 16:50:40 [2325] found lock
2011-03-14 16:50:41 [2325] found lock

@sundtek:
danke, war also ganze Arbeit, die ihr geleistet habt. Weiter so!

- sparkie


walter

  • Newbie
  • *
  • Beiträge: 40
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #53 am: März 15, 2011, 11:56:57 Vormittag »
Hallo,
der Austauschstick funktioniert hier ebenfalls problemlos,
soweit ich das bisher testen konnte, Danke.
mfg

Michael712

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #54 am: März 16, 2011, 03:50:19 Nachmittag »
Mir wurde per PN auch ein Austauschstick versprochen, da bei mir nur zwei Sender gehen (nämlich ARD HD und ZDF HD, auch auf verschiedenen Satellitenanlagen getestet).
Bis jetzt habe ich leider nichts erhalten, und der Stick ist jetzt schon fast seit einer Woche unbenutzt (bis auf zwischenzeitliches Testen, was jedoch mit allen möglichen Treibern ohne Erfolg blieb).

Mark_Muc

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #55 am: März 19, 2011, 05:38:17 Nachmittag »
Hallo Sundtek Team!

Ich habe diese Woche den SkyStick TV HD / S2 erhalten und habe auch das Problem.
Meines erachten liegt es an der mangelnden Stromversorgung des LNB's vom Stick aus.
Ich habe den Stick an einer Dreambox 800se hängen und auch auf einem Laptop mit Windows probiert.
Wenn ich den Durchschleifausgang meines Kathreinrecievers dran hänge werden Sender gefunden aber nur die, die der Kathrein gerade ansteuert.
Gleichstrommessung am Kathrein 18,4 V Sundtek Stick 19,1 V. Also sollte gehen. Ich denke aber daß die Spannung zusammen bricht, da der SAT Finder auf der Drembox auch keinen Lock mehr erhält.
Ist das Problem bei Ihnen bekannt?
LNB = MegaSat Monoblock Quad LNB Diavolo

mfg
Mark_Muc

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #56 am: März 20, 2011, 05:26:47 Vormittag »
Wir haben diese Woche einen Feldtest in Deutschland durchgeführt und einige Kunden besucht welche Probleme gemeldet haben.

Ein QUAD LNB war unter anderem auch dabei, wir können dies mit dem USB Stick soweit auch bestätigen das es damit Probleme gibt, und teilweise eine zusätzliche Spannung auf einem anderen LNB das ganze beeinflussen kann.

QUAD LNBs wurden soweit am Donnerstag und Freitag von uns getestet, laut Hardwareingenieur sollte die Spannung ausreichen. Wir haben uns zudem einen betroffenen LNB mitgenommen um diesen in unserem Labor zu überprüfen. Wenn es nur die Spannung ist würde ein stärkeres Netzteil (12V 1.5 Amp warscheinlich ausreichen). Genauere Informationen kommen erst.

Ältere Switches (insbesondere von jenen wo die Firmen nicht mehr existieren) haben zudem auch mehr Signalstärke abgezogen als Switches von Unternehmen welche bekannter sind (z.B Technisat -- damit hatten wir soweit keine Probleme, auch ein Gigaswitch 11/20G welches vor ca. 11 Jahren installiert wurde funktioniert sehr gut)
Failure is a good thing! I'll fix it

namessuche

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #57 am: März 21, 2011, 07:46:07 Vormittag »
Hallo

ich seit einer Woche auch eine dvb-s stick und der läuft unter windows problemlos. Leider hat er auf meinem linux 64bit maverick ubuntu genau diesen no lock found fehler. Ich habe keinen multiswitch sondern nur einen duo lnb also kann das damit es also nicht zusammen hängen. Ich habe gerade den treiber vom 19ten probier kein unterschied.
Wie kann ich das problem beheben?
Danke

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7991
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #58 am: März 21, 2011, 11:48:45 Vormittag »
Ein Duo LNB sollte keine Probleme bereiten.

Ausserdem wenn es unter Windows funktioniert, sollte es unter Linux ebenfalls funktionieren.
Hilfreich wäre es wenn Sie eine genauere Fehlerbeschreibung zusammenstellen könnten:
1. Welche Applikation wird verwendet
2. Die Logfile überprüfen /var/log/mediasrv.log

Support funktioniert idR sehr gut via Skype Chat (unser Account "sundtek")
Failure is a good thing! I'll fix it

Ullrich

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Tunen fehlgeschlagen
« Antwort #59 am: März 23, 2011, 07:28:21 Nachmittag »
Hallo!
Ich hab jetzt den Treiber vom 21.3.11 drauf. Der Senderscan verabschiedet sich bei Kaffeine nach ca. 5 sec.
Man kann genau den Sender anschauen mit dem Kaffeine gestartet wurde. Beim Umschalten hängt das ganue System erstmal.
Vielleicht wäre es nicht schlecht, wenn nun doch der Austauschstick, der mir jeweils vor 2 und vor einer Woche angekündigt worden ist mal abgeschickt würde.

Gruss
U