Autor Thema: Problem mit einigen Sendern (CRC)  (Gelesen 10882 mal)

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Problem mit einigen Sendern (CRC)
« am: Juni 08, 2010, 08:48:14 Nachmittag »
Hallo
erstmal!

Habe den Sundtec Media TV Stick für meinen HTPC gekauft, nur leider funktionieren einige sender nicht richtig!

z.b ORF

System: Ubuntu 9.10
Treiber: aktuellster (6. Mai)
Software: TvHeadend

Auzug aus mediaserv.log
2010-06-08 19:22:42 [1976] Mirroring: Normal
2010-06-08 19:22:43 [1976] CRC invalid of requested section (03fb 02)
2010-06-08 19:22:43 [1976] Channel found (378000000)
2010-06-08 19:22:43 [1976] =============
2010-06-08 19:22:43 [1976] Symbol rate: 6111104
2010-06-08 19:22:43 [1976] Constellation: QAM64
2010-06-08 19:22:43 [1976] Mirroring: Normal
2010-06-08 19:22:44 [1976] CRC invalid of requested section (0012 00)
2010-06-08 19:22:44 [1976] Channel found (378000000)
2010-06-08 19:22:44 [1976] =============
2010-06-08 19:22:44 [1976] Symbol rate: 6111132
2010-06-08 19:22:44 [1976] Constellation: QAM64
2010-06-08 19:22:44 [1976] Mirroring: Normal
2010-06-08 19:22:45 [1976] Channel found (378000000)


Signal:
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [                                                                                                    ] (0%)
SIGNAL: [                                                                                                    ] (0%)
SIGNAL: [........................................................................................            ] (88%)
SIGNAL: [........................................................................................            ] (88%)


Danke im Vorraus!

Gruß Roman Lumetsberger
« Letzte Änderung: Juni 08, 2010, 09:22:57 Nachmittag von RomanLu »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #1 am: Juni 08, 2010, 09:16:04 Nachmittag »
Versuchen Sie das Kabel zu ueberpruefen, CRC ist ein eindeutiges Anzeichen das entweder etwas mit dem USB Anschluss nicht passt (ggf. Bios ueberpruefen USB Legacy/USB Standard Settings falls vorhanden) oder das TV Signal zu schwach ist (z.b Aufgrund einer zu starken Daempfung des Signals, koennte eventuell mit readsignal - wie in der Dokumentation beschrieben angezeigt werden)
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #2 am: Juni 08, 2010, 09:24:14 Nachmittag »
Danke für die rasche Antwort!

Komisch ist, dass es mit meinem Receiver (dbox II) funktioniert!

hier der Singal Log:

SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [                                                                                                    ] (0%)
SIGNAL: [                                                                                                    ] (0%)
SIGNAL: [........................................................................................            ] (88%)
SIGNAL: [........................................................................................            ] (88%)




Danke im Vorraus!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #3 am: Juni 08, 2010, 09:28:01 Nachmittag »
Versuchen Sie das ganze eventuell auch im Windows zu testen, um was fuer ein System handelt es sich denn?
Was fuer einen Kabelanbieter haben Sie?
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #4 am: Juni 08, 2010, 09:30:42 Nachmittag »
Hallo,

ok werde es mal mit windows bzw auf meinem laptop testen!
Kabelanbieter ist ein Regionaler privater in Österreich!

ist es nicht komisch, das das signal auf 0 abfällt???

Gruß


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #5 am: Juni 08, 2010, 09:39:11 Nachmittag »
Versuchen Sie das Geraet eventuell neu anzuschliessen und die Anzeige nocheinmal zu starten.
Das die Signalqualitaet auf 0 faellt ist ein bekanntes (statistisches) Problem, hat jedoch keine Auswirkung auf das Video an sich.
Versuchen Sie das Geraet wie gesagt unter Windows zu testen.

Bei uns zeigt die Signalqualitaet jeweils in etwa konstant 87-90% an, eventuell koennten Sie auch versuchen ihr Signal mit einem zusaetzlichen Kabel dazwischen etwas zu daempfen.

Eine zu starke Signalqualitaet wird derzeit von Trident (welche den DVB-C Chip entwickelt haben welcher in unserem Produkt eingesetzt wird) ueberprueft.
« Letzte Änderung: Juni 08, 2010, 09:53:08 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #6 am: Juni 08, 2010, 09:57:16 Nachmittag »
Hallo,

Hab jetzt DVB Viewer im Windows Probiert auf meinem Laptop,
da findet er ja nicht mal die hälfte der Sender  ??? ??? ???

Gruß

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #7 am: Juni 08, 2010, 10:02:56 Nachmittag »
Koennen Sie den TV Stick direkt an die TV Dose stecken und den Scan erneut testen?
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #8 am: Juni 09, 2010, 07:21:39 Vormittag »
Hallo,

Hab gestern noch den Stick direkt an die Dose gesteckt!
So hab ich die ganzen Sender gefunden und es scheint besser zu funktionieren!

Ich werd mir mal ein anderes Kabel besorgen und nochmal testen!

Gruß RomanLu

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #9 am: Juni 10, 2010, 08:29:43 Nachmittag »
Hallo

Habe es versucht im Windows + Linux mit dem Stick direkt an der Dose!
z.b der Sender ORF2-Europe (FreeToAir) hat das Problem!

Zitat
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [                                                                                                    ] (0%)
SIGNAL: [........................................                                                            ] (40%)
SIGNAL: [........................................                                                            ] (40%)
SIGNAL: [........................................                                                            ] (40%)
SIGNAL: [........................................                                                            ] (40%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)
SIGNAL: [...] (100%)


MediaServ.log
Zitat
2010-06-10 18:29:05 [775] Symbol rate: 6111138
2010-06-10 18:29:05 [775] Constellation: QAM64
2010-06-10 18:29:05 [775] Mirroring: Normal
2010-06-10 18:29:06 [775] Channel found (378000000)
2010-06-10 18:29:06 [775] =============
2010-06-10 18:29:06 [775] Symbol rate: 6111157
2010-06-10 18:29:06 [775] Constellation: QAM64
2010-06-10 18:29:06 [775] Mirroring: Normal
2010-06-10 18:29:06 [775] Channel found (378000000)
2010-06-10 18:29:06 [775] =============
2010-06-10 18:29:06 [775] Symbol rate: 6111126
2010-06-10 18:29:06 [775] Constellation: QAM64
2010-06-10 18:29:06 [775] Mirroring: Normal
2010-06-10 18:29:07 [775] Channel found (378000000)
2010-06-10 18:29:07 [775] =============
2010-06-10 18:29:07 [775] Symbol rate: 6111150
2010-06-10 18:29:07 [775] Constellation: QAM64
2010-06-10 18:29:07 [775] Mirroring: Normal
2010-06-10 18:29:08 [775] Channel found (378000000)
2010-06-10 18:29:08 [775] =============
2010-06-10 18:29:08 [775] Symbol rate: 6111150
2010-06-10 18:29:08 [775] Constellation: QAM64
2010-06-10 18:29:08 [775] Mirroring: Normal
2010-06-10 18:29:09 [775] Channel found (378000000)
2010-06-10 18:29:09 [775] =============
2010-06-10 18:29:09 [775] Symbol rate: 6111139
2010-06-10 18:29:09 [775] Constellation: QAM64
2010-06-10 18:29:09 [775] Mirroring: Normal
2010-06-10 18:29:10 [775] Channel found (378000000)
2010-06-10 18:29:10 [775] =============
2010-06-10 18:29:10 [775] Symbol rate: 6111126
2010-06-10 18:29:10 [775] Constellation: QAM64
2010-06-10 18:29:10 [775] Mirroring: Normal
2010-06-10 18:29:10 [775] Channel found (378000000)
2010-06-10 18:29:10 [775] =============
2010-06-10 18:29:10 [775] Symbol rate: 6111156
2010-06-10 18:29:10 [775] Constellation: QAM64
2010-06-10 18:29:10 [775] Mirroring: Normal
2010-06-10 18:29:11 [775] Channel found (378000000)
2010-06-10 18:29:11 [775] =============
2010-06-10 18:29:11 [775] Symbol rate: 6111149
2010-06-10 18:29:11 [775] Constellation: QAM64
2010-06-10 18:29:11 [775] Mirroring: Normal
2010-06-10 18:29:12 [775] Channel found (378000000)
2010-06-10 18:29:12 [775] =============
2010-06-10 18:29:12 [775] Symbol rate: 6111103
2010-06-10 18:29:12 [775] Constellation: QAM64
2010-06-10 18:29:12 [775] Mirroring: Normal

Mit meinem Receive dbox2 funktioniert auch mit dem Kabel

Gruß RomanLu

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #10 am: Juni 10, 2010, 08:50:42 Nachmittag »
Hab jetzt vdr und tvheadend getestet, bei beiden tritt das Problem auf  ??? ??? ???

Gruß Roman Lu

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #11 am: Juni 10, 2010, 09:02:57 Nachmittag »
Hallo,

Wir haben diese Meldungen mittlerweile an Trident Microsystems (das Unternehmen welches den DVB-C/T Chip entwickelt hat) weitergeleitet da wir annehmen das es sich um ein Problem in der Firmware von Trident mit einigen 'kleineren' Kabelanbietern handelt. Trident wird anfang naechster Woche unser Gesamthardwaredesign ueberpruefen, ein Techniker wird ebenfalls einen Kunden in Koeln besuchen welcher an einer kleineren DVB-S - DVB-C Umsetzungsanlage angeschlossen ist (siehe. Link) Sollte es ab Mittwoch weitere Erkenntnisse geben das es sich hierbei tatsaechlich um ein Firmware problem handelt koennen wir weitere Masznahemen ergreifen.

Die Signalschwankungen von 100 auf 0 werden durch die Standby Funktionalitaet verursacht (ebenfalls ein Firmware Problem das bereits weitergeleitet wurde). Solange das Geraet nicht in den Standbymodus geht funktioniert die Signalanzeige auch korrekt, nachdem das Geraet angeschlossen wird bleibt das Geraet fuer 15 sekunden direkt 'online'.

Der Trident Chip wurde soweit problemlos mit KabelDeutschland und Kabel Badenwuerttemberg getestet, sowie mit allen gaengigen Signalgeneratoren.

Es gibt jetzt soweit 2 Moeglichkeiten, Sie koennen den Stick zurueckschicken oder etwas Abwarten bis die Resultate vorhanden sind.

Treiberprobleme werden soweit von unserer Seite ausgeschlossen, die Firmware fuer den DVB-C Chip erhalten wir jedoch mit den Trident ICs sie wird beim Starten des Treibers jedes mal neu auf das Geraet kopiert und initialisiert.

Koennten Sie uns bitte noch mitteilen welchen Kabelanbieter Sie haben?
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #12 am: Juni 10, 2010, 09:06:10 Nachmittag »
Hallo,

Das mit der Signalstärke auf 0 ist ja nur bei den Sendern, die nicht richtig funktionieren!
Bei allen andren ist das signal immer auf 100%, darum glaub ich nicht, das es sich um den standbymodus handelt!

Werde also mal den mittwoch abwarten, vielleicht kommt ja was raus ;)

Gruß Roman Lu

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #13 am: Juni 10, 2010, 09:07:08 Nachmittag »
Koennten Sie uns bitte noch mitteilen welchen Kabelanbieter Sie haben?

Eventuell versuchen Sie diese Sender direkt nachdem sie das Geraet angeschlossen haben.

tail -f /var/log/mediasrv.log

Zeigt Ihnen an wann das Geraet in den Standby Modus geht (normalerweise innerhalb von 15 Sekunden Inaktivitaet).
Failure is a good thing! I'll fix it

RomanLu

  • Newbie
  • *
  • Beiträge: 22
    • Profil anzeigen
Re:Problem mit einigen Sendern (CRC)
« Antwort #14 am: Juni 10, 2010, 09:21:18 Nachmittag »
Hallo,

Kabelanbieter ist ein eine gemeinschaft unserer Wohnbauten, die das Sat-Signal ins Kabelnetz einspeisen! (kA wie die genau heißt ;) )

Also ich teste gerade mit meinem alten Receiver (DBOXII) dieser hat ein perfektes Bild!
Hab nochmal mit dem Signal geschaut, genau wenn das Signal auf 0 geht hab ich bildhänger und Mosaike...

2010-06-10 19:17:32 [775] Channel found (377330000)
2010-06-10 19:17:32 [775] =============
2010-06-10 19:17:32 [775] Symbol rate: 6111121
2010-06-10 19:17:32 [775] Constellation: QAM64
2010-06-10 19:17:32 [775] Mirroring: Normal
2010-06-10 19:17:33 [775] Channel found (377330000)
2010-06-10 19:17:33 [775] =============
2010-06-10 19:17:33 [775] Symbol rate: 6111117
2010-06-10 19:17:33 [775] Constellation: QAM64
2010-06-10 19:17:33 [775] Mirroring: Normal
2010-06-10 19:17:46 [775] error reading from device
2010-06-10 19:17:46 [775] received shutdown request
2010-06-10 19:17:46 [775] freeing and deinitializing driver instance
RC: detached remote control
2010-06-10 19:17:46 [775] clearing id: 0
2010-06-10 19:17:49 [775] registering ID: 0
2010-06-10 19:17:49 [775] disconnecting kernel driver
2010-06-10 19:17:49 [775] attaching DVB-T, DVB-C
2010-06-10 19:17:54 [775] demodulator successfully attached (DVB_C)!
2010-06-10 19:17:54 [775] requesting to attach tuner(s) now
2010-06-10 19:17:55 [775] registering: adapter0
2010-06-10 19:17:55 [775] registered virtual: /dev/dvb/adapter0/frontend0
2010-06-10 19:17:55 [775] registered virtual: /dev/dvb/adapter0/demux0
2010-06-10 19:17:55 [775] registered virtual: /dev/dvb/adapter0/dvr0
2010-06-10 19:17:55 [775] registered virtual: /dev/vbi0
2010-06-10 19:17:55 [775] registered virtual: /dev/mediainput0
RC: Restarting LIRC
2010-06-10 19:17:56 [775]
2010-06-10 19:17:56 [775] Sundtek MediaTV Driver loaded. This driver is licensed for non-commercial use
2010-06-10 19:17:56 [775] with Sundtek MediaTV only
RC: IR Event /dev/input/event4
RC: Restarting LIRC
2010-06-10 19:18:11 [775] Enabling standby

Danach funkioniert es aber auch nicht

Gruß RomanLu