Autor Thema: USB DVB-C Tuner funktioniert nicht an Vu+Solo2  (Gelesen 164 mal)

fuuman

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
USB DVB-C Tuner funktioniert nicht an Vu+Solo2
« am: September 29, 2019, 12:04:50 Nachmittag »
Hey, ich hab Probleme mit meinem USB DVB-C Tuner von Sundtek. Ich möchte ihn an einer Vu Solo2 benutzen. Ich habe per SSI die Treiber und das Control Plugin installiert. Aber wenn ich die Box nach enablen des Tuners neustarte friert die Box nach dem Start sofort ein. Dauer Ladesymbol und reagiert auf keine Eingabe mehr. Es laufen auch keine Dienste wie bspw. das Web Interface mehr. Lediglich per Ping ist sie in dem Zustand erreichbar.

Wäre super dankbar, wenn mir jemand hilft den Stick zuverlässig ans Laufen zu kriegen :)

knuti1960

  • Newbie
  • *
  • Beiträge: 20
    • Profil anzeigen
Re: USB DVB-C Tuner funktioniert nicht an Vu+Solo2
« Antwort #1 am: Oktober 03, 2019, 07:00:03 Nachmittag »
Wie verhält es sich, wenn Du das ControlCenter Überhaupt gar nicht aufrufst? Also die Erweiterung meine ich. Funktioniert der Kabeltuner dann nicht trotzdem, ohne dass Du diesen explizit "enablest"? Du verwendest ja VTI, das ist aktuell? Mal ein anderes Image versucht?

Edit: Ich hatte ja mal ein vergleichbares Problem https://support.sundtek.com/index.php?topic=337.msg18945#new , hatte damals VTI nochmals neu installiert, dann lief es plötzlich, deshalb hatte ich mich nicht mehr wie dort versprochen im Chat gemeldet...
« Letzte Änderung: Oktober 03, 2019, 07:19:04 Nachmittag von knuti1960 »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8004
    • Profil anzeigen
Re: USB DVB-C Tuner funktioniert nicht an Vu+Solo2
« Antwort #2 am: Oktober 04, 2019, 07:07:06 Vormittag »
Bei einigen Images hat sich wohl etwas verändert, wir haben die Startskripte aktualisiert z.B OpenATV klappt damit.
Sollte es immer noch Probleme geben einfach melden.
Failure is a good thing! I'll fix it

fuuman

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re: USB DVB-C Tuner funktioniert nicht an Vu+Solo2
« Antwort #3 am: Oktober 13, 2019, 07:42:27 Nachmittag »
Also ich bekomme es leider nicht zum laufen.

Mein Vorgehen:
  • Brandneue VTI 14 Installation vom Stick.
  • Nach anschließendem Neustart installiere ich per SSI Treiber und das Sundtek Control Center Plugin
  • Nach wiederholtem Neustart öffne ich das SCC und aktualisiere zur Sicherheit nochmal die Treiber über das Menü (im SCC ist zu dem Zeitpunkt mein Stick auch erkannt und wird angezeigt)
  • Nach dem Neustart der Box (nach der Aktualisierung (Version vom 02.10.2019 - 22:37 Uhr)) öffne ich die Einstellungen, lade mir Kanallisten herunter und versuche einen Sender aufzurufen
Das endet mit einer Fehlermeldung, dass ich die Tunerkonfiguration überprüfen soll. Ich gehe ins Menü, Tuner-Einstellungen und rufe diese auf - kein Cable Tuner aufgeführt. Dann gehe ich ins SCC - mein Stick wird nicht mehr aufgeführt.

//edit: Zu Testzwecken alles mal mit OpenATV durchgespielt. Gleiches Ergebnis... :(
« Letzte Änderung: Oktober 13, 2019, 11:28:37 Nachmittag von fuuman »