Autor Thema: Sundtek SkyTV Ultimate 6 ohne Funktion  (Gelesen 1058 mal)

erik.78

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Sundtek SkyTV Ultimate 6 ohne Funktion
« am: März 10, 2018, 12:48:40 Nachmittag »
Hallo,

ich habe gestern auf meinem QNAP NAS (TS-253A, QTS 4.2.3) den Sundtek Treiber (TVH_Dev_Sundtek_0.7.2.qpkg) und Tvheadend (TVHeadend_0.9.1.0_x86.qpkg, HTS Tvheadend 4.3-1102~g6d6d79cb7) installiert. Angeschlossen habe ich den Sundtek SkyTV Ultimate 6 2016 (DVB-S/S2). Gestern konnte ich auch diverse Sender anschauen, jedoch heute kommt kein Bild.
Ich habe den Stick dann mal an meinen Windows Rechner angeschlossen und die Treiber installiert. Anschließend mit DVBViewer getestet. Dort kommt auch kein Bild. Mit meiner alten SAT-Karte klappt es ohne Probleme.

Das Satelliten-Kabel habe ich bereits an einem anderen Tuner testweise angeschlossen und hatte keine Probleme. Daher liegt es schonmal nicht am Kabel :-)

Im Tvheadend Log ist oft zu lesen "No input source available for subscription" bzw. "service instance is bad, reason: No input detected" (siehe Log unten).
Im mediasrv.log taucht immer die Meldung auf "Checking lock" und abschließend "Timeout reached no lock" (siehe Log unten).

Was ich auch festgestellt habe ist, dass der Stick richtig heiß wird und man an die Buchse für das Satelliten-Kabel besser nicht greift.

Ich habe keine Idee mehr. Ich habe auch schon den Treiber vom QNAP deinstaliert und wieder mit der QPKG Datei neu installiert. Ändert aber an der Sache nichts :-(

Die Ausgabe von "mediaclient -e" sieht so aus:
**** List of Media Hardware Devices ****
device 0: [SkyTV Ultimate 6 2016/Q1]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-4
  [SERIAL]:
     ID: **** # <- ausgesternt
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: ACADAPTER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp1

Ausgabe von "mediaclient --lc" ist diese hier:
**** List of Media Clients ****
/dev/dvb/adapter0/frontend0:
  4502 ... tvh-loader
/dev/dvb/adapter0/dvr0:
  No client connected
/dev/dvb/adapter0/demux0:
  No client connected
/dev/video0:
  No client connected
/dev/vbi0:
  No client connected
/dev/mediainput0:
  No client connected
/dev/dsp1:
  No client connected

Ausgabe von "lsusb" zeigt mir das an:
Bus 001 Device 002: ID 2659:1502
Bus 001 Device 003: ID 1005:b155 Apacer Technology, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

Ausgabe von "mediaclient --testastra -d /dev/dvb/adapter0/frontend0" gibt das aus:
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
..........
LO Band / 13V:
Checking for lock:
..........
HI Band / 18V:
Checking for lock:
..........
HI Band / 13V:
Checking for lock:
..........
DVB-S2 ZDF HD / 18V
Checking for lock:
..........

Der Befehl "mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0 --band UNIVERSAL" zeigt mir folgendes an:
== reading digital TV signal ==
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12544750   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: H(18V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12544750   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: H(18V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12544750   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: H(18V) TONE: ON
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 12544750   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: H(18V) TONE: ON

Tvheadend log:
2018-03-09 19:55:06.126 subscription: 000F: "HTTP" subscribing on channel "ZDF HD", weight: 100, adapter: "Sundtek DVB-S/S2 (VI) #0 : DVB-S #0", network: "DVBS", mux: "11361.75H", provider: "ZDFvision", service: "ZDF HD", profile="pass", hostname="192.168.2.214", username="admin", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:55:17.488 subscription: 000F: service instance is bad, reason: No input detected
2018-03-09 19:55:19.467 subscription: 000F: No input source available for subscription "HTTP" to channel "ZDF HD"
2018-03-09 19:55:19.467 webui: Couldn't start streaming /stream/channel/1c0c1d35096d9f0f44318836dc8cd89d?ticket=9be0a6030fceecbe73dc51419665eba5bc721ac0, No input detected
2018-03-09 19:55:19.467 subscription: 000F: "HTTP" unsubscribing from "ZDF HD", hostname="192.168.2.214", username="admin", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:55:19.557 mpegts: 11361.75H in DVBS - tuning on Sundtek DVB-S/S2 (VI) #0 : DVB-S #0
2018-03-09 19:55:23.624 subscription: 0010: "HTTP" subscribing on channel "ZDF HD", weight: 100, adapter: "Sundtek DVB-S/S2 (VI) #0 : DVB-S #0", network: "DVBS", mux: "11361.75H", provider: "ZDFvision", service: "ZDF HD", profile="pass", hostname="192.168.2.214", username="admin", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:55:35.300 subscription: 0010: service instance is bad, reason: No input detected
2018-03-09 19:55:37.281 subscription: 0010: No input source available for subscription "HTTP" to channel "ZDF HD"
2018-03-09 19:55:37.281 webui: Couldn't start streaming /stream/channel/1c0c1d35096d9f0f44318836dc8cd89d?ticket=9be0a6030fceecbe73dc51419665eba5bc721ac0, No input detected
2018-03-09 19:55:37.281 subscription: 0010: "HTTP" unsubscribing from "ZDF HD", hostname="192.168.2.214", username="admin", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:55:56.089 tbl-eit: module eit - scraper disabled by config
2018-03-09 19:56:55.743 http: 192.168.2.214: using ticket da51df00e201794d34f0825eb1058e6fa8f1b4fc for /stream/channel/ff036cc5baa2dcc125946f37880f917d
2018-03-09 19:56:55.743 mpegts: 11493.75H in DVBS - tuning on Sundtek DVB-S/S2 (VI) #0 : DVB-S #0
2018-03-09 19:56:59.812 subscription: 0011: "HTTP" subscribing on channel "Das Erste HD", weight: 100, adapter: "Sundtek DVB-S/S2 (VI) #0 : DVB-S #0", network: "DVBS", mux: "11493.75H", provider: "ARD", service: "Das Erste HD", profile="pass", hostname="192.168.2.214", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:57:11.168 subscription: 0011: service instance is bad, reason: No input detected
2018-03-09 19:57:12.154 mpegts: 11493.75H in DVBS - tuning on Sundtek DVB-S/S2 (VI) #0 : DVB-S #0
2018-03-09 19:57:16.221 subscription: 0012: "epggrab" subscribing to mux "11493.75H", weight: 4, adapter: "Sundtek DVB-S/S2 (VI) #0 : DVB-S #0", network: "DVBS", service: "Raw PID Subscription"
2018-03-09 19:57:16.221 subscription: 0011: No input source available for subscription "HTTP" to channel "Das Erste HD"
2018-03-09 19:57:16.221 webui: Couldn't start streaming /stream/channel/ff036cc5baa2dcc125946f37880f917d?ticket=da51df00e201794d34f0825eb1058e6fa8f1b4fc, No input detected
2018-03-09 19:57:16.221 subscription: 0011: "HTTP" unsubscribing from "Das Erste HD", hostname="192.168.2.214", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:57:17.674 http: 192.168.2.214: using ticket da51df00e201794d34f0825eb1058e6fa8f1b4fc for /stream/channel/ff036cc5baa2dcc125946f37880f917d
2018-03-09 19:57:18.193 subscription: 0013: "HTTP" subscribing on channel "Das Erste HD", weight: 100, adapter: "Sundtek DVB-S/S2 (VI) #0 : DVB-S #0", network: "DVBS", mux: "11493.75H", provider: "ARD", service: "Das Erste HD", profile="pass", hostname="192.168.2.214", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:57:19.443 subscription: 0013: "HTTP" unsubscribing from "Das Erste HD", hostname="192.168.2.214", client="VLC/2.2.1 LibVLC/2.2.1"
2018-03-09 19:57:43.328 linuxdvb: adapter removed /dev/dvb/adapter0
2018-03-09 19:57:43.328 subscription: 0012: "epggrab" unsubscribing

mediasrv.log:
2018-03-09 19:04:13 [2481] Starting up Multimedia Framework (Feb 21 2018 22:59:5                                                                             6)
2018-03-09 19:04:13 [2481]
2018-03-09 19:04:13 [2481] *** Autostarting Networksupport ***
2018-03-09 19:04:13 [2481]
2018-03-09 19:04:13 [2481] API Version: 5.10
2018-03-09 19:04:13 [2482] Starting service processor (PID 2482)
2018-03-09 19:04:13 [2481] Running on Linux (3.19.8)
2018-03-09 19:04:13 [2481] Detected: GenuineIntel
2018-03-09 19:04:13 [2481] This CPU supports: MMX, SSE, SSE2
2018-03-09 19:04:13 [2481] scanning devices
2018-03-09 19:04:13 [2481]
2018-03-09 19:04:13 [2481] Scanning for drivers
2018-03-09 19:04:13 [2481] found lib: libdrv_fm_dab_dabplus.so
2018-03-09 19:04:13 [2481] found lib: libdrv_vivi.so
2018-03-09 19:04:14 [2481] found lib: libdrv_hikarisoft_isdb.so
2018-03-09 19:04:15 [2481] found lib: libdrv_ngTV.so
2018-03-09 19:04:15 [2481] found lib: libdrv_net.so
2018-03-09 19:04:15 [2481] found lib: libdrv_fm.so
2018-03-09 19:04:16 [2481] found lib: libdrv_tntdvb.so
2018-03-09 19:04:16 [2481] found lib: libdrv_em28xx.so
2018-03-09 19:04:17 [2481]
2018-03-09 19:04:17 [2481] Scanning for plugins
2018-03-09 19:04:17 [2481] found lib: libencoder_plugin.so
2018-03-09 19:04:17 [2481] MediaAVPlugin: MPEG Encoder
2018-03-09 19:04:17 [2481] Copyright: (C) Tpe 2011/2012
2018-03-09 19:04:17 [2481]
2018-03-09 19:04:17 [2481] Starting listener
2018-03-09 19:04:17 [2481] Starting up device manager
2018-03-09 19:04:17 [2481] Enabling listener
2018-03-09 19:04:17 [2481] Listening on 9234
2018-03-09 19:04:17 [2481] scanning devices done
2018-03-09 19:04:17 [2481] attached devices:
2018-03-09 19:04:17 [2482] Autostarting scripts in /etc/sundtek/
2018-03-09 19:04:17 [2482] executed all available items
2018-03-09 19:04:17 [2481] received notification client request
2018-03-09 19:04:17 [2481] registering ID: 0
2018-03-09 19:04:17 [2481] Memory mapped transfers are not available
2018-03-09 19:04:17 [2481] Using dynamic configuration
2018-03-09 19:04:17 [2481] DTV1 Transfer is set to: Bulk
2018-03-09 19:04:18 [2481] Using Sundtek remote control layout
2018-03-09 19:04:18 [2481]
2018-03-09 19:04:18 [2481] IR Setup
2018-03-09 19:04:18 [2481] Allocation using pg for type 65678
2018-03-09 19:04:18 [2481]
2018-03-09 19:04:18 [2481] This device is using the new voltage control mechanis                                                                             m
2018-03-09 19:04:18 [2481] Vertical Polarisation is set to 13.00 Volt
2018-03-09 19:04:18 [2481] Horizontal Polarisation is set to 18.00 Volt
2018-03-09 19:04:18 [2481] Current limit is set to 1000 mA
2018-03-09 19:04:18 [2481]
2018-03-09 19:04:19 [2481] demodulator successfully attached (DVB_S/S2)!
2018-03-09 19:04:19 [2481] Allocation using pg for type 16
2018-03-09 19:04:19 [2481] Setting up default decoder settings
2018-03-09 19:04:19 [2481] attaching video decoder
2018-03-09 19:04:19 [2481] Configure urbs for bulk
2018-03-09 19:04:19 [2481] Registering OSS emulation
2018-03-09 19:04:19 [2481] registering: adapter0/0
2018-03-09 19:04:19 [2481] registered virtual: /dev/dvb/adapter0/frontend0
2018-03-09 19:04:19 [2481] registered virtual: /dev/dvb/adapter0/demux0
2018-03-09 19:04:19 [2481] registered virtual: /dev/dvb/adapter0/dvr0
2018-03-09 19:04:19 [2481] Unable to create /dev/dsp1 (17/File exists)
2018-03-09 19:04:19 [2481] registered virtual: /dev/dsp1
2018-03-09 19:04:19 [2481] registered virtual: /dev/video0
2018-03-09 19:04:19 [2481] registered virtual: /dev/vbi0
2018-03-09 19:04:19 [2481] Initializing Remote Control Support
2018-03-09 19:04:19 [2481] registered virtual: /dev/mediainput0
2018-03-09 19:04:19 [2481] Trying to load ffmpeg codecs
2018-03-09 19:04:19 [2481] could not load libavutil.so
2018-03-09 19:04:19 [2481] could not load libswscale.so
2018-03-09 19:04:19 [2481] could not load libavcodec.so
2018-03-09 19:04:19 [2481] could not load libavformat.so
2018-03-09 19:04:19 [2481] AnalogTV encoding won't be possible in driver's side
2018-03-09 19:04:19 [2481] Initialized SkyTV Ultimate 6 2016/Q1
2018-03-09 19:04:19 [2481] Driver loaded within 2048 milliseconds
2018-03-09 19:04:19 [2481] received device attach message
2018-03-09 19:04:19 [2482] notify request: media device connected
2018-03-09 19:04:24 [2481] Initial devicescan done, switching detection mode
2018-03-09 19:04:34 [2481] Enabling complete device standby
2018-03-09 19:04:34 [2481] Set Voltage off
2018-03-09 19:04:37 [2481] Waking up device
2018-03-09 19:04:37 [2481] Set Voltage off
2018-03-09 19:04:37 [2481] Switching to Digital TV
2018-03-09 19:04:38 [2481] Set Voltage off
2018-03-09 19:04:38 [2481] Setting Frequency: 0
2018-03-09 19:04:38 [2481] Frequency: 0
2018-03-09 19:04:38 [2481] Symbolrate: 0
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:39 [2481] Checking lock
2018-03-09 19:04:40 [2481] Checking lock
2018-03-09 19:04:40 [2481] Checking lock
2018-03-09 19:04:40 [2481] Checking lock
2018-03-09 19:04:40 [2481] Timeout reached no lock
2018-03-09 19:04:46 [2481] Setting Frequency: 964250
2018-03-09 19:04:46 [2481] Frequency: 964
2018-03-09 19:04:46 [2481] Symbolrate: 22000
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:47 [2481] Set Voltage Horizontal (18V)
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:47 [2481] Disabling High Tone (22khz)
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:47 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:47 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:47 [2481] Checking lock
2018-03-09 19:04:48 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:48 [2481] Checking lock
2018-03-09 19:04:48 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:48 [2481] Checking lock
2018-03-09 19:04:48 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:48 [2481] Checking lock
2018-03-09 19:04:48 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:48 [2481] Checking lock
2018-03-09 19:04:49 [2481] Timeout reached no lock
2018-03-09 19:04:49 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:49 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:49 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:49 [2481] FE GET EVENT DREAMBOX (CHECK REALLOCK)
2018-03-09 19:04:49 [2481] Setting Frequency: 964250
2018-03-09 19:04:49 [2481] Frequency: 964
2018-03-09 19:04:49 [2481] Symbolrate: 22000
2018-03-09 19:04:49 [2481] Checking lock
2018-03-09 19:04:49 [2481] Checking lock
2018-03-09 19:04:50 [2481] Checking lock
2018-03-09 19:04:50 [2481] Checking lock
2018-03-09 19:04:50 [2481] Checking lock
2018-03-09 19:04:50 [2481] Checking lock
2018-03-09 19:04:50 [2481] Checking lock
2018-03-09 19:04:51 [2481] Checking lock
2018-03-09 19:04:51 [2481] Checking lock
2018-03-09 19:04:51 [2481] Checking lock
2018-03-09 19:04:51 [2481] Timeout reached no lock

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7707
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #1 am: März 10, 2018, 04:15:20 Nachmittag »
Hallo,

sieht soweit eigentlich nicht ungewöhnlich aus.

Falls möglich kontaktiere uns mal via Chat http://chat.sundtek.de (geht auch am Sonntag (heute nicht mehr)) oder kurz anrufen (telefonisch erst ab Montag).
Sundtek Support Engineer

erik.78

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #2 am: März 10, 2018, 04:27:14 Nachmittag »
Hallo,
okay, muss mal schauen wann ich morgen dazu kommen kann.
Ansonsten nächste Woche, dann aber erst nach der Arbeit und das wäre erst so ab ca. 18 Uhr.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7707
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #3 am: März 10, 2018, 04:41:04 Nachmittag »
Chat ist üblicherweise immer irgendwer (man muss ausserhalb der Arbeitszeiten nur etwas warten), kannst auch heute etwas später noch versuchen
Sundtek Support Engineer

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7707
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #4 am: März 10, 2018, 07:44:42 Nachmittag »
Hi,

offensichtlich ist kein Problem über die Software erkennbar (keine Fehlermeldung des Treibers, das Problem wird somit weiter überprüft - erst mal durch Zusendung eines anderen Tuners).
Das Problem wird weiter in einem Ticket behandelt.
Sundtek Support Engineer

erik.78

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #5 am: Juni 04, 2018, 09:13:31 Nachmittag »
Hallo,

ich hatte ja einen neuen Stick bekommen. Dieser hatte ich dann an mein NAS gesteckt und konnte ihn auch erfolgreich nutzen. Gestern konnte ich darüber TV schauen.
Nun war der Stick mit dem NAS ca. 24 Stunden verbunden (mit Netzteil). Heute Abend wollte ich fernsehen uns stelle fest, dass kein Bild kommt. Ich habe dann die o.g. Befehle alle ausgeführt, um zu sehen woran es liegt.
Aktuell stellt es sich so dar, als hätte ich das gleiche Problem wie mit dem ersten Stick. Auch ist dieser 2te Stick sehr heiß, was auch schon beim ersten so war. Was machen wir nun? Ich bin etwas ratlos. Ich kann ja eigentlich nichts falsch machen oder?

Anbei noch die Ergebnisse der Befehle:

mediaclient -e
**** List of Media Hardware Devices ****
device 0: [SkyTV Ultimate 6 2016/Q1]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-3
  [SERIAL]:
     ID: U180227165852
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: ACADAPTER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp1

mediaclient --lc
**** List of Media Clients ****
/dev/dvb/adapter0/frontend0:
  9456 ... tvh-loader
/dev/dvb/adapter0/dvr0:
  No client connected
/dev/dvb/adapter0/demux0:
  No client connected
/dev/video0:
  No client connected
/dev/vbi0:
  No client connected
/dev/mediainput0:
  No client connected
/dev/dsp1:
  No client connected

lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 1005:b155 Apacer Technology, Inc.
Bus 001 Device 004: ID 2659:1502
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0 --band UNIVERSAL
== reading digital TV signal ==
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 11493750   Hz LOCKED:  NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 MOD: PSK_8 VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 11493750   Hz LOCKED:  NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 MOD: PSK_8 VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 11493750   Hz LOCKED:  NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 MOD: PSK_8 VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 11493750   Hz LOCKED:  NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 MOD: PSK_8 VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%) SATQUALITY:   0%  SNR:   0  BER:      0 FREQ: 11493750   Hz LOCKED:  NO SYS: DVB-S2 SYM: 22000000 FEC: FEC_2_3 MOD: PSK_8 VOLTAGE: H(18V) TONE: OFF

Im das Ticket aktualisiere ich ebenfalls, zur Info.

Cybso

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re: Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #6 am: Juli 04, 2018, 02:38:19 Nachmittag »
Ich hab genau das selbe Problem. Der erste Stick ist wegen eines Voltage-Fehlers ausgetauscht worden, der neue Stick funktionierte ziemlich genau einen Tag. Seit dem findet er kein Signal mehr und der LNB-Anschluss wird auffällig warm.

geroldfueller

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re: Sundtek SkyTV Ultimate 6 ohne Funktion
« Antwort #7 am: August 04, 2018, 04:16:12 Nachmittag »
Hallo
Ich habe genau das gleiche Problem. Stick ist 2 Stunden gelaufen danach die gleichen Probleme wie oben beschrieben,
LNB Anschluss Heiß, kein Bild, wederunter Windows noch unter Linux.