Autor Thema: Windows Netzwerk Treiber 26. Juli 2015  (Gelesen 175746 mal)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 10. Juni 2014
« Antwort #120 am: Juli 16, 2015, 11:05:06 Vormittag »
Das S2 Update wird's wohl die nächste Tage über geben.

Versuche den Treiber auf der VU+ einfach neu zu konfigurieren, es läuft doch sonst auch bei jedem.

Versuche den USB Tuner gesondert zu konfigurieren und nicht gleich wie Tuner A.
In deinem Fall wird auf der VU+ nicht mal auf den externen Tuner zugegriffen - was auf eine falsche Konfiguration hindeutet.
Failure is a good thing! I'll fix it

sig10680

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:Windows Netzwerk Treiber 10. Juni 2014
« Antwort #121 am: Juli 16, 2015, 11:14:20 Vormittag »
Hallo,

selbstverständlich wird auf den Tuner zugegriffen aber nach einpaar Minuten friert das Bild ein. Danach reagiert der Tuner bis zu einem Neustart nicht mehr!

Habe alle einstellungen schon getestet.

Trotzdem Danke. Ich warte auf den Netzwerktreiber!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 10. Juni 2014
« Antwort #122 am: Juli 19, 2015, 03:36:50 Nachmittag »
Hallo,

selbstverständlich wird auf den Tuner zugegriffen aber nach einpaar Minuten friert das Bild ein. Danach reagiert der Tuner bis zu einem Neustart nicht mehr!

Habe alle einstellungen schon getestet.

Trotzdem Danke. Ich warte auf den Netzwerktreiber!

Wenn das via Netzwerk funktioniert dann müsste das lokal auch funktionieren! Hast Du eventuell Skype - Sundtek oder http://chat.sundtek.de damit man da mal drüberschauen kann?
Das letzte mal als wir das überprüft haben wurde einfach nicht auf den Tuner zugegriffen.
Es kann ja nicht sein das es bei uns und bei den anderen klappt und nur bei Dir nicht.
Wenn der LNB Probleme bereiten würde dann würde das Netzwerk auch nicht funktionieren (also das kann man dann eigentlich als Problem ausschließen).
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #123 am: Juli 26, 2015, 03:29:57 Nachmittag »
DVB-S2 wird nun via Netzwerk auch unterstützt und die IP des Servers kann man nun auch manuell angeben.
« Letzte Änderung: Juli 26, 2015, 04:41:39 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #124 am: Juli 26, 2015, 09:22:54 Nachmittag »
- Diseqc Support wurde jetzt auch hinzugefügt
Failure is a good thing! I'll fix it

dippes

  • Jr. Member
  • **
  • Beiträge: 90
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #125 am: Juli 29, 2015, 09:48:20 Vormittag »
Erst mal danke für den Netzwerktreiber für Windows.Habe den gestern mit dem neuesten DVbviewer ausprobiert.
Dvbviewer braucht ewig beim Start und der Bildchirm bleibt lange schwarz.Nach einer Weile kommt bei sd ein ruckelndes Bild.(sd ging mit der vorrigen Version einwandfrei.
HD Sender funktionieren gar nicht.

Mit meiner Lokalen Karte funkts einwandfrei.

Ist das nur wieder eine Einstellungssache?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #126 am: Juli 29, 2015, 12:11:37 Nachmittag »
Ist der Treiber auf dem Server aktuell?

Wenn das Bild rucket dann wäre es eher ein Netzwerkproblem.
Ich nehme an dort sind die PID Filter nicht aktiviert und Dein Server ist damit etwas überlastet?

Welches System ist der Server?

Wir müssen uns das nochmal ansehen wie man die Filter im DVBViewer aktiviert, das geht in der DVBViewer Konfigurationsdatei (Vollen Transportstrom auslesen - deaktivieren funktioniert ist denke ich ausgegraut bei DVBViewer).
Failure is a good thing! I'll fix it

dippes

  • Jr. Member
  • **
  • Beiträge: 90
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #127 am: Juli 29, 2015, 06:41:24 Nachmittag »
Zitat
Ist der Treiber auf dem Server aktuell?
Build date: 2015-07-16 00:51:15

Habe heute nochmal getestet.

Beim startet des Dvbviewer kam gar kein Bild.

lt Server

root@HP-Server ~ > /opt/bin/mediaclient -e
Driver is currently not running, please start it as root

Ich habe den Treiber nicht ausgeschaltet!!!

Wieso schaltet der sich ab?

Nach einem

 "/opt/bin/mediaclient --start"

Kam flüssiges sd Bild im Viewer.

HD  Bild kommt leider nicht, alles schwarz.

Mein Server ist ein HP-Proliant Micro Server.

edit:
Hier mediasrv.log

2015-07-29 18:09:57 [6412] RC: detached remote control
2015-07-29 18:32:45 [16771] Starting up Multimedia Framework (Jul 28 2015 17:57:28)
2015-07-29 18:32:45 [16771]
2015-07-29 18:32:45 [16771] *** Autostarting Networksupport ***
2015-07-29 18:32:45 [16771]
2015-07-29 18:32:45 [16771] Detected DVB version.h
2015-07-29 18:32:45 [16772] Starting service processor (PID 16772)
2015-07-29 18:32:45 [16771] API Version: 5.10
2015-07-29 18:32:45 [16771] Running on Linux (3.16.0-44-generic)
2015-07-29 18:32:45 [16771] Detected: GenuineIntel
2015-07-29 18:32:45 [16771] This CPU supports: MMX, SSE, SSE2
2015-07-29 18:32:45 [16771] scanning devices
2015-07-29 18:32:45 [16771]
2015-07-29 18:32:45 [16771] Scanning for drivers
2015-07-29 18:32:45 [16771] found lib: libdrv_ngTV.so
2015-07-29 18:32:45 [16771] found lib: libdrv_em28xx.so
2015-07-29 18:32:45 [16771] found lib: libdrv_tntdvb.so
2015-07-29 18:32:45 [16771] found lib: libdrv_net.so
2015-07-29 18:32:45 [16771] found lib: libdrv_vivi.so
2015-07-29 18:32:45 [16771] found lib: libdrv_fm.so
2015-07-29 18:32:45 [16771] found lib: libdrv_hikarisoft_isdb.so
2015-07-29 18:32:45 [16771]
2015-07-29 18:32:45 [16771] Scanning for plugins
2015-07-29 18:32:45 [16771] found lib: libencoder_plugin.so
2015-07-29 18:32:45 [16771] MediaAVPlugin: MPEG Encoder
2015-07-29 18:32:45 [16771] Copyright: (C) Tpe 2011/2012
2015-07-29 18:32:45 [16771]
2015-07-29 18:32:45 [16771] Starting listener
2015-07-29 18:32:45 [16771] Starting up device manager
2015-07-29 18:32:45 [16771] Enabling listener
2015-07-29 18:32:45 [16771] Listening on 9234
2015-07-29 18:32:45 [16771] registering ID: 0
2015-07-29 18:32:45 [16771] Using dynamic configuration
2015-07-29 18:32:45 [16771] DTV1 Transfer is set to: Bulk
2015-07-29 18:32:45 [16771] scanning devices done
2015-07-29 18:32:45 [16771] attached devices:
2015-07-29 18:32:45 [16772] Autostarting scripts in /etc/sundtek/
2015-07-29 18:32:45 [16772] executed all available items
2015-07-29 18:32:45 [16771] received notification client request
2015-07-29 18:32:47 [16771] Using Sundtek remote control layout
2015-07-29 18:32:47 [16771]
2015-07-29 18:32:47 [16771] IR Setup
2015-07-29 18:32:47 [16771] AnalogTV Frontend will be disabled for this device! (/etc/sundtek.conf)
2015-07-29 18:32:47 [16784] RC: IR Event /dev/input/event1
2015-07-29 18:32:47 [16793] RC: IR Event /dev/input/event1
2015-07-29 18:32:47 [16771] Allocation using pg for type 65678
2015-07-29 18:32:47 [16771] demodulator successfully attached (DVB_S/S2)!
2015-07-29 18:32:47 [16771] Configure urbs for bulk
2015-07-29 18:32:47 [16771] Registering OSS emulation
2015-07-29 18:32:47 [16771] registering: adapter0/0
2015-07-29 18:32:47 [16771] registered virtual: /dev/dvb/adapter0/frontend0
2015-07-29 18:32:47 [16771] registered virtual: /dev/dvb/adapter0/demux0
2015-07-29 18:32:47 [16771] registered virtual: /dev/dvb/adapter0/dvr0
2015-07-29 18:32:47 [16771] Infrared Control Support is disabled in configuration file
2015-07-29 18:32:47 [16771] Unable to create /dev/mediainput0 (17/File exists)
2015-07-29 18:32:47 [16771] registered virtual: /dev/mediainput0
2015-07-29 18:32:47 [16771] Trying to load ffmpeg codecs
2015-07-29 18:32:47 [16771] could not load libavutil.so
2015-07-29 18:32:47 [16771] could not load libswscale.so
2015-07-29 18:32:47 [16771] could not load libavcodec.so
2015-07-29 18:32:47 [16771] could not load libavformat.so
2015-07-29 18:32:47 [16771] AnalogTV encoding won't be possible in driver's side
2015-07-29 18:32:47 [16771] Initialized Sundtek SkyTV Ultimate IV
2015-07-29 18:32:47 [16771] Driver loaded within 2211 milliseconds
2015-07-29 18:32:47 [16771] received device attach message
2015-07-29 18:32:52 [16771] Initial devicescan done, switching detection mode
2015-07-29 18:32:58 [16771] NETDRV: Trying to bind interface 0
2015-07-29 18:32:58 [16771] device supports Digital TV
2015-07-29 18:32:58 [16771] disabling remote control
2015-07-29 18:32:58 [16771] listening on port: 55350
2015-07-29 18:32:59 [16771] This system does not support memory mapped USB transfers
2015-07-29 18:32:59 [16771] Once your system reaches the latest kernel version the
2015-07-29 18:32:59 [16771] performance will increase automatically
2015-07-29 18:32:59 [16771] Starting up IPTV
2015-07-29 18:32:59 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:32:59 [16771] Enabling High Tone (22khz)
2015-07-29 18:32:59 [16771] Setting Frequency: 1666000
2015-07-29 18:32:59 [16771] Frequency: 1666
2015-07-29 18:32:59 [16771] Symbolrate: 27500
2015-07-29 18:32:59 [16771] Enabling tuning delay
2015-07-29 18:33:00 [16771] TS Sync byte not aligned, realigning stream (0 // 0)
2015-07-29 18:33:22 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:33:22 [16771] Disabling High Tone (22khz)
2015-07-29 18:33:22 [16771] Setting Frequency: 1744000
2015-07-29 18:33:22 [16771] Frequency: 1744
2015-07-29 18:33:22 [16771] Symbolrate: 22000
2015-07-29 18:33:22 [16771] Enabling tuning delay
2015-07-29 18:33:40 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:33:40 [16771] Enabling High Tone (22khz)
2015-07-29 18:33:40 [16771] Setting Frequency: 1236000
2015-07-29 18:33:40 [16771] Frequency: 1236
2015-07-29 18:33:40 [16771] Symbolrate: 27500
2015-07-29 18:33:40 [16771] Enabling tuning delay
2015-07-29 18:33:41 [16771] TS Sync byte not aligned, realigning stream (0 // 0)
2015-07-29 18:33:50 [16771] Shutting down IPTV
2015-07-29 18:33:50 [16771] NETDRV: Trying to bind interface 0
2015-07-29 18:33:50 [16771] device supports Digital TV
2015-07-29 18:33:50 [16771] disabling remote control
2015-07-29 18:33:50 [16771] listening on port: 39298
2015-07-29 18:33:50 [16771] Starting up IPTV
2015-07-29 18:33:50 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:33:50 [16771] Enabling High Tone (22khz)
2015-07-29 18:33:50 [16771] Setting Frequency: 1236000
2015-07-29 18:33:50 [16771] Frequency: 1236
2015-07-29 18:33:50 [16771] Symbolrate: 27500
2015-07-29 18:33:51 [16771] Enabling tuning delay
2015-07-29 18:33:51 [16771] TS Sync byte not aligned, realigning stream (0 // 0)
2015-07-29 18:33:51 [16771] TS Sync byte not aligned, realigning stream (214 // 0)
2015-07-29 18:33:51 [16771] TS Sync byte not aligned, realigning stream (421 // 0)
2015-07-29 18:33:55 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:33:55 [16771] Disabling High Tone (22khz)
2015-07-29 18:33:55 [16771] Setting Frequency: 1744000
2015-07-29 18:33:55 [16771] Frequency: 1744
2015-07-29 18:33:55 [16771] Symbolrate: 22000
2015-07-29 18:33:55 [16771] Enabling tuning delay
2015-07-29 18:34:36 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:34:36 [16771] Disabling High Tone (22khz)
2015-07-29 18:34:36 [16771] Setting Frequency: 1612000
2015-07-29 18:34:36 [16771] Frequency: 1612
2015-07-29 18:34:36 [16771] Symbolrate: 22000
2015-07-29 18:34:36 [16771] Enabling tuning delay
2015-07-29 18:34:47 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:34:47 [16771] Disabling High Tone (22khz)
2015-07-29 18:34:47 [16771] Setting Frequency: 1612000
2015-07-29 18:34:47 [16771] Frequency: 1612
2015-07-29 18:34:47 [16771] Symbolrate: 22000
2015-07-29 18:34:47 [16771] Enabling tuning delay
2015-07-29 18:35:38 [16771] Shutting down IPTV
2015-07-29 18:35:46 [16771] NETDRV: Trying to bind interface 0
2015-07-29 18:35:46 [16771] device supports Digital TV
2015-07-29 18:35:46 [16771] disabling remote control
2015-07-29 18:35:46 [16771] listening on port: 43704
2015-07-29 18:35:47 [16771] Starting up IPTV
2015-07-29 18:35:47 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:35:47 [16771] Disabling High Tone (22khz)
2015-07-29 18:35:47 [16771] Setting Frequency: 1612000
2015-07-29 18:35:47 [16771] Frequency: 1612
2015-07-29 18:35:47 [16771] Symbolrate: 22000
2015-07-29 18:35:47 [16771] Enabling tuning delay
2015-07-29 18:35:58 [16771] Set Voltage Horizontal (18V)
2015-07-29 18:35:58 [16771] Enabling High Tone (22khz)
2015-07-29 18:35:58 [16771] Setting Frequency: 1354000
2015-07-29 18:35:58 [16771] Frequency: 1354
2015-07-29 18:35:58 [16771] Symbolrate: 27500
2015-07-29 18:35:58 [16771] Enabling tuning delay
2015-07-29 18:35:58 [16771] Resetting TS Port
2015-07-29 18:35:59 [16771] TS Sync byte not aligned, realigning stream (0 // 0)
2015-07-29 18:36:06 [16771] Set Voltage Vertical (13V)
2015-07-29 18:36:06 [16771] Disabling High Tone (22khz)
2015-07-29 18:36:06 [16771] Setting Frequency: 1597000
2015-07-29 18:36:06 [16771] Frequency: 1597
2015-07-29 18:36:06 [16771] Symbolrate: 22000
2015-07-29 18:36:07 [16771] Enabling tuning delay


mediaclient.log

2015-07-29 18:32:23 [16595] unable to connect to driver: 1426 Connection refused (111)

« Letzte Änderung: Juli 29, 2015, 06:48:57 Nachmittag von dippes »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #128 am: Juli 29, 2015, 07:59:09 Nachmittag »
Wenn Du kein HD Bild bekommst ist entweder die Frequenz falsch oder noch ein alter Netzwerktreiber aktiv, mach's doch mal einfach und kontaktiere uns via Chat oder Skype, ohne Dein System wirklich zu kennen bzw. die Systemlogs zu sehen kann man hier wirklich nur mutmaßen was bei Dir nicht ordentlich läuft.

mediaclient.log ist dennoch in Ordnung, der Treiber war nicht gestartet als mit mediaclient Befehl abgesetzt wurde.
Failure is a good thing! I'll fix it

dippes

  • Jr. Member
  • **
  • Beiträge: 90
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #129 am: Juli 29, 2015, 08:13:38 Nachmittag »
Ich habe doch den Stand des Netzwerktreiber gepostet....

Und auch das sich der Treiber beendet  (auschaltet,abstürzt)?

Die Frequenzen sind nicht falsch,mit der lokalen Karte funktioniert es ja.

Welches Syslog ist hier gemeint? von Windows oder vom Linux Server?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #130 am: Juli 29, 2015, 08:18:21 Nachmittag »
Kontaktiere uns direkt via Chat oder Skype, alles andere ist nur ein "raten", es lässt sich alles schön direkt überprüfen und dauert bei weitem nicht so lange wie hier im Forum zig Nachrichten zu schreiben.

Wir haben hier auch andere Kunden welche das Netzwerkfeature verwenden und die haben Deine Fehler nicht gemeldet, du scheinst ja mehrere Probleme damit zu haben und dafür wird es wohl auch irgendwelche Gründe geben die wir nirgendwo einordnen können. Daher wäre es am Besten wenn wir über Dein Setup einmal drüberschauen könnten.
« Letzte Änderung: Juli 29, 2015, 08:25:37 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #131 am: Juli 29, 2015, 08:53:15 Nachmittag »
Danke für den Zugriff..

der erste Fehler war das:


Der Interne Network Provider muss ausgeschalten sein in der DVBViewer Konfiguration. Damit bekommst du dann schon mal ein Bild (steht eigentlich auch auf der ersten Seite vom Netzwerktreiber)

Sollte es weitere Probleme geben kurz im Chat bescheid geben, dort lassen sich Probleme üblicherweise deutlich schneller lösen.
Failure is a good thing! I'll fix it

dippes

  • Jr. Member
  • **
  • Beiträge: 90
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #132 am: Juli 30, 2015, 07:17:31 Vormittag »
Ich muß danken..
Habe gestern eine ganze Weile HD geschaut,dabei ist mir aufgefallen das alle paar Minuten Bild und Ton stockt.
Mit dem Linux (vdr) Clienten habe ich das Problem nicht.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #133 am: Juli 30, 2015, 09:32:31 Vormittag »
Das passiert bei Dir nur auf dem ZDF HD Sender?

Failure is a good thing! I'll fix it

dippes

  • Jr. Member
  • **
  • Beiträge: 90
    • Profil anzeigen
Re:Windows Netzwerk Treiber 26. Juli 2015
« Antwort #134 am: Juli 30, 2015, 06:27:02 Nachmittag »
Nein, auf mehreren...habe nicht alle getestet.

Mit dem Sundtek Stick habe ich eine viel höhere CPU Auslastaung als mit det TT Karte.

zB Ard HD

Sundtek Stick ca 60 %
TT Karte      ca 9-15%

Das wird das Problem sein.