Autor Thema: Dreambox ONE kompatibel ?  (Gelesen 3380 mal)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8227
    • Profil anzeigen
Re: Dreambox ONE kompatibel ?
« Antwort #15 am: Februar 20, 2021, 04:16:58 Nachmittag »
Schau dann mal im Chat vorbei dann können wir das nochmal durchgehen, jetzt macht's auf jeden Fall mehr Sinn.
Failure is a good thing! I'll fix it

ciccio

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re: Dreambox ONE kompatibel ?
« Antwort #16 am: Februar 20, 2021, 04:54:26 Nachmittag »
bin im chat

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8227
    • Profil anzeigen
Re: Dreambox ONE kompatibel ?
« Antwort #17 am: Februar 20, 2021, 06:12:45 Nachmittag »
Kleine Zusammenfassung:
/usr/bin/enigma2-environments muss angepasst werden
Ein anderes Systemctl Startskript wird benötigt (--wait-for-devices --no-nodes muss angehängt werden)

Failure is a good thing! I'll fix it

ciccio

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re: Dreambox ONE kompatibel ?
« Antwort #18 am: Mai 15, 2021, 03:39:24 Nachmittag »
gibt es der weil neuigkeiten?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8227
    • Profil anzeigen
Re: Dreambox ONE kompatibel ?
« Antwort #19 am: Juni 25, 2021, 09:44:18 Vormittag »
Das Dream Update sollte ja bereits verfügbar sein, sie hatten vergessen eine grundlegende Linux Option im Kernel einzuschalten.

Wenn's noch nicht funktioniert bitte in den Chat schauen und dort kurz ansprechen.
« Letzte Änderung: Juni 25, 2021, 09:46:06 Vormittag von Sundtek »
Failure is a good thing! I'll fix it