Autor Thema: Sundtek Medio Pro III / Synology / tvheadend - No input detected  (Gelesen 18736 mal)

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Sundtek Medio Pro III / Synology / tvheadend - No input detected
« am: März 01, 2014, 03:22:15 Nachmittag »
Hallo,

ich möchte einen Sundtek Media TV Pro III (geliefert am 17.02.2014) an einer Synology Diskstation 213air unter tvheadend mit DVB-C betrieben.

Ich habe den Sundtek Media Pro III installiert wie hier beschrieben: http://support.sundtek.com/index.php/topic,2.0.html. tvheadend habe ich über das Paketzentrum der Diskstation installiert. Der Sundtek Media Pro III wird in tvheadend auch erkannt und ich konnte die Mux und Services einrichten. Anschließend habe ich von einem PC aus mittels XBMC auf tvheadend zugreifen können. Die von mir auf der Diskstation eingerichteten Services (Senderinformationen) werden alle korrekt angezeigt.

Problem: Es ist in XBMC kein Live TV möglich. Die Fehlermeldung lautet: TVHEADEND HTSP Client - No input detected.

Ich habe darauf hin versucht mit /opt/bin/mediaclient weitere Informationen zu sammeln:

----------------------------------------------------------------------------------------------------------
/opt/bin/mediaclient -e

**** List of Media Hardware Devices ****
device 0: [MediaTV Pro III USB (EU)]  DVB-C, DVB-T, DVB-T2, ANALOG-TV, FM-RADIO, REMOTE-CONTROL, OSS-AUDIO, RDS
  [BUS]:
     ID: 2-2.1
  [SERIAL]:
     ID: U140214191009
  [DVB-C]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [FM-RADIO]:
     RADIO0: /dev/radio0
     RDS: /dev/rds0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

----------------------------------------------------------------------------------------------------------

  /opt/bin/mediaclient --lc                                   
**** List of Media Clients ****
/dev/dvb/adapter0/frontend0:
  4135 ... tvheadend
/dev/dvb/adapter0/dvr0:
  4135 ... tvheadend
/dev/dvb/adapter0/demux0:
  4135 ... tvheadend (2000)
/dev/video0:
  No client connected
/dev/vbi0:
  No client connected
/dev/radio0:
  No client connected
/dev/rds0:
  No client connected
/dev/mediainput0:
  No client connected
/dev/dsp0:
  No client connected

----------------------------------------------------------------------------------------------------------

/opt/bin/mediaclient --readsignal=2 -d /dev/dvb/adapter0/frontend0
== reading digital TV signal ==
SIGNAL: [.................................] ( 99%)  BER:      0 FREQ: 362000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%)  BER:      0 FREQ: 362000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256

----------------------------------------------------------------------------------------------------------

 /opt/bin/mediaclient -m DVBC -f 346000000 -S 6900000 -M Q256
Using device: /dev/dvb/adapter0/frontend0
Checking for lock:
.. [LOCKED]

----------------------------------------------------------------------------------------------------------

 /opt/bin/mediaclient --tsscan /dev/dvb/adapter0/dvr0 liefert nur timeout (auch nachdem ich tvheadend gestoppt habe und den Sundtek Media Pro III getunt habe).

Kann es sich hierbei um einen HW-Fehler handeln (das Kabel funktioniert - habe ich mit einem Fernseher getestet)?

Vielen Dank & Viele Grüße

Götz

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #1 am: März 01, 2014, 05:03:58 Nachmittag »
Versuche erst mal von TVheadend zu VLC zu streamen, und schau dir die TVheadend Logfiles an.
Die Charge von welcher du dein Gerät erhalten hast wurde bei uns komplett durchgetestet.
Failure is a good thing! I'll fix it

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #2 am: März 01, 2014, 05:29:50 Nachmittag »
Hallo,

danke für den Tipp - hat leider nichts gebracht. Konnte vlc erfolgreich mit tvheadend verbinden, aber kein erfolgreiches Streaming in Gang bringen.

Hier der Auszug aus /var/log/messages:

Mar  1 16:21:08 maxwell tvheadend[4135]: webui: Couldn't start streaming /stream/channelid/62 ticket=193E36F460C821F369B9025D14CA799DBA06F5B1, No input detected

Gibt es weitere Log-Files?

Gruß

Götz


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #3 am: März 01, 2014, 09:51:21 Nachmittag »
Versuche auch einmal die dort angegebenen Optionen:
http://support.sundtek.com/index.php/topic,1520.msg11252.html#msg11252

Failure is a good thing! I'll fix it

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #4 am: März 02, 2014, 04:02:44 Nachmittag »
Hallo,

ich habe jetzt die im obigen Post beschriebene letzte Empfehlung versucht umzusetzen (http://support.sundtek.com/index.php/topic,1520.msg11252.html#msg11252).

Das hat nicht funktioniert.

/opt/bin/mediaclient -m DVBC -f 370000000 -M Q256 -S 6900000 hat nicht gelocked.

/opt/bin/mediaclient --cat /dev/dvb/adapter0/dvr0 > test.ts liefert keinen Inhalt (Datei hat 0 Byte).

Es gelingt mir weiterhin nicht den Sundtek Medio Pro III zum Laufen zu kriegen.

Ich möchte noch erwähnen, dass es mir einmalig gelungen ist, den Adapter für ca. 1 Stunde zum Laufen zu bringen. Das war nach ungefähr zehn Installationsversuchen. Der Empfang brach dann ab und seitdem gelingt es mir kein Empfang mehr mit dem Adapter.

Was kann ich noch tun?

Mit freundlichem Gruß


Götz

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #5 am: März 04, 2014, 05:54:39 Nachmittag »
Versuch mal eine dieser Frequenzen hier:

/opt/bin/mediaclient -m DVBC -f 114000000 -M Q256 -S 6900000 -d /dev/dvb/adapter0/frontend0
/opt/bin/mediaclient -m DVBC -f 114000000 -M Q64 -S 6900000 -d /dev/dvb/adapter0/frontend0
/opt/bin/mediaclient -m DVBC -f 113000000 -M Q256 -S 6900000 -d /dev/dvb/adapter0/frontend0
/opt/bin/mediaclient -m DVBC -f 113000000 -M Q64 -S 6900000 -d /dev/dvb/adapter0/frontend0

Oder kontaktiere uns via Skype (sundtek)
« Letzte Änderung: März 04, 2014, 06:09:17 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Matze83

  • Newbie
  • *
  • Beiträge: 14
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #6 am: März 04, 2014, 08:52:52 Nachmittag »
Wäre an einer Lösung auch interssiert. Habe das gleiche Problem. Lief alles für einige Zeit, jetzt kommt die Meldung " no Input detected".

Matze83

  • Newbie
  • *
  • Beiträge: 14
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #7 am: März 05, 2014, 05:58:53 Nachmittag »
So, dank dem super Support von Sundtek habe ich einen funktionierenden workaround gefunden. Folgendes war das Problem bei mir:
Der Stick wird als USB 1.1 erkannt, wodurch die Treiberladezeiten sehr hoch ca. 19 Sekunden waren. Dies kann man mit Hilfe des Befehls
dmesg
(bei verbundener DS) auslesen. Bei mir stand dort ganz unten fälschlicherweise:
usb 1-1: new full-speed USB device number 7 using etxhci_hcd_130927d1
full-speed = usb 1.1
Korrekt wäre:
usb 1-2: new high-speed USB device number 2 using etxhci_hcd_130927d1
high-speed = usb 2.0

Erreicht habe ich das ganze indem ich den Stick abgezogen habe, die DS heruntergefahren und anschließend von der Stromversorgung getrennt habe. Danach die DS wird mit Strom versorgt und neu hochgefahren. Nach dem Hochfahren den Stick wieder eingesteckt und er wurde wieder als usb 2.0 erkannt.
Nochmals vielen Dank an der super Support von Sundtek

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #8 am: März 12, 2014, 04:43:47 Nachmittag »
Hallo,

ich habe jetzt alle in den Posts genannten Maßnahmen durchgeführt, mehrfach eine komplette Neuinstallation ausgeführt, mehrfach gebotet - kein Erfolg. Es ist nicht möglich den Stick dazu zu bewegen ein TV-Signal zu empfangen - weder manuell mit mediaclient, noch mit TVHeadend (weder mit VLC noch mit XMBC). Mittlerweile findet TVHeadend überhaupt keine Sender mehr und media client locked überhaupt nicht.

Meiner Meinung nach kann es nur ein HW-Problem sein.

Der Stcik wird vom System gefunden, mediaclient -e zeigt ihn an, aber kein Signal.

Was kann ich tun?

Danke & Gruß

Götz

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #9 am: März 12, 2014, 05:05:52 Nachmittag »
Hast du soweit den aktuellen Treiber installiert?

Was zeigt folgender Befehl an:
/opt/bin/mediaclient --build



Falls möglich kontaktiere uns via Skype Chat (sundtek) damit man die Tests mit dir kurz Step für Step durchgehen kann (und eventuell Logfiles auswerten kann, man sollte ja sehen woran es bei dir liegt)
« Letzte Änderung: März 12, 2014, 05:11:57 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #10 am: März 12, 2014, 05:16:00 Nachmittag »
/opt/bin/mediaclient --build
Build date: 2014-03-12 11:49:34

Skype nicht möglich.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #11 am: März 12, 2014, 05:17:16 Nachmittag »
Was für einen Kabelanbieter hast du?
Failure is a good thing! I'll fix it

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #12 am: März 12, 2014, 05:17:55 Nachmittag »
Kabel BW

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #13 am: März 12, 2014, 05:34:40 Nachmittag »
Was gibt folgender Befehl aus:
/opt/bin/mediaclient -m DVBC -f 114000000 -M Q256 -S 6900000

Laut deinem ersten Posting sieht soweit eigentlich alles in Ordnung aus, ohne direkten Kontakt mit uns aufzunehmen werden wir da nicht weiterkommen. Das Forum eignet sich nur bedingt Fehleranalysen vorzunehmen.

Also entweder Skype oder http://chat.sundtek.de wobei zweiteres nur unregelmäßig besetzt ist bei uns.
« Letzte Änderung: März 12, 2014, 05:37:42 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

goetz

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:Sundtek Medio Pro III / Synology / tvheadend - No input detected
« Antwort #14 am: März 12, 2014, 05:36:37 Nachmittag »
/opt/bin/mediaclient -m DVBC -f 114000000 -M Q256 -S 6900000
Using device: /dev/dvb/adapter0/frontend0
Checking for lock:
..........