Autor Thema: Problem mit HD-Sendern  (Gelesen 3979 mal)

Andy94

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Problem mit HD-Sendern
« am: Januar 26, 2013, 08:00:56 Nachmittag »
Hallo erstmal,

Ich habe seit einem Update des Images (VTI 5.0 auf VU+ Uno) Probleme mit den HD-Sendern. Es funktionieren nämlich nur noch die SD-Versionen. Auf den HD-Sendern wird eine SNR von 0% angezeigt. Bild gibt's leider auch nicht. :(

Ich hoffe, dass mir hier jemand helfen kann.

Andy

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Problem mit HD-Sendern
« Antwort #1 am: Januar 26, 2013, 11:50:40 Nachmittag »
Verbinde dich mit telnet mit der Settopbox (z.b http://sundtek.de/support/putty.exe )

Starte folgenden Befehl
Zitat
/opt/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter1/frontend0 --band UNIVERSAL

danach schalte den jeweiligen DVB-S2 Sender ein und kopiere einen Ausschnit der Ausgabe in's Forum. Sehr warscheinlich ist deine Frequenztabelle nicht in Ordnung.

Die Frequenzparameter kannst du auf folgender Seite abgleichen:
http://lyngsat.com/astra19.html
Failure is a good thing! I'll fix it

Andy94

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Problem mit HD-Sendern
« Antwort #2 am: Januar 27, 2013, 07:17:44 Nachmittag »
RTL HD:
Zitat
Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 10832000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF

zdf_neo HD:
Zitat
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 11362000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 11362000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 11362000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 11362000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 11362000   Hz LOCKED:  NO SYS: DVB-S SYM: 22000000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: OFF

ist bei allen anderen HD-Sendern das gleiche

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Problem mit HD-Sendern
« Antwort #3 am: Januar 28, 2013, 12:50:18 Vormittag »
Du bist knapp dran.

Laut Lyngsat sind das DVB-S2 Sender, also müsste dort bei SYS: DVB-S2 stehen ansonsten klappt das nicht.
Laut der Ausgabe wurden zwar die Frequenz Parameter konfiguriert aber halt nur für DVB-S.

http://www.lyngsat.com/Astra-1KR-1L-1M-2C.html
« Letzte Änderung: Januar 28, 2013, 03:45:04 Vormittag von Sundtek »
Failure is a good thing! I'll fix it