Autor Thema: Kein Empfang  (Gelesen 7585 mal)

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Kein Empfang
« am: Juli 05, 2012, 03:23:11 Nachmittag »
Hallo,

habe den Sky TV Ultimate an meiner VU+ Duo. Leider hat der Stick keinen Empfang, die grüne LED leuchtet aber. Was könnte das Problem sein?

GruZ

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #1 am: Juli 05, 2012, 03:36:17 Nachmittag »
Hallo,

1. wird Diseqc benötigt?
2. Um welchen Stick handelt es sich? (etwaiges Kaufdatum damit wir wissen um was für ein Gerät es sich handelt)
3. Wird Astra eingespeist?
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #2 am: Juli 05, 2012, 04:00:57 Nachmittag »
Hi,

zu
1. wird Diseqc benötigt?
NEIN

2. Um welchen Stick handelt es sich? (etwaiges Kaufdatum damit wir wissen um was für ein Gerät es sich handelt)
VERSION 5, heute bekommen

3. Wird Astra eingespeist?
JA

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #3 am: Juli 05, 2012, 05:42:53 Nachmittag »
Was gibt denn folgender Befehl aus:
Zitat
/opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #4 am: Juli 05, 2012, 08:49:22 Nachmittag »
Bei Eingabe von /opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0
kommt nichts raus

Bei Eingabe /opt/bin/mediaclient -testastra -d /dev/dvb/adapter0/frontend0
kommt frontend0 doesn`t support the extended media API raus
« Letzte Änderung: Juli 05, 2012, 08:52:11 Nachmittag von franticfrunk »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #5 am: Juli 05, 2012, 09:09:23 Nachmittag »
Hallo,

es hat sich heute herausgestellt das im Feed der VU+ Treiber vom letzten Jahr sind, bitte die Treiber nach unserer Anleitung installieren bis diese im VU+ Feed aktualisiert wurden.

Der alte Treiber hat keine Unterstützung für den neuen DVB-S/S2 Stick auch dieser 'testastra' Befehl wird davon nicht unterstützt.

http://support.sundtek.com/index.php/topic,337.0.html

Um das Ganze etwas schneller zu machen:
http://sundtek.de/media/sundtek_netinst.sh anstatt von http://sundtek.de/media/sundtek_installer_development.sh verwenden.
« Letzte Änderung: Juli 05, 2012, 09:12:09 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #6 am: Juli 05, 2012, 09:27:40 Nachmittag »
Dies hatte ich bereits heute Mittag getan. Bekomme aber die installierten Treiber nicht mehr runter

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #7 am: Juli 05, 2012, 09:35:13 Nachmittag »
Einfach drüberinstallieren auf der Konsole.

Der testastra Befehl muss dann funktionieren wenn die aktuellen Treiber eingespielt wurden.

Ansonsten eventuell das IPK Paket für die Settopbox versuchen:
http://sundtek.de/media/sundtek-netinst-driver_1.0_all.ipk
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #8 am: Juli 05, 2012, 09:39:12 Nachmittag »
Habe es wie beschrieben eben durchgeführt, leider ohne differentes Ergebnis

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #9 am: Juli 05, 2012, 09:54:00 Nachmittag »
Dann melde dich morgen via Skype Chat "sundtek" oder webchat http://chat.sundtek.de
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #10 am: Juli 05, 2012, 09:55:42 Nachmittag »
von wann bis wann?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #11 am: Juli 06, 2012, 01:19:52 Nachmittag »
Einfach kontaktieren, tagsüber auf jeden Fall, aber auch gegen Abend/Wochenende mit etwas Glück.
Failure is a good thing! I'll fix it

franticfrunk

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Kein Empfang
« Antwort #12 am: Juli 06, 2012, 06:01:52 Nachmittag »
Ok über Skype geht. Habe Dich aufgenommen (q-treiber-9)
Mal schaun, wann Du wieder online bist.

CU

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8254
    • Profil anzeigen
Re:Kein Empfang
« Antwort #13 am: Juli 07, 2012, 10:33:03 Vormittag »
Ok über Skype geht. Habe Dich aufgenommen (q-treiber-9)
Mal schaun, wann Du wieder online bist.

CU

Kabel oder Port am Switch eventuell defekt, am anderen Anschluss (mit dem Kabel des Receivers) klappen ja alle Sender und "testastra" zeigt auf einmal überall Signal gefunden an.
Failure is a good thing! I'll fix it