Autor Thema: (gelöst) Update unter yavdr 0.4 führt zum Crash  (Gelesen 2587 mal)

kocheg

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
(gelöst) Update unter yavdr 0.4 führt zum Crash
« am: Mai 03, 2012, 07:28:53 Nachmittag »
Ich habe eben unter yavdr ein apt-get update && apt-get dist-upgrade gefahren und damit ein Update des Treibers angestossen.
Jetzt bekomme ich auf jede Eingabe auf der Befehlszeile den Fehler

chmod: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /opt/lib/libmediaclient.so)

Im VDR-Portal hat ein anderer User bereits einen Thread angelegt http://www.vdr-portal.de/board60-linux/board14-betriebssystem/board96-yavdr/112656-schwerer-fehler-bei-update-auf-aktuellen-dvb-driver-sundtek-stable/

Ich habe meinen VDR neugestartet, aber er läuft überhaupt nicht mehr hoch. Ich hoffe es ist Hilfe möglich.
« Letzte Änderung: Mai 05, 2012, 08:10:59 Nachmittag von Sundtek »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:Update unter yavdr 0.4 führt zum Crash
« Antwort #1 am: Mai 03, 2012, 07:41:18 Nachmittag »
/etc/ld.so.preload löschen (mit einer BootCD starten), wir aktualisieren den Treiber gerade bei dem Update ist etwas schief gegangen. Der Treiber ist auf unserer Seite bis zum Update gesperrt, YaVDR war wohl etwas schneller

Mit dem nächsten Update ist es behoben

Der Treiber wurde aktualisiert und läuft nun wieder
« Letzte Änderung: Mai 03, 2012, 07:58:49 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

kocheg

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Update unter yavdr 0.4 führt zum Crash
« Antwort #2 am: Mai 03, 2012, 08:54:08 Nachmittag »
Danke für die prompte Hilfe - mein VDR läuft wieder.

Allerdings mußte ich den Treiber manuell neu installieren.