Autor Thema: (gelöst) Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%  (Gelesen 3939 mal)

pzf610

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Hallo zusammen,

Heute ist der SkyTV Ultimate endlich angekommen. Treiber sofort installiert und läuft direkt ohne Netzteil am CT9100 (aktiver Multischalter Astro SAM96). Die Umschaltzeiten sind merklich langsamer als bei den internen Tunern, aber noch OK. Nur der SNR liegt immer bei 5%, der AGC-Wert bei 83 und BER Null. Scheint soweit auch ohne Bildfehler zu laufen. Nur ab und zu kommt eine Fehlermeldung "Tunen fehlgeschlagen" oder so ähnlich und der BER-Wert geht nur ganz kurz auf 127xxx oder höher und gleich wieder auf Null. Nach erneutem Umschalten läuft es dann. Genauer kann ich es gerade nicht sagen, da ich gerade nicht am Gerät bin. Aber mehrere Aufnahmen gleichzeitig, auch HD, liefen problemlos.
Die beiden internen Tuner laufen immer ohne Schwankung (z.B. ZDF, ARD, Arte) mit SNR 98% AGC 0 und BER 0. Die Leitungen habe ich auch schon mit den internen Tunern getauscht. Am internen Tuner des Panasonic Plasma laufen alle 3 Leitungen ebenfalls ohne Probleme. Nach Anschluß des externen Netzteils ändert sich nichts. Es wird nur das mitgelieferte USB-Kabel als Verlängerung verwendet.
Einmal habe ich es mit OpenPLI Kernel 3.2.2. und einmal mit 3.3.0. getestet. Bei beiden das gleiche Verhalten.
Ich bin mir ziemlich sicher, daß die Treiber korrekt installiert wurden. Ist der Stick vielleicht defekt?
Gibt es vielleicht noch irgendwelche Tipps dazu?

Viel Grüße
pzf610
« Letzte Änderung: Mai 05, 2012, 08:10:25 Nachmittag von Sundtek »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%
« Antwort #1 am: April 29, 2012, 02:44:25 Vormittag »
OpenPLI befindet sich noch in Entwicklung.

Wir haben En*gma2 angepasst damit die Umschaltzeiten schneller sind, bis diese Änderungen offiziell werden wird es wohl noch etwas andauern. Es handelt sich hier hauptsächlich um Probleme von E2 und dem externen Tuner Interrface, jedoch nicht von unserem Treiber.

Einfach etwas abwarten bis die Änderungen im Image ankommen.

http://openpli.org/forums/topic/22750-vuduo-komt-niet-voorbij-bootloader-met-sundtek-usb-dvb-c-tuner/page__st__120__p__273537#entry273537
« Letzte Änderung: April 29, 2012, 03:09:58 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

pzf610

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%
« Antwort #2 am: April 30, 2012, 03:36:26 Nachmittag »
Sorry,
Die Umschaltzeiten sind für mich das kleinste Problem und wie schon gesagt OK.
    Die Empfangsqualität ist im Verhältnis zu den internen Tunern bescheiden. Auf Sport1 z.B. geht der BER-Wert überhaupt nicht auf Null. Die AGC-Werte bei allen Sendern nicht unter 83. Und über 5% SNR geht es bei keinem Sender.
Beim Umschalten von einem SD-Sender auf ZDF HD gibt es ziemlich oft ein "Tunen fehlgeschlagen". Aber nach ein paar Sekunden kommt dann ein Bild. Beim Umschalten auf Phönix direkt mit den Nummerntasten kommt immer ein "Tunen fehlgeschlagen", nur kommt dann kein Bild, auch nicht nach einer Minute. Erst nach (oft mehrmaligem) hin- und herschalten mit P+ oder P- bekomme ich auf Phönix ein Bild. Da kam es auch schon mal kurzfristig zu Klötzchenbildung und ab und zu "SID in PAT nicht vorhanden" Das war dann immer beim gleichen Sender (entweder Einsplus oder Einsextra, liegt direkt daneben). Alle übrigen Sender scheinen bis jetzt (auch mit den schlechten Empfangswerten) zu funktionieren.

Also bei den internen Tunern sind BER-Wert und AGC noch nie über Null gegangen. Der SNR-Wert ist immer über 70% (einige SD-Sender) und gar 99% bei den ö.-r. HD-Sendern.
Ich wollte den Sundtek-Stick unbedingt wegen der offizellen Unterstützung von Clarke-Tech ET9000 und dem netzteillosen Betrieb. Aber momentan möchte ich ihn am liebsten zurückgeben. Vielleicht gibt es ja noch einen Tipp oder eine Lösung, die mich einigermaßen zufrieden stellt.
Per E-Mail kann ich auch gerne ein paar Screenshots mitschicken.

Mit freundlichen Grüßen
pzf610

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%
« Antwort #3 am: Mai 02, 2012, 02:49:28 Nachmittag »
Versuche mal den Treiber zu aktualisieren, und wie erwähnt kontaktiere uns ggf. via Skype chat oder normalen chat ( http://chat.sundtek.de ). Dann sollte sich das Problem ja finden lassen.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%
« Antwort #4 am: Mai 05, 2012, 08:37:29 Vormittag »
Problem wurde gelöst, die Box hat durch mehrfaches Tunen der gleichen Frequenz das Signal geschreddert. Tuning-Requests werden nun nur noch an das Gerät weitergeleitet sobald sich wirklich ein Parameter ändert.
Failure is a good thing! I'll fix it

pzf610

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate (Version 5.0) an Clarke Tech CT9100 SNR nur 5%
« Antwort #5 am: Mai 05, 2012, 10:02:49 Vormittag »
Ja, Vielen Dank.
Das Problem wurde via Chat und Telnet gelöst. Das Tunen auf allen Sendern funktioniert jetzt zuverlässig hier auf einer Clarke-Tech CT9100 (Xtrend ET9000) mit aktuellem OpenPLI. Es besteht fast kein Unterschied zu den beiden internen Tunern, bis auf die minimal längeren Umschaltzeiten.
Der Stick läuft sogar einwandfrei ohne Netzteil hier an einem aktiven Multischalter Astro SAM96.

Grüße
pzf610