Autor Thema: problems Sundtek MediaTV Digital Home and openPLi  (Gelesen 10470 mal)

Pimsat

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
problems Sundtek MediaTV Digital Home and openPLi
« am: März 27, 2012, 10:22:40 Vormittag »
There is a problem using Sundtek MediaTV Digital Home with openPLi. If you switch from a DVB-C channel to a DVB-S channel and back, there is no more picture on the DVB-C channel. You can still watch the satellite-channels but you have to hardreset the box to watch the cable-channels again.

If I use VTi 4.1 there is no problem with normal use. And some users say in the openPLi-forum (dutch section) the Blackhole-image is also working.

My configuration:
Vu+ duo
2x Sundtek MediaTV Digital Home USB (duo on one USB-hub)
VTi 4.1
CCcam 2.3

Hope you can reproduce and solve this problem.
« Letzte Änderung: März 27, 2012, 10:33:29 Vormittag von Pimsat »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #1 am: März 27, 2012, 10:37:57 Vormittag »
We were wondering, this issue was not really known to us but from your report this seems to be an issue with the Image rather than our driver since the 2 other images seem to work correctly.

Did you open any post in the openpli forum which deals about that?
Sundtek Support Engineer

Pimsat

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #2 am: März 27, 2012, 11:09:48 Vormittag »
Yes, see some posts in:

http://openpli.org/forums/topic/22750-vuduo-komt-niet-voorbij-bootloader-met-sundtek-usb-dvb-c-tuner/page__st__57

User RonH also mentioned this post.

Its in dutch. But in short they say it's not a Pli problem:

- It's a sundtek driver problem: other images aren't working 100% also.(because if you try to zap extremely fast between DVB-c channels you get the same result with Blackhole. With VTi you have to record a DVB-c HD channel and try to switch very fast between dvb-c channels when using two Sundtek sticks (my config). Abnormal use actually - with normal use its working okay).
- Sundtek drivers are closed source so PLi can't fix that.
- PLi changed something to get better zap-timing. Sundtek should update the drivers to get that working with openPLi

Maybe you can contact openPLi directly.

I also opened a new thread on the openPLi forum:

http://openpli.org/forums/topic/23108-ervaringen-met-sundtek-dvb-cdvb-t-usb-ontvanger-met-openpli/

EDIT: For now I know this problem is occurring with Vu+ duo only. I haven't heard anything of users of other types of E2 boxes.

« Letzte Änderung: März 27, 2012, 11:54:18 Vormittag von Pimsat »

RonH

  • Newbie
  • *
  • Beiträge: 13
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #3 am: März 27, 2012, 11:16:28 Vormittag »
As I already wrote in another thread, I'm facing the same problems. I hope you can reproduce the problem, and find a solution for this. DVB-S keeps running but all the cable channels have 0% signal and don't function anymore untill a powercycle.

Configuration: Vu+Duo with OpenPli 2.1 and the latest updates, and one SundTek DVB-T/C stick.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #4 am: März 27, 2012, 06:40:24 Nachmittag »
Sent you a message.

We can go over that again of course..
Sundtek Support Engineer

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #5 am: April 04, 2012, 07:28:45 Vormittag »
After investigating it those issues are caused by old broadcom drivers from VU+ we are trying to help them to fix their issues.

Unfortunately there's nothing we can do within our software.
Sundtek Support Engineer

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #6 am: April 10, 2012, 01:50:41 Nachmittag »
VU+ is currently bugfixing their drivers.

At the end of the month we are going to visit them in order to go over any open issues (if there are still any left).
Sundtek Support Engineer

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #7 am: April 26, 2012, 06:36:35 Nachmittag »
We prepared a small update for E2 which will allow to support external plugins, it also helps us to profile the driver and find bottlenecks (eg. reading signalstrength is definitely one of it)

Our driver will contain a plugin so En*gma2 can directly talk to it about setting up frequencies.

http://sundtek.de/support/e2-plugin.diff

We'll do some more testing and try to submit it to the STB image groups
Sundtek Support Engineer

Roygenz

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #8 am: Mai 14, 2012, 10:06:06 Vormittag »
I have the same problems on my dreambox 800SE with Newnigma.
The stick works, but i have a very low signal strength (3-4%) and my box is very slow while the stick is in use (recording or zapping). I even got many "Tune failed or error reading PAT" messages when i zap. Is there a patch / workaround for these issues?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #9 am: Mai 14, 2012, 11:28:07 Vormittag »
Can you try to update your driver? We had several bigger settopbox updates recently.

And please contact us via skype (sundtek) or webchat http://chat.sundtek.de if the problem remains.
Sundtek Support Engineer

Roygenz

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #10 am: Mai 14, 2012, 01:00:41 Nachmittag »
What is the best way to update my driver?
I installed my stick several days ago with telnet and the dreambox manual on this forum.

Thanks for your help!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7784
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #11 am: Mai 14, 2012, 06:08:43 Nachmittag »
Just the same way as usual, we did some updates today which might solve your problem you might just retry to update it.
Sundtek Support Engineer

Roygenz

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #12 am: Mai 14, 2012, 06:43:30 Nachmittag »
Ok, thanks! I will try the update asap!

Roygenz

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:problems Sundtek MediaTV Digital Home and openPLi
« Antwort #13 am: Mai 18, 2012, 01:24:14 Nachmittag »
I did the update on my dreambox800SE, my signal strength stays around 4%. Starting a record on the usb tuner goes a bit better, but while recording a hd channel on the USB tuner, i get almost all the time the "spinner" on my screen, and the dreambox is very slow while recording...