Autor Thema: Treiber vom 4.3.2011  (Gelesen 9287 mal)

bonzaii

  • Jr. Member
  • **
  • Beiträge: 78
    • Profil anzeigen
Treiber vom 4.3.2011
« am: März 04, 2011, 09:37:21 Nachmittag »
Der aktuelle Treiber schaltet den Stick an einem DM500HD nicht mehr ab, wenn der interne Sat-Tuner genutzt wird ...

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8514
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #1 am: März 04, 2011, 09:41:40 Nachmittag »
Werden wir morgen kurz nocheinmal überprüfen. Es hat sich leider sehr viel im Treiber geändert sobald das alles 100% durch ist - ist das ganze auch absolut für die Zukunft gerüstet da es alle möglichen Features der Dreambox und anderen Settopboxen unterstützt.

Künftig sind dann auch keine so intensiven Änderungen mehr geplant.
Failure is a good thing! I'll fix it

bonzaii

  • Jr. Member
  • **
  • Beiträge: 78
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #2 am: März 05, 2011, 01:23:53 Nachmittag »
... ist alles auch OK ... es sollte nur ein Feedback für Dich sein ... hätte evtl. auch ne Mail schreiben können ...

Übrigens ist der Stick gerade ausgegangen ... kann es auch am unstable Newnigma² von gestern gelegen haben? Ich werde mal drauf achten ...
« Letzte Änderung: März 05, 2011, 01:25:35 Nachmittag von bonzaii »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8514
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #3 am: März 05, 2011, 01:33:06 Nachmittag »
Wir haben das öffnen/schließen modifiziert, normalerweise sollte der Stick in standby gehen (das setzt jedoch voraus das Enigma wieder alle PIDs sauber schließt.
Wenn dem nicht so ist geht der Stick nicht in Standby. Wir können das aber soweit auch forcieren falls notwendig.
Failure is a good thing! I'll fix it

bonzaii

  • Jr. Member
  • **
  • Beiträge: 78
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #4 am: März 05, 2011, 04:11:17 Nachmittag »
Es gibt diese Störung weiterhin ... der Stick wurde nun ca. 2 Stunden nicht genutzt und die Kontrollleuchte leuchtet immernoch ...

bonzaii

  • Jr. Member
  • **
  • Beiträge: 78
    • Profil anzeigen
Feedback mit dem Treiber sundtek_installer_110306.2340.sh 10317.03 kb
« Antwort #5 am: März 07, 2011, 07:00:45 Nachmittag »
Auch hier nach ca. 10 min immernoch das blaue Lämpchen an ...

LG
bonzaii

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8514
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #6 am: März 07, 2011, 07:03:35 Nachmittag »
Das wurde ja auch noch nicht aktualisiert.
Failure is a good thing! I'll fix it

Stefan234231

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
Re:Treiber vom 4.3.2011
« Antwort #7 am: März 08, 2011, 11:55:40 Vormittag »
bei mir tritt das auch auf, aber bei mir kommt im log immer so was in der art:
2011-03-08 10:53:55 [5355] Symbol rate: 6899813
2011-03-08 10:53:55 [5355] Constellation: QAM256
2011-03-08 10:53:55 [5355] Mirroring: Mirrored
2011-03-08 10:53:56 [5355] Channel found (434000000)
2011-03-08 10:53:56 [5355] =============
2011-03-08 10:53:56 [5355] Symbol rate: 6899815
2011-03-08 10:53:56 [5355] Constellation: QAM256
2011-03-08 10:53:56 [5355] Mirroring: Mirrored
2011-03-08 10:53:57 [5355] Channel found (434000000)
2011-03-08 10:53:57 [5355] =============
2011-03-08 10:53:57 [5355] Symbol rate: 6899813
2011-03-08 10:53:57 [5355] Constellation: QAM256
2011-03-08 10:53:57 [5355] Mirroring: Mirrored
2011-03-08 10:53:58 [5355] Channel found (434000000)
2011-03-08 10:53:58 [5355] =============
2011-03-08 10:53:58 [5355] Symbol rate: 6899814
2011-03-08 10:53:58 [5355] Constellation: QAM256
2011-03-08 10:53:58 [5355] Mirroring: Mirrored
2011-03-08 10:53:59 [5355] Channel found (434000000)
2011-03-08 10:53:59 [5355] =============
2011-03-08 10:53:59 [5355] Symbol rate: 6899815
2011-03-08 10:53:59 [5355] Constellation: QAM256
2011-03-08 10:53:59 [5355] Mirroring: Mirrored
2011-03-08 10:54:00 [5355] Channel found (434000000)

komischerweise geht das immer von 6899813 bis 6899816