Autor Thema: Update 16. September 2010  (Gelesen 23431 mal)

curo

  • Newbie
  • *
  • Beiträge: 23
    • Profil anzeigen
Re:Update 16. September 2010
« Antwort #15 am: Oktober 07, 2010, 10:45:13 Vormittag »
Guten Morgen,
ja funktioniert wunderbar, ein Lob an Ihre Entwickler gute Arbeit.
Ich habe es mit MS Office 2007, ThouVIS, depends u.a getestet.
Vielen Dank.
System: openSUSE 15.3 (64bit) KDE 5

Verwendete Hardware: mini-pci-e III Karte
Verwendete Software für Sundtek-Treiber: VLC-Player

kalibari

  • Gast
Re:Update 16. September 2010
« Antwort #16 am: Oktober 09, 2010, 06:06:45 Nachmittag »
Nach der Ueberpruefung von Fedora:

Da VLC unter Ubuntu einwandfrei funktioniert waere es eine Alternative die aktuelle VLC Version von videolan.org fuer Fedora manuell zu kompilieren.

VLC ist leider nicht Teil des Fedora Projektes daher koennen wir dort auch keinen Bugreport anlegen.

Als weitere Alternative sollten sollten Sie vielleicht die Verwendung von Ubuntu Linux in Betracht ziehen. Die Multimediaanwendungen scheinen von den Paketierern unter Fedora nur maessig bis ueberhaupt nicht getestet zu sein. Unter Ubuntu wird VLC 1.1.2 verwendet.

Ubuntu Maverick verwendet ja auch VLC 1.1.4. http://archive.ubuntu.com/ubuntu/pool/universe/v/vlc/ Gibt es da etwa keine Probleme?

derChemnitzer

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Update 16. September 2010
« Antwort #17 am: Oktober 09, 2010, 07:16:01 Nachmittag »
teste doch einfach selber  ;D

hier geht es um den Treiber für die Sticks und nicht um VLC für Fedora  :-[
HTPC: ZOTAC MAG HD01
Dreambox HD800 SE DVB-C mit 500GB HDD
QNAP TS-219P II mit 2x 2TB HDD + 2x SUNDTEK DVB C/T Stick

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:Update 16. September 2010
« Antwort #18 am: Oktober 10, 2010, 02:33:16 Nachmittag »
Es scheint doch soweit zu funktionieren, jedoch ist die Einheit in VLC falsch angegeben.

Die Symbolrate muss demnach bei VLC 6900000 "khz" sein.

Zitat
dvb-srate : specifies the symbol rate of the modulated signal, in symbols/s

Was jedoch bleibt ist die falsche Angabe der Modulation, QAM_AUTO wird ueber den Treiber mittels der kommenden Treiberversion unterstuetzt (derzeit Beta Treiber).

Nach einem Update auf VLC 1.1.4 hatten wir das selbe Problem. Dies ist soweit ein allgemeiner Bug in VLC.

Kurz gesagt diese VLC Version ist nicht ausgereift, funktioniert aber mit dem Beta Treiber unter der Beruecksichtigung das man die Symbolrate um drei Nullstellen erweitern muss.
« Letzte Änderung: Oktober 10, 2010, 03:17:47 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it