Autor Thema: Netzwerksupport geht nicht zufriedenstellend  (Gelesen 2669 mal)

sigi_wei

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Netzwerksupport geht nicht zufriedenstellend
« am: Juli 18, 2010, 11:00:44 Nachmittag »
Hallo zusammen,

ich hab mal den Netzwerksupport ausprobiert - eine feine Sache - geht aber nicht wirklich bei mir...

auf dem Client ruckelt das Bild fürchterlich oder bricht komplett zusammen  (siehe screenshot).
wo startet man den Hardwarefilter ??  Wenn ich ihn auf dem Client starte, dann wird da der Bildschirm schwarz , auf dem Server bleibt das Bild auf dem Client sofort stehen. Am Netzwerk kann es nicht liegen, weil wenn ich das LAN durch ein Dateikopieren voll auslaste, dann bleibt das Ergebnis das gleiche.

Weiss jemand Rat ?

Sigi


Hardware:
"Server"  :  Acer REVO ; xubuntu 10.04    64bit

"Client"   :  ASUS  EEEPC Netbook;   xubuntu  09.10

100 Mb LAN



Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8330
    • Profil anzeigen
Re:Netzwerksupport geht nicht zufriedenstellend
« Antwort #1 am: Juli 19, 2010, 12:17:15 Vormittag »
Bitte den development Treiber hierfuer verwenden. Der Stable Treiber hat diesbezueglich in der Tat einige Probleme.

Der aktuelle Treiber wurde bereits ueber mehrere Tage hinweg getestet.

Hardwarefilter funktionieren seit der aktuellen Entwicklerversion transparent fuer alle Applikationen, mit der 'stable' Version mussten die Filterregeln noch manuell eingepflegt werden.

http://www.sundtek.de/media/sundtek_installer_development.sh

SDTV sollte mit 100 mbit keinerlei Probleme bereiten.
SDTV benoetigt ca. 5-10 mbit
HDTV ca 10-15mbit
« Letzte Änderung: Juli 19, 2010, 12:24:51 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

sigi_wei

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Netzwerksupport geht nicht zufriedenstellend
« Antwort #2 am: Juli 19, 2010, 09:18:58 Nachmittag »
hallo zusammen

so geht das jetzt  !!!   super!!

Danke

Sigi
« Letzte Änderung: Juli 19, 2010, 09:21:53 Nachmittag von sigi_wei »