Autor Thema: MythTV analog mit dem Treiber vom 12. Januar 2010  (Gelesen 3596 mal)

KnisterPeter

  • Jr. Member
  • **
  • Beiträge: 52
    • Profil anzeigen
MythTV analog mit dem Treiber vom 12. Januar 2010
« am: Januar 13, 2010, 11:56:02 Vormittag »
Hallo,

MythTV analog scheint jetzt zwar wieder einigermaßen zu laufen, allerdings ist die Bildqualität miserabel im Vergleich zu tvtime und der Audiostream wird nach einigen Sekunden langsamer (der Ton wird tiefer) und verliert die Synchronität mit dem Video.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MythTV analog mit dem Treiber vom 12. Januar 2010
« Antwort #1 am: Januar 13, 2010, 12:54:46 Nachmittag »
Bei analog TV haben wir bei der neuen Release keine Aenderung vorgenommen.

Schlechte Bildqualitaet bei analogTV bei MythTV kann nur durch eine falsche Frequenz oder einen falschen TV Standard auftreten.
Failure is a good thing! I'll fix it

KnisterPeter

  • Jr. Member
  • **
  • Beiträge: 52
    • Profil anzeigen
Re:MythTV analog mit dem Treiber vom 12. Januar 2010
« Antwort #2 am: Januar 31, 2010, 12:55:06 Nachmittag »
Hab MythTV jetzt richtig konfiguriert bekommen...
Allerdings 'stockt' das Bild alle paar Sekunden für ein sehr kurzen Moment. Aber Ton und Bild bleiben synchron und die Qualität ist auch in Ordnung.

Hier noch ein paar Zeilen mit Fehlermeldungen aus dem mythbackend.log:
2010-01-31 11:51:54.634 SampleRate: Attempted to add a rate 32000 Hz, which is not in the list of allowed rates.
2010-01-31 11:51:54.715 AudioInOSS(/dev/dsp1) Error: requested sample rate 32000, got 48000
2010-01-31 11:51:54.745 AudioInOSS(/dev/dsp1) Error: requested sample rate 32000, got 48000
2010-01-31 11:51:54.756 AutoExpire: CalcParams(): Max required Free Space: 2.0 GB w/freq: 15 min
v4l2: broken vbi format specification
2010-01-31 11:51:54.768 NVR(/dev/video33) Error: Can't open vbi device: '/dev/vbi1'
strange error flushing buffer ...
strange error flushing buffer ...
strange error flushing buffer ...
strange error flushing buffer ...
strange error flushing buffer ...

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MythTV analog mit dem Treiber vom 12. Januar 2010
« Antwort #3 am: Januar 31, 2010, 05:21:46 Nachmittag »
Schalten Sie VBI vorerst ab unter MythTV, VBI funktioniert derzeit mit den Tools von libzvbi sowie zapping.



Zapping selber benoetigt jedoch einige Bugfixes da es an einigen Stellen zu raceconditions kommen kann. Standard Zapping lies sich bei unseren Tests nicht einmal unter Debian/Ubuntu starten (mit sowie ohne Treiber)
Failure is a good thing! I'll fix it