Autor Thema: [Debian Jessie] Automatischer Mount segfaulted  (Gelesen 3100 mal)

JERKBALL

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
[Debian Jessie] Automatischer Mount segfaulted
« am: Februar 25, 2016, 01:02:03 Vormittag »
Hi,

ich habe Debian Jessie in einer Hyper-V Instanz am laufen...

Der Auto Network Mount meines Sundtek Sticks segfaulted aber immer:

[   13.756391] mediasrv[752]: segfault at 0 ip 000000000040f456 sp 00007ffd4cc04270 error 6 in mediasrv[400000+65000]
Wenn ich aus der /etc/sundtek.conf den "device=192.168.0.51" rausnehme, kann ich den Stick ganz normal über "/opt/bin/mediaclient --mount=192.168.0.51" mounten...

Wieso klappt der Automount nicht?

Jessie ist zur Stunde aktuell und den Sundtek-Treiber habe ich eben auch noch mal uninstalled und wieder installed...

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:[Debian Jessie] Automatischer Mount segfaulted
« Antwort #1 am: Februar 25, 2016, 04:48:13 Vormittag »
Hallo,

kannst Du uns direkt kontaktieren?

http://chat.sundtek.de

Dann würden wir Dir eine Debug Version geben.
Failure is a good thing! I'll fix it

JERKBALL

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:[Debian Jessie] Automatischer Mount segfaulted
« Antwort #2 am: März 05, 2016, 07:26:03 Nachmittag »
Hi,

wollte mich noch mal zurück melden....

Vielen Dank für den intensiven Support via Chat.

Der Fehler ist nicht mehr aufgetreten.

Somit kann hier geschlossen werden ;)

Schöne Grüße