Autor Thema: OpenElec 6.0 - service instance is bad, reason: No input detected  (Gelesen 5372 mal)

kara2010

  • Newbie
  • *
  • Beiträge: 6
    • Profil anzeigen
OpenElec 6.0 - service instance is bad, reason: No input detected
« am: Januar 28, 2016, 02:37:51 Nachmittag »
Hallo,

ich habe folgendes Problem mit dem MediaPro3-DVB-C.

OpenElec ist frisch aufgesetzt, und läuft mit anderen DVB-C Sticks einwandfrei. Nach einem Reboot von oe geht der Stick meinstens, aber nur im ersten Anlauf. Danach sind nur noch Fehler im Log zu sehen:
 
Loglevel debug: enabled

2016-01-28 12:26:14.472 htsp: Got connection from 217.236.247.118

2016-01-28 12:26:14.472 htsp: 217.236.247.118: Welcomed client software: Kodi Media Center (HTSPv18)

2016-01-28 12:26:14.474 htsp: 217.236.247.118 [ Kodi Media Center ]: Identified as user kara

2016-01-28 12:26:14.474 htsp: 217.236.247.118 [ kara | Kodi Media Center ]: Privileges raised

2016-01-28 12:26:16.841 mpegts: 442MHz in sereetz - tuning on Sundtek DVB-C (III) : DVB-C #0

2016-01-28 12:26:16.841 subscription: 0045: "epggrab" unsubscribing

2016-01-28 12:26:21.849 subscription: 0047: "217.236.247.118 [ kara | Kodi Media Center ]" subscribing on channel "RTL Television", weight: 150, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "sereetz", mux: "442MHz", provider: "CBC", service: "RTL Television", profile="htsp", hostname="217.236.247.118", username="kara", client="Kodi Media Center"

2016-01-28 12:26:23.139 subscription: 0047: service instance is bad, reason: No input detected

2016-01-28 12:26:24.000 mpegts: 418MHz in sereetz - tuning on Sundtek DVB-C (III) : DVB-C #0

2016-01-28 12:26:29.007 subscription: 0049: "epggrab" subscribing to mux "418MHz", weight: 4, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "sereetz", service: "Raw PID Subscription"

2016-01-28 12:26:29.008 subscription: 0047: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "RTL Television"

2016-01-28 12:26:31.157 subscription: 0047: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "RTL Television"

2016-01-28 12:26:33.092 subscription: 0047: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "RTL Television"

2016-01-28 12:26:35.026 subscription: 0047: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "RTL Television"

2016-01-28 12:26:36.100 subscription: 0047: "217.236.247.118 [ kara | Kodi Media Center ]" unsubscribing from "RTL Television", hostname="217.236.247.118", username="kara", client="Kodi Media Center"

2016-01-28 12:26:36.103 mpegts: 362MHz in sereetz - tuning on Sundtek DVB-C (III) : DVB-C #0

2016-01-28 12:26:36.103 subscription: 0049: "epggrab" unsubscribing

2016-01-28 12:26:41.109 subscription: 004B: "217.236.247.118 [ kara | Kodi Media Center ]" subscribing on channel "SAT.1", weight: 150, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "sereetz", mux: "362MHz", provider: "ProSiebenSat.1", service: "SAT.1", profile="htsp", hostname="217.236.247.118", username="kara", client="Kodi Media Center"

2016-01-28 12:26:43.000 subscription: 004B: service instance is bad, reason: No input detected

2016-01-28 12:26:44.000 mpegts: 418MHz in sereetz - tuning on Sundtek DVB-C (III) : DVB-C #0

2016-01-28 12:26:44.358 subscription: 004D: "epggrab" subscribing to mux "418MHz", weight: 4, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "sereetz", service: "Raw PID Subscription"

2016-01-28 12:26:46.080 subscription: 004B: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "SAT.1"

2016-01-28 12:26:48.014 subscription: 004B: No input source available for subscription "217.236.247.118 [ kara | Kodi Media Center ]" to channel "SAT.1"

2016-01-28 12:26:48.671 subscription: 004B: "217.236.247.118 [ kara | Kodi Media Center ]" unsubscribing from "SAT.1", hostname="217.236.247.118", username="kara", client="Kodi Media Center"

2016-01-28 12:26:49.532 htsp: 217.236.247.118 [ kara | Kodi Media Center ]: Disconnected

2016-01-28 12:26:59.458 http: 192.168.0.34: HTTP/1.1 GET /1_0_1_2FC_5_85_FFFF0000_0_0_0.png -- 1


Das Verhalten ist sowohl auf einem Raspberry 2 mit OpenElec 6.0, sowie der Generic X86-64 Build, die derzeit auf einer Zotac Z-Box läuft identisch.

Gibt es für OpenElec neuere Treiber?

Bin für jeden Rat dankbar!

Gruß
kara2010   
 

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8356
    • Profil anzeigen
Re:OpenElec 6.0 - service instance is bad, reason: No input detected
« Antwort #1 am: Januar 28, 2016, 02:51:28 Nachmittag »
Hast du die Treiber im Openelec Plugin aktualisiert?
Dort gibt es eine Option damit man den Treiber aktualisieren kann.

Sofern das Problem noch auftreten sollte kannst Du uns auch via Chat kontaktieren http://chat.sundtek.de

Ich weiß aktuell leider nicht welchen Treiber Openelec direkt integriert hat, es ist auf jeden Fall ratsam den Treiber im Sundtek Plugin zu aktualisieren.
« Letzte Änderung: Januar 28, 2016, 03:06:59 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

kara2010

  • Newbie
  • *
  • Beiträge: 6
    • Profil anzeigen
Re:OpenElec 6.0 - service instance is bad, reason: No input detected
« Antwort #2 am: Januar 28, 2016, 03:17:03 Nachmittag »
Ja, hab ich bereits aktualisiert, laut Plugin ist es v6.0.1.

Hab auch mal zwischen iso und bulk hin und her gestellt, aber es ist nichts zu machen. Als ob der Stick defekt ist, aber unter anderen Linux distributionen ging er bis jetzt.

Was mich allerdings wundert, dass ich dieses Problem mit allen OE Distr. habe.

Gibt es von euch nicht direkt einen Treiber für OpenElec in der aktuellen Version?


Gruß
kara2010


PS: Wenn 10 mal hin und her schalte, dann gehts sporadisch mal...
« Letzte Änderung: Januar 28, 2016, 03:22:29 Nachmittag von kara2010 »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8356
    • Profil anzeigen
Re:OpenElec 6.0 - service instance is bad, reason: No input detected
« Antwort #3 am: Januar 28, 2016, 03:31:38 Nachmittag »
Es ist schwierig zu sagen was bei Dir los ist, normal ist das nicht. Falls möglich kontaktiere uns via Chat damit wir Dein Problem direkt überprüfen können.

Der Datentransfer MUSS auf Bulk eingestellt sein!

Das Treiberupdate im Plugin installiert den aktuellsten Treiber, es macht im Grunde nichts anderes als unser Netinst Skript - es kopiert die Treiber nur an andere Stellen im System.
« Letzte Änderung: Januar 28, 2016, 03:35:42 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it