Autor Thema: Solo 4k  (Gelesen 6004 mal)

DaMacFunkin

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Solo 4k
« Antwort #15 am: November 01, 2015, 05:09:41 Nachmittag »
Hello I have installed new driver from sundtek control centre, the box will not boot with DVB-S2 version IV (upgraded) plugged in, either on its own or with dvb-c.
Box boots fine with 2 DVB-C attached.
Please advise.

DaMacFunkin

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Solo 4k
« Antwort #16 am: November 01, 2015, 05:29:06 Nachmittag »
Also I have found if you configure plug in for 2 sticks, then power off, remove one stick and reboot the box won't boot.
You need to boot with none, configure plug in not to auto start, power off, attach single tuner then restart.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7704
    • Profil anzeigen
Re:Solo 4k
« Antwort #17 am: November 02, 2015, 08:57:59 Vormittag »
update to the latest driver, if you still have issues with it join the chat again to check what's going on.
Sundtek Support Engineer

DaMacFunkin

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Solo 4k
« Antwort #18 am: November 02, 2015, 11:35:28 Vormittag »
Hello, i am in chat for short while.
Off work today.

DaMacFunkin

  • Newbie
  • *
  • Beiträge: 28
    • Profil anzeigen
Re:Solo 4k
« Antwort #19 am: November 02, 2015, 11:52:21 Vormittag »
Hello, i seem to have got it working.
I started enigma2 with the DVB-C/T2 attached only, when enigma2 started i then plugged in DVB-S2 tuner, opened Sundtek control panel and configured second tuner.
On pressing Blue button enigma2 restarted and the tuner is present, i will test during the day.
So if tuners in slots does not match last config enigma 2 does not boot.
I have to go out this morning, if you want to have a fine tune of the plug in this afternoon then i may be avilable.
Please let me know.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7704
    • Profil anzeigen
Re:Solo 4k
« Antwort #20 am: November 02, 2015, 12:22:05 Nachmittag »
The previous driver installer created adapter1 (as you might remember), I updated the installer script yesterday evening now it won't create the additional adapter anymore if you update the driver. I guess that might have been the issue.

If you are still able to reproduce the problem please do so and contact us via Chat to check what's going on.
Sundtek Support Engineer