Autor Thema: Probleme mit Installation auf einer Dreambox 800hd se  (Gelesen 11746 mal)

upage

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Probleme mit Installation auf einer Dreambox 800hd se
« am: Februar 14, 2013, 10:25:11 Vormittag »
mahlzeit,

habe gestern meinen Sundtek SkyTV Ultimate DVB-S/S2 USB Stick bekommen.
soweit so gut.

ich habe diesen nun an der dreambox angesteckt und ihn per installationstool von meinem mac aus installiert (was auch ohne probleme funktioniert hat, und ja der usb stick ist auch mit dem gelieferten stromkabel verbunden!)
wenn ich aber dann nach einem neustart der box den tuner in den einstellungen konfigurieren möchte, hat der tuner 0 signal, beide balken komplett leer, 0 wert! egal welche tunerkonfig ich nehme. habe jetzt die selbe wie beim dremaboxtuner genommen. das lnb ist ein monoblock mit 2 ausgängen!

was mache ich falsch, oder ist der stick defekt?

wäre sehr dankbar für jegliche hilfe!

grüße,

upage ???

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #1 am: Februar 14, 2013, 10:43:23 Vormittag »
Verbinde dich mittels telnet/putty (http://sundtek.de/support/putty.exe ) mit der Settopbox und starte folgenden Befehl (am Besten copy&paste):

Zitat
/opt/bin/mediaclient --testastra -d /dev/dvb/adapter1/frontend0

Anschließend markiere die Ausgabe (markieren ist ausreichend um den Text in die Zwischenablage zu kopieren) und füge hier im Forum die Ausgabe ein.

Erwartet wird das 5x [LOCKED] sichtbar ist, falls dem nicht so ist versuche das LNB Kabel vom internen Tuner am externen anzuschließen.

Zudem welche Farbe hat das LED des Tuners?
Failure is a good thing! I'll fix it

upage

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #2 am: Februar 14, 2013, 10:58:35 Vormittag »
danke schonmal für die schnelle antwort.
die ausgabe vom log werde ich heute abend posten!

das LED leuchtet grün. die satkabel habe ich schon mehrmals vertauscht, am internen tuner keine probleme, am usb jeweils kein signal.

grüße,

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #3 am: Februar 14, 2013, 11:34:52 Vormittag »
Ich nehme an das Du Astra verwendest, es kommt hin und wieder vor das der interne Tuner nicht die richtigen Frequenzen verwendet und daher alles neu gescannt werden muss.
Failure is a good thing! I'll fix it

srup

  • Gast
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #4 am: Februar 14, 2013, 04:19:16 Nachmittag »
Falls der akt. Treiber installiert wurde, mal dem vom 10.2.13 oder älter versuchen. Habe gerade festgestellt, daß bei mir an der VU+ Solo² alle Treiber nach dem 10. kein Signal bringen.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #5 am: Februar 14, 2013, 04:50:12 Nachmittag »
Am 11. Februar kam Unicable Support hinzu, da es bei uns keine Schwierigkeiten gibt wäre das doch sehr merkwürdig.

Kontaktiere uns ggf. via Skype (sundtek) damit wir das am Besten bei Dir überprüfen können.
Failure is a good thing! I'll fix it

srup

  • Gast
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #6 am: Februar 14, 2013, 04:59:26 Nachmittag »
Genau, habe Unicable. Habe mal probeweise die Freq/CR in die sundtek.conf geschrieben, brachte aber auch kein Signal.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #7 am: Februar 14, 2013, 05:01:47 Nachmittag »
Die Frequenzangabe ist in MHz, CR musst du wohl testen was da klappt.

Wir hatten das bei einem Kunden direkt getestet bei diesem hatte soweit zumindestens alles funktioniert.

Der Treiber muss neu gestartet werden nachdem der Parameter eingetragen wurde.

Solltest Du dennoch Probleme damit haben kontaktiere uns einfach via Skype (sundtek) oder Chat http://chat.sundtek.de
Failure is a good thing! I'll fix it

srup

  • Gast
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #8 am: Februar 14, 2013, 05:52:06 Nachmittag »
Neustart hatte ich natürlich gemacht, weder 2040/4 (entspricht E2 Setting) noch 2040/3 bringen ein Signal. Aber die Einstellung in der .conf brauchte ich bisher ja sowieso nicht, weshalb ich eigentlich erwartet hätte, daß der Treiber sich ohne diese Einstellung verhält wie bisher. Naja, bleib ich halt bei der 10.2.13 Version, keine Lust für weitere Experimente ;)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #9 am: Februar 14, 2013, 06:39:07 Nachmittag »
Ich habe keine Ahnung was du dort machst, die Unicable Einstellung ist nicht für die Dreambox gedacht.
Es gibt diesbezüglich auch keinerlei bekannte Probleme mit den aktuellen Treibern.
Failure is a good thing! I'll fix it

srup

  • Gast
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #10 am: Februar 14, 2013, 07:03:03 Nachmittag »
Die Unicable Einstellung des Treibers will ich auch garnicht verwenden, es war lediglich ein Test, ob der neue Treiber dann funktioniert. Es ist nunmal so, daß kein Treiber nach dem 10.2. bei mir noch ein Signal bringt.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #11 am: Februar 14, 2013, 07:18:06 Nachmittag »
Diesbezüglich wär's am Besten wenn du dich mit dem Support via Skype (sundtek) oder Webchat (http://chat.sundtek.de ) in Verbindung setzen könntest.
Failure is a good thing! I'll fix it

upage

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #12 am: Februar 14, 2013, 07:29:46 Nachmittag »
zurück zu meinem problem, ist ja hier etwas abgeglitten!

anbei die loginfo:


OpenDreambox
dm800se login: root
root@dm800se:~# /opt/bin/mediaclient --testastra -d /dev/dvb/adapter1/frontend0
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
..........
LO Band / 13V:
Checking for lock:
..........
HI Band / 18V:
Checking for lock:
..........
HI Band / 13V:
Checking for lock:
..........
DVB-S2 ZDF HD / 18V
Checking for lock:
..........



und jetzt?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #13 am: Februar 14, 2013, 07:35:26 Nachmittag »
Kontaktiere den Support einmal direkt wie oben erwähnt.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Probleme mit Installation auf einer Dreambox 800hd se
« Antwort #14 am: Februar 14, 2013, 08:21:57 Nachmittag »
Die Unicable Einstellung des Treibers will ich auch garnicht verwenden, es war lediglich ein Test, ob der neue Treiber dann funktioniert. Es ist nunmal so, daß kein Treiber nach dem 10.2. bei mir noch ein Signal bringt.

Mit verlaub aber das ist eindeutig falsch, du hast dort ein anderes PRoblem.

Beim Original-Poster sind lediglich die Diseqc Einstellungen falsch, ansonsten klappt es problemlos.

Noch ein Nachtrag hier, es gibt bei Enigma2/OE1.6 bzw älteren Images teilweise das Problem das die Settings im Tuner-Auswahlmenü nicht immer ordentlich weggespeichert werden.
Es hilft hier den internen Tuner kurz zu deaktivieren und anschließend wieder zu aktivieren, dann wird die Einstellung wohl neu und funktionabel gespeichert.
« Letzte Änderung: Februar 14, 2013, 09:45:06 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it