Autor Thema: poor reception on some frequencies (solved)  (Gelesen 4589 mal)

sign2apple

  • Newbie
  • *
  • Beiträge: 17
    • Profil anzeigen
poor reception on some frequencies (solved)
« am: Januar 17, 2013, 12:00:30 Nachmittag »
Hello Sundtek,

Having some poor reception on following frequencies using my MediaTV Pro:
  • 356,000kHz QAM64 6875kBaud
  • 348,000kHz QAM64 6875kBaud
What commando should I use to test these frequencies using mediaclient, so I can view the signal quality in the log? Now I use TVheadend to monitor signal quality.
Is there a commando to automatically search for muxes, or some other kind of auto-tuning commando?

Thanks,
Arthur
« Letzte Änderung: Januar 17, 2013, 07:41:43 Nachmittag von Sundtek »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7705
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #1 am: Januar 17, 2013, 12:08:38 Nachmittag »
to tune to a certain channel via commandline
Zitat
/opt/bin/mediaclient -m DVBC -f 356000000 -M Q64 -S 6875000 -d /dev/dvb/adapter0/frontend0

to read the signal statistics:
Zitat
/opt/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0


As when it comes to bad signal, please try to connect the Stick directly to the plug of your provider without any cable in between to proof that the cable is not bad (recently we had some customers with badly shielded RF cables).
« Letzte Änderung: Januar 17, 2013, 12:11:25 Nachmittag von Sundtek »
Sundtek Support Engineer

sign2apple

  • Newbie
  • *
  • Beiträge: 17
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #2 am: Januar 17, 2013, 05:15:28 Nachmittag »
I have connected the stick directly on the plug of my provider.
Still with the same results.
I tested this with the commands you gave me. Resulted in 0% signal. Other frequencies I use work just fine (100% signal). Signal should not be a problem, my TV has a verry good reception (100) on channels on these frequencies. Somehow there is no reception using the stick on these frequencies.
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 34800000   Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 35600000   Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 34000000   Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64
« Letzte Änderung: Januar 17, 2013, 05:37:51 Nachmittag von sign2apple »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7705
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #3 am: Januar 17, 2013, 05:29:47 Nachmittag »
you are using wrong frequency unit (one 0 is missing)
3560000 (35 600 000) -> 356000000 (356 000 000)
Sundtek Support Engineer

sign2apple

  • Newbie
  • *
  • Beiträge: 17
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #4 am: Januar 17, 2013, 05:44:31 Nachmittag »
Oeps ??? Sorry
Same bad results:
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 348000000  Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 340000000  Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64
SIGNAL: [                                 ] (  0%)  BER:  41248 FREQ: 356000000  Hz LOCKED:  NO MER: 0 SYM: 6875000 MOD: QAM64


Example good results:
SIGNAL: [.................................] (100%)  BER:      0 FREQ: 364000000  Hz LOCKED: YES MER: 321 SYM: 6875000 MOD: QAM64
SIGNAL: [.................................] (100%)  BER:      0 FREQ: 332000000  Hz LOCKED: YES MER: 323 SYM: 6875000 MOD: QAM64
« Letzte Änderung: Januar 17, 2013, 05:52:20 Nachmittag von sign2apple »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7705
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #5 am: Januar 17, 2013, 05:49:30 Nachmittag »
Are you sure QAM64 and not QAM256? for those higher frequencies QAM256 is usually used actually.

If all the other frequencies work, those ones should work too and it should probably just be a matter of tuning parameters.

Just so we know, is this a 1cm thin stick or 2cm thick stick?
Sundtek Support Engineer

sign2apple

  • Newbie
  • *
  • Beiträge: 17
    • Profil anzeigen
Re:poor reception on some frequencies
« Antwort #6 am: Januar 17, 2013, 06:05:50 Nachmittag »
Oke I tested those freq. using QAM256. This seems to be the issue, as now I get 100% signal.
I used the settings in the table (Network ID: 5555) on this site: http://gathering.tweakers.net/forum/list_message/31632914#31632914 Sorry it's in dutch. Probably these setting are not correct (any more).

I think I use a 1cm stick, there is a thicker bulb on the end.

Thanks for your fast support.

Edit:
Changing the QAM to 256 is defenitely the solution. TVHeadend shows the missing channels now. I will respond on the tweakers forum, so they can correct the table.
Ziggo (provider) recently changed to 256QAM on these muxes: http://gathering.tweakers.net/forum/list_message/39393624#39393624

Edit:
The person responsible for the post has updated the table on the site  :)
« Letzte Änderung: Januar 18, 2013, 10:02:06 Vormittag von sign2apple »