Autor Thema: 2 DVB-C Tuner am Xtrend 9200  (Gelesen 15125 mal)

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
2 DVB-C Tuner am Xtrend 9200
« am: Dezember 20, 2012, 08:01:38 Nachmittag »
Hallo Support-Team,

ich habe mir zwei von diesen USB-Tunern bestellt: http://www.amazon.de/gp/product/B005H73T4U/ref=oh_details_o00_s00_i00
und möchte gern beide an einem Xtrend9200 betreiben, nun habe ich den passenden Treiber installiert aber leider funktioniert immer nur einer von beiden und es wird auch nur einer als "Tuner C" erkannt. Was muß ich einstellen b.z.w. installieren, damit beide Tuner gleichzeitig funktionieren? Vielen Dank im Vorraus!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #1 am: Dezember 20, 2012, 08:27:34 Nachmittag »
Versuche mal das Sundtek Control Center zu installieren

Es gibt hierfuer einen kleinen Windows Installer (mit dem man's einfach auf der Settopbox installieren kann):
http://sundtek.de/media/ssi.rar

Im Control Center sollte es dann via Fernbedienung einfach im Menue einstellbar sein.

Loest das dein Problem?
Failure is a good thing! I'll fix it

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #2 am: Dezember 20, 2012, 08:35:40 Nachmittag »
Hmm,ich hab das Control-Center vom Feed installiert in dem ich verschiedene Aktionen durchführen kann wie z.B. "Tuner starten (blaue Taste)", "Bearbeiten (grüne Taste)" u.s.w., kann dort aber keine wietern Einstellungen vornehmen, die mein Problem lösen. Oder ist das gar das falsche?...dann werd ich deinen Windows Installer mal probieren.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #3 am: Dezember 20, 2012, 08:47:53 Nachmittag »
Diese Dinge haben sich in letzter Zeit haeufig geändert, am Besten ist daher der Installer (eine Mac Version davon kommt auch in kuerze).

Versuche zuerst den Installer und poste das Resultat dann hier.

Sollte es wirklich nicht klappen kann ich dir hier sonst auch so weiterhelfen.
Failure is a good thing! I'll fix it

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #4 am: Dezember 20, 2012, 08:51:57 Nachmittag »
Oha, hier hat sich in der Tat einiges verändert und das neue Control-Center hat mein Problem gelöst. Vielen, vielen Dank für diesen Mega-schnellen und kompetenten Support!!!

LG Kuckuck

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #5 am: September 06, 2013, 08:58:28 Vormittag »
Hallo liebes Sundtek-Team,

habe folgendes Problem, ich betreibe wie oben schon erwähnt die beiden USB-Tuner, wenn ich ein Programm aufnehme und auf dem selben Kanal bleibe ist alles ok, sobald ich aber auf einen anderen Kanal schalte, dauert es ca. 5-10 min. und der Receiver stürzt ab. Erst dachte ich, es liegt an der Festplatte, die habe ich inzwischen aber getauscht. Mein System ist das OpenPLI 3.0 und die Tuner laufen auf dem neuesten Update. Kann es unter Umständen vlt. sein, daß bei Beanspruchung beider Tuner die Stromversorgung an den USB-Ausgängen schwach wird?...sollte ich wenn möglich einen aktiven USB-Hub einsetzen?

LG Kuckuck

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #6 am: September 06, 2013, 09:01:47 Vormittag »
Du musst einmal herausfinden warum es haengt.

Wenn es haengt folgendes machen:
Verbinde dich eventuell mit telnet und gib mal "dmesg | tee /tmp/dmesg.log" (das speichert die logfile auf der Box nach /tmp/dmesg.log
kopiere /tmp/dmesg.log via FTP auf deinen PC und lade es irgendwo hoch damit man sieht um was es geht.
« Letzte Änderung: September 06, 2013, 09:33:30 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #7 am: September 06, 2013, 09:09:11 Vormittag »
Danke, ich werd's versuchen und hoffe ich bekomm das hin, bin diesbezüglich nicht wirklich fit.

LG Kuckuck

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #8 am: September 08, 2013, 12:22:11 Nachmittag »
Hallo und sorry daß ich mich jetzt erst wieder melde, das Wetter und die Family wollten unbedingt an die frische Luft. ;D

Ich hoffe, ihr könnt hiermit etwas anfangen:

pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
PCI host bridge to bus 0000:01
pci_bus 0000:01: root bus resource [mem 0x10510000-0x1051ffff]
pci_bus 0000:01: root bus resource [io  0x8400-0x87ff]
pci_bus 0000:01: No busn resource found for root bus, will use [bus 01-ff]
pci 0000:01:00.0: [14e4:8602] type 00 class 0x01010f
PCI: found device 14e4:8602 on SATA bus, slot 0 (irq 42)
pci 0000:01:00.0: reg 24: [mem 0x00000000-0x00000fff]
pci 0000:01:00.0: reg 30: [mem 0x00000000-0x000007ff pref]
pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
pci 0000:01:00.0: BAR 5: assigned [mem 0x10510000-0x10510fff]
pci 0000:01:00.0: BAR 6: assigned [mem 0x10511000-0x105117ff pref]
Bluetooth: Core ver 2.16
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP socket layer initialized
Bluetooth: SCO socket layer initialized
cfg80211: Calling CRDA to update world regulatory domain
Switching to clocksource upg
FS-Cache: Loaded
NET: Registered protocol family 2
TCP established hash table entries: 4096 (order: 3, 32768 bytes)
TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 4096 bind 4096)
TCP: reno registered
UDP hash table entries: 256 (order: 1, 8192 bytes)
UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
NET: Registered protocol family 1
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
PCI: CLS 0 bytes, default 64
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
fuse init (API version 7.20)
msgmni has been set to 567
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x10400b00 (irq = 22) is a 16550A
serial8250.0: ttyS1 at MMIO 0x10400b40 (irq = 66) is a 16550A
serial8250.0: ttyS2 at MMIO 0x10400b80 (irq = 67) is a 16550A
loop: module loaded
sata_brcmstb 0000:01:00.0: version 4.0
__clk_enable: sata [1]
PCI: Enabling device 0000:01:00.0 (0000 -> 0003)
sata_brcmstb 0000:01:00.0: setting latency timer to 64
scsi0 : sata_brcmstb
scsi1 : sata_brcmstb
ata1: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510000 irq 42
ata2: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510100 irq 42
Broadcom STB NAND controller (BrcmNand Controller)
bcmemac: Broadcom STB 10/100 EMAC driver v3.0
bcmemac: registered interface #0 at 0x10080000 as 'eth0' (00:16:b4:03:a7:93)
bcmemac: not registering interface #1 at 0x10090000 (no PHY detected)
usbcore: registered new interface driver zd1201
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
__clk_enable: usb [1]
ehci-brcm ehci-brcm.0: Broadcom STB EHCI
ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus number 1
ehci-brcm ehci-brcm.0: irq 62, io mem 0x10480300
ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ehci-brcm ehci-brcm.1: Broadcom STB EHCI
ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus number 2
ehci-brcm ehci-brcm.1: irq 57, io mem 0x10480500
ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
ohci-brcm ohci-brcm.0: Broadcom STB OHCI
ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 3
ohci-brcm ohci-brcm.0: irq 63, io mem 0x10480400
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ohci-brcm ohci-brcm.1: Broadcom STB OHCI
ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus number 4
ohci-brcm ohci-brcm.1: irq 64, io mem 0x10480600
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
mousedev: PS/2 mouse device common for all mice
i2c /dev entries driver
usbcore: registered new interface driver btusb
usbcore: registered new interface driver usbhid
usbhid: USB HID core driver
TCP: cubic registered
NET: Registered protocol family 17
Bluetooth: HIDP (Human Interface Emulation) ver 1.2
Bluetooth: HIDP socket layer initialized
Key type dns_resolver registered
EBI CS1: setting up NAND flash (primary)
mtd->oobsize=0, mtd->eccOobSize=0
NAND_CS_NAND_XOR=00000000
B4: NandSelect=50000200, nandConfig=15142200, chipSelect=1
brcmnand_read_id: CS1: dev_id=ecf10095
After: NandSelect=50000200, nandConfig=15142200
Block size=00020000, erase shift=17
NAND Config: Reg=15142200, chipSize=128 MB, blockSize=128K, erase_shift=11
busWidth=1, pageSize=2048B, page_shift=11, page_mask=000007ff
timing1 not adjusted: 5363444f
timing2 not adjusted: 00000fc6
eccLevel=15, 1Ksector=0, oob=16
nbrBitsPerCell=2, cellinfo=0, chip->cellinfo=00000000
<--brcmnand_set_acccontrol: acc b4: d7ff1010, after: d7ff1010
BrcmNAND mfg ec f1 Samsung K9F1G08U0A 128MB on CS1

Found NAND on CS1: ACC=d7ff1010, cfg=15142200, flashId=ecf10095, tim1=5363444f, tim2=00000fc6
BrcmNAND version = 0x0302 128MB @00000000
B4: NandSelect=50000200, nandConfig=15142200, chipSelect=1
brcmnand_read_id: CS1: dev_id=ecf10095
After: NandSelect=50000200, nandConfig=15142200
Found NAND flash on Chip Select 1, chipSize=128MB, usable size=128MB, base=0
brcmnand_scan: B4 nand_select = 50000200
brcmnand_scan: After nand_select = 50000200
page_shift=11, bbt_erase_shift=17, chip_shift=27, phys_erase_shift=17
Brcm NAND controller version = 3.2 NAND flash size 128MB @18000000
ECC layout=brcmnand_oob_bch4_4k
brcmnand_scan:  mtd->oobsize=64
brcmnand_scan: oobavail=50, eccsize=512, writesize=2048
brcmnand_scan, eccsize=512, writesize=2048, eccsteps=4, ecclevel=15, eccbytes=3
-->brcmnand_default_bbt
brcmnand_default_bbt: bbt_td = bbt_main_descr
Bad block table Bbt0 found at page 0000ffc0, version 0x01 for chip on CS1
Bad block table 1tbB found at page 0000ff80, version 0x01 for chip on CS1
nand_read_bbt: Bad block at 0x05fa0000
nand_read_bbt: Bad block at 0x076e0000
Adjust partition complete size from entire device to 7f00000 to avoid overlap with BBT reserved space
Adjust partition rootfs size from entire device to 7900000 to avoid overlap with BBT reserved space
Creating 3 MTD partitions on "brcmnand.0":
0x000000000000-0x000007f00000 : "complete"
0x000000000000-0x000000600000 : "kernel"
0x000000600000-0x000007f00000 : "rootfs"
PM: CP0 COUNT/COMPARE frequency depends on divisor
UBI: attaching mtd2 to ubi0
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-8: ST2000DM001-1CH164, CC26, max UDMA/133
ata1.00: 3907029168 sectors, multi 0: LBA48 NCQ (depth 0/32)
ata1.00: configured for UDMA/133
scsi 0:0:0:0: Direct-Access     ATA      ST2000DM001-1CH1 CC26 PQ: 0 ANSI: 5
sd 0:0:0:0: [sda] 3907029168 512-byte logical blocks: (2.00 TB/1.81 TiB)
sd 0:0:0:0: [sda] 4096-byte physical blocks
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 0:0:0:0: Attached scsi generic sg0 type 0
usb 1-1: new high-speed USB device number 2 using ehci-brcm
 sda: sda1
sd 0:0:0:0: [sda] Attached SCSI disk
usb 1-2: new high-speed USB device number 3 using ehci-brcm
ata2: SATA link down (SStatus 4 SControl 300)
usb 2-1: new high-speed USB device number 2 using ehci-brcm
hub 2-1:1.0: USB hub found
hub 2-1:1.0: 4 ports detected
UBI: scanning is finished
UBI: attached mtd2 (name "rootfs", size 121 MiB) to ubi0
UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
UBI: good PEBs: 966, bad PEBs: 2, corrupted PEBs: 0
UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
UBI: max/mean erase counter: 4/0, WL threshold: 4096, image sequence number: 665194294
UBI: available PEBs: 0, total reserved PEBs: 966, PEBs reserved for bad PEB handling: 18
UBI: background thread "ubi_bgt0d" started, PID 50
ALSA device list:
  No soundcards found.
Warning: unable to open an initial console.
UBIFS: background thread "ubifs_bgt0_0" started, PID 51
usb 2-1.2: new full-speed USB device number 3 using ehci-brcm
UBIFS: mounted UBI device 0, volume 0, name "rootfs"(null)
UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
UBIFS: FS size: 118468608 bytes (112 MiB, 933 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
UBIFS: reserved for root: 0 bytes (0 KiB)
UBIFS: media format: w4/r0 (latest is w4/r0), UUID B49324BF-7C0B-4466-9B08-CB0EF772D2CA, small LPT model
VFS: Mounted root (ubifs filesystem) on device 0:10.
devtmpfs: mounted
Freeing unused kernel memory: 284k freed
EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
usbcore: registered new interface driver tpm
dvb: module_layout: kernel tainted.
Disabling lock debugging due to kernel taint
Console: switching to colour frame buffer device 160x45
input: dreambox remote control (native) as /devices/virtual/input/input0
input: dreambox advanced remote control (native) as /devices/virtual/input/input1
DVB: registering new adapter (dvb0)
platform dvb0.0: DVB: registering adapter 0 frontend 0 (DVB-S2)...
platform dvb0.0: DVB: registering adapter 0 frontend 1 (DVB-S2)...
input: front panel as /devices/virtual/input/input2
NET: Registered protocol family 10
Console: switching to colour dummy device 80x25
platform dvb0.0: DVB: registering adapter 0 frontend 2 (vtuner)...
platform dvb0.0: dvb_frontend_ioctl_legacy: doesn't know how to handle a DVBv3 call to delivery system 0
platform dvb0.0: DVB: registering adapter 0 frontend 3 (vtuner)...
platform dvb0.0: dvb_frontend_ioctl_legacy: doesn't know how to handle a DVBv3 call to delivery system 0
usb 1-2: USB disconnect, device number 3
usb 1-2: new high-speed USB device number 4 using ehci-brcm
usb 1-2: USB disconnect, device number 4
usb 1-2: usbfs: USBDEVFS_CONTROL failed cmd mediasrv rqt 64 rq 2 len 58 ret -71
usb 1-2: new high-speed USB device number 5 using ehci-brcm

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #9 am: September 08, 2013, 12:24:34 Nachmittag »
Zitat
usb 1-2: USB disconnect, device number 3
usb 1-2: new high-speed USB device number 4 using ehci-brcm
usb 1-2: USB disconnect, device number 4
usb 1-2: usbfs: USBDEVFS_CONTROL failed cmd mediasrv rqt 64 rq 2 len 58 ret -71
usb 1-2: new high-speed USB device number 5 using ehci-brcm

Der USB Stick wurde gezogen oder abgestossen, versuche mal ein aktives USB Hub, falls das nicht funktioniert wuerde ich vorschlagen den Stick einfach via Streaming einzubinden (das klappt so ziemlich immer und ist auch nicht schwierig).
Der gesamte USB Controller hat resettet
« Letzte Änderung: September 08, 2013, 01:01:15 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #10 am: September 08, 2013, 12:27:34 Nachmittag »
Erst einmal vielen dank für die schnelle Nachricht, werd es mal mit nem aktiven Hub versuchen aber "via streaming einbinden" werde ich bestimmt eure Hilfe benötigen.

LG Kuckuck

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #11 am: September 16, 2013, 10:51:11 Vormittag »
Hallo,

hab am Wochenende meinen aktiven Hub von Belkin bekommen und eben angeschlossen und probiert, leider wurde mein Problem dadurch nicht gelöst denn ist die gleiche Verhaltensweise.

LG Kuckuck

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #12 am: September 16, 2013, 11:11:35 Vormittag »
http://www.i-have-a-dreambox.com/wbb2/thread.php?postid=1937326#post1937326

Lies dir diesen Beitrag durch, der hatte das gleiche Problem und streamt nun problemlos auf seine Settopbox.
Anscheinend haben ein paar Settopboxen tatsaechlich defekte USB Controller onboard. Wenn der gesamte USB Controller resettet dann gibt's auf der Box eventuell ein ESD Problem (das wuerde aber einen Techniker von Broadcom vor Ort benoetigen der sich damit auch wirklich auseinandersetzen moechte)

Ich bin mir zu 99.9% sicher dass das Streamen dein Problem loesen wird.
« Letzte Änderung: September 16, 2013, 11:14:18 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

Kuckuck

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #13 am: September 16, 2013, 12:12:11 Nachmittag »
Ok vielen Dank, ich hoffe ich bin nicht zu blöd dafür!

LG Kuckuck

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:2 DVB-C Tuner am Xtrend 9200
« Antwort #14 am: September 16, 2013, 12:26:38 Nachmittag »
Bei fragen einfach melden, es ist wirklich einfach.
Failure is a good thing! I'll fix it