Autor Thema: Unterstützte Linux Applikationen  (Gelesen 45214 mal)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7691
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #30 am: März 26, 2013, 02:38:15 Vormittag »
Wurde aktualisiert, danke!

Sundtek Support Engineer

sapo

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #31 am: September 19, 2014, 10:51:24 Nachmittag »
Gibts einen neuen Patch zu Kaffeine? Aktuell habe ich 1.2.2 und der Patch weiter vorne funktioniert nicht mehr.
Leider sind meine Kenntnisse bescheiden :(.

Mein Problem ist nur nebenbei, die alte Karte von TBS, die ich bisher auf Opensuse 13.1 64bit benutzt habe, hat einen Schaden, jetzt hab ich Euren Stick gekauft, der ist wirklich sehr schön, funktioniert auch bestens mit Me TV, da aber leider ohne Suchlauf ;(
Danke im voraus für die Hilfe.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7691
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #32 am: September 20, 2014, 12:42:12 Vormittag »
https://build.opensuse.org/package/show/home:wolfi323:branches:KDE:Extra/kaffeine

Hast du dieses schon mal versucht?

Wir arbeiten mittlerweile an unserer eigenen Applikation bis Weihnachten werden wir das dann wohl auch haben.
Sundtek Support Engineer

sapo

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #33 am: September 20, 2014, 01:47:47 Nachmittag »
Super, funktioniert.
Vielen herzlichen Dank!!

manfredu

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #34 am: Dezember 20, 2014, 06:12:45 Vormittag »
Das gepatchte Kaffeine-Paket lässt sich unter Ubuntu 14.10 (utopic) nicht mehr installieren, da es da libxine1 nicht mehr gibt. Das wurde anscheinend durch libxine2 ersetzt.

Ich habe dann versucht, Kaffeine selber mit dem Patch zu bauen, wie einige Beiträge vorweg beschrieben. Das hat dann auch funktioniert. Juhu. :-)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7691
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #35 am: Dezember 20, 2014, 07:44:01 Vormittag »
Das offizielle Kaffeine Paket wurde bereits gepatched, es dauert nur noch etwas bis die Distributionen die Änderungen auch aufgenommen haben. In Zukunft werden wir die Kaffeine Pakete somit ohnehin entfernen.
Sundtek Support Engineer

julakali

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #36 am: Januar 03, 2015, 03:26:30 Vormittag »
Das gepatchte Kaffeine-Paket lässt sich unter Ubuntu 14.10 (utopic) nicht mehr installieren, da es da libxine1 nicht mehr gibt. Das wurde anscheinend durch libxine2 ersetzt.

Ich habe dann versucht, Kaffeine selber mit dem Patch zu bauen, wie einige Beiträge vorweg beschrieben. Das hat dann auch funktioniert. Juhu. :-)

Ich bin den gleichen Weg gegangen und möchte ihn anderen ersparen.
Die in 14.10 genutzten Sourcen für kaffeine habe ich gepatcht und ein DEB-Paket hier bereitgestellt:

kaffeine_1.2.2-3ubuntu1_amd64
https://app.box.com/s/meqfvo3hw34dn7jkitx3

Conradi

  • Newbie
  • *
  • Beiträge: 13
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #37 am: Januar 09, 2015, 01:01:18 Nachmittag »
Das gepatchte Kaffeine-Paket lässt sich unter Ubuntu 14.10 (utopic) nicht mehr installieren, da es da libxine1 nicht mehr gibt. Das wurde anscheinend durch libxine2 ersetzt.

Ich habe dann versucht, Kaffeine selber mit dem Patch zu bauen, wie einige Beiträge vorweg beschrieben. Das hat dann auch funktioniert. Juhu. :-)

Ich bin den gleichen Weg gegangen und möchte ihn anderen ersparen.
Die in 14.10 genutzten Sourcen für kaffeine habe ich gepatcht und ein DEB-Paket hier bereitgestellt:

kaffeine_1.2.2-3ubuntu1_amd64
https://app.box.com/s/meqfvo3hw34dn7jkitx3

Ich habe Mageia 4.1 - wie schauts damit aus? Ich patsche nicht rum, wegen mangelnder Erfahrung. Wird bei mir eh erst aktuell, wenn ich unter WinXP den Stick zum laufen bekomme. Erst dann ersetze ich meinen derzeitigen... PCTV Nano.

Laufend umgestöpselt wird nicht ;)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7691
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #38 am: Januar 09, 2015, 01:36:59 Nachmittag »
Bei Mageia müsste man wohl noch warten bis die Distribution das offizielle Kaffeine aktualisiert hat. Unsere Änderungen (auch damit der Tuner über's Netzwerk verwendet werden kann) sind schon längst im offiziellen Kaffeine Sourcecode enthalten

https://projects.kde.org/projects/extragear/multimedia/kaffeine/repository
Sundtek Support Engineer

Malstrond

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
mpv
« Antwort #39 am: Juni 13, 2015, 09:53:05 Nachmittag »
Der mplayer-Fork mpv scheint nicht unterstützt zu sein. Ich habe versucht, den Composite-Eingang abzuspielen. mplayer findet das /dev/video*-Gerät und alles funktioniert, mpv sagt, es existiere nicht. Also evtl. ein Problem mit libmediaclient.so.
« Letzte Änderung: Juni 13, 2015, 09:56:53 Nachmittag von Malstrond »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7691
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #40 am: Juni 14, 2015, 03:32:26 Vormittag »
Klappt mit dem heutigen Update.
Sundtek Support Engineer

Malstrond

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Unterstützte Linux Applikationen
« Antwort #41 am: Juni 14, 2015, 01:36:01 Nachmittag »
Super, danke!