Autor Thema: Hardware Fehler??  (Gelesen 4314 mal)

Koenisch

  • Newbie
  • *
  • Beiträge: 49
    • Profil anzeigen
Hardware Fehler??
« am: Mai 15, 2012, 10:12:18 Nachmittag »
Hallo Lieber Support Team,

Ich habe bei Euch kürzlich den SkyTV Ultimate III bestellt. Vom Prinzip her funktioniert der Stick. Sowohl direkt am den DM800se, unter Windows 7 64bit als auch am Server.

Beim Server ist es mir jedoch nur gelungen eine Verbindung, mit Bild, von der DM800se aus herzustellen. Mit Windows 7 und DVBViewer ist mir es noch nicht gelungen. DVBViewer sendet scheinbar keine Diseqc Befehle zum Server.

Nun jedoch zum eigentlichen Problem. Der Stick reagiert sehr träge beim Transponderwechsel. Das Umschalten bringt fast immer eine Fehlermeldung Tunen fehlgeschlagen auf dem DM800se. Bei Windows 7 dauert es >10s. Innerhalb eines Transponders geht es im Bereich 1s.
Ich habe mir den Signalverlauf mit mediaclient angesehen. Beim Umschalten ist die Signalstärke bei ca 90%, jedoch erhalte ich immer eine sehr hohe BER, meistens so lange bis die Fehlermeldung Tunen fehlgeschlagen kommt. Danach ist die BER bei 0.

Der normale Tuner der DM800se hat ein SNR von min 14dB. Alle weiteren Receiver haben mit der Antenne kein Problem, darunter auch ein PCTV460e.

Die Antenne ist eine 90cm Torodial mit 4 LNB und EMP ProfiLine Multischalter 17/16 PIU-6.

SN Stick:U120411155722


Wie soll ich weiter vorgehen?

LG
Andreas

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8109
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #1 am: Mai 16, 2012, 03:33:23 Vormittag »
Welches Image verwendest du auf der Dreambox?

Die Umschaltzeiten sollten eigentlich sehr gut sein, die Performance der Chips ist ca 15% besser als bei NXP basierten USB Geräten.

Kontaktiere uns eventuell via Skype/chat "sundtek" oder webchat http://chat.sundtek.de
Failure is a good thing! I'll fix it

Koenisch

  • Newbie
  • *
  • Beiträge: 49
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #2 am: Mai 16, 2012, 08:00:15 Vormittag »
Hallo,

Ich habe das Stable Release auf der DM800se (OE1.6). Habe ja die gleichen/ ähnliche Umschaltzeiten auf Windows 7 oder am Server Dockstar (wheezy).

LG
Andreas

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8109
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #3 am: Mai 16, 2012, 09:50:22 Vormittag »
Das Problem Tunen fehlgeschlagen haben wir jetzt wohl gelöst, es war wohl ein Timeout bis der Transponder wirklich gelockt wurde.

Mit dem kommenden Update wird das nun besser funktionieren
Ein Kunde hat uns diesbezüglich angerufen und wir konnten es Quasi vor Ort nachvollziehen, bei unserer Anlage war das Problem leider nicht ersichtlich - sprich es ist etwas abhängig vom LNB.

Es ist leider eine Nebenwirkung davon das wir die Tuner auf ein anderes Interface umgestellt haben, dadurch werden die Umschaltzeiten auf den Settopboxen deutlich verbessert und Fehler von den proprietaeren Tuner Interfaces somit übergangen. Da wir das erst letzte Woche freigeschalten haben kann es leider kurzfristig zu Problemen kommen, es sollte jedoch in kürze ordentlich funktionieren.

Ein Update kommt wie erwähnt innerhalb der nächsten 1-2 Stunden.
« Letzte Änderung: Mai 16, 2012, 09:53:34 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8109
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #4 am: Mai 16, 2012, 10:36:02 Vormittag »
Der Treiber wurde aktualisiert, "Tunen fehlgeschlagen" sollte nun nicht mehr kommen auf der Dreambox.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8109
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #5 am: Mai 17, 2012, 07:39:55 Vormittag »
Wie im Support Chat besprochen, das Sensorfeld muss derzeit deaktiviert sein um bessere Umschaltzeiten zu erreichen.

Wir werden die Statistikabfragen in Zukunft "cachen", Enigma stellt dort mehrere Anfragen nach dem Umschalten auf einen Sender, leider benötigen die Komponenten etwas um diese zu beantworten.

Ein Windows Treiber Update wird aktuell nur noch getestet bezüglich dem Lock Problem.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8109
    • Profil anzeigen
Re:Hardware Fehler??
« Antwort #6 am: Mai 17, 2012, 10:57:18 Vormittag »
Der Windows Treiber wurde aktualisiert und funktioniert nun auch soweit wie bei Linux:

http://sundtek.de/media/sundtek_driver_windows_120517.rar
Failure is a good thing! I'll fix it