Autor Thema: Probleme mit Sundtek SkyTV Ultimate (Version 5.0)  (Gelesen 30517 mal)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #15 am: Mai 05, 2012, 07:22:01 Nachmittag »
Hier eine Kurzinstallation:

Zitat
sudo -s
cd /tmp
wget http://sundtek.de/media/sundtek_netinst.sh
chmod 777 sundtek_netinst.sh
./sundtek_netinst.sh


danach

/opt/bin/mediaclient --lsusb # paste hier einmal diese Ausgabe.
/opt/bin/mediaclient -e # auch diese
Failure is a good thing! I'll fix it

pn

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #16 am: Mai 05, 2012, 07:42:56 Nachmittag »
wie gewünscht

laptop:/tmp# /opt/bin/mediaclient --lsusb
/dev/bus/usb/003/001 [1d6b:0001]
/dev/bus/usb/002/001 [1d6b:0001]
/dev/bus/usb/001/004 [2659:1208]
/dev/bus/usb/001/001 [1d6b:0002]

laptop:/tmp# /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [Sundtek SkyTV Ultimate III (USB 2.0)]  DVB-S/S2, REMOTE-CONTROL
  [SERIAL]:
     ID: U120411161053
  [DVB-S/S2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0



Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #17 am: Mai 05, 2012, 07:43:23 Nachmittag »
Dann sollte es jetzt ja funktionieren?
Failure is a good thing! I'll fix it

pn

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #18 am: Mai 05, 2012, 07:51:01 Nachmittag »
keine Änderung
Kaffeine gestartet
TV
TV-Einrichten

es wird kein gerät angezeigt

mit ubuntu 10.4 und kaffeine 1.0-svn3 (unter KDE4.4.5)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #19 am: Mai 05, 2012, 07:54:00 Nachmittag »
Hast du hald auf Ubuntu 10.4 installiert?

Das sollte auf der alten Ubuntu Version installiert sein und der Stick neu angeschlossen werden.
Failure is a good thing! I'll fix it

pn

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #20 am: Mai 05, 2012, 07:58:00 Nachmittag »
ja ubuntu 10.04 LT!! und kaffeine aus den dazugehörigen Anwendungsquellen

am sticl leuchtet bis jetzt keine LED


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #21 am: Mai 05, 2012, 08:05:47 Nachmittag »
starte kaffeine so:

Zitat
SOLID_HAL_LEGACY=1 kaffeine
Failure is a good thing! I'll fix it

pn

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #22 am: Mai 05, 2012, 08:10:15 Nachmittag »
die Antwort

~$ SOLID_HAL_LEGACY=1 kaffeine
kaffeine(3553) DvbLinuxDevice::identifyDevice: couldn't open "/dev/dvb/adapter0/frontend0"

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #23 am: Mai 05, 2012, 08:43:33 Nachmittag »
So wir haben das hier nun selber installiert, es läuft alles quasi out of the box mit Ubuntu 10.04.

Hast du irgendwelche Modifikationen vorgenommen?
Irgendetwas musst du gemacht haben.


Der Stick wurde nach einer frischen Installation getestet und läuft einwandfrei damit ohne irgendwelche Workarounds oder dem SOLID_HAL_LEGACY.

Der Treiber wurde wie oben erwähnt installiert, das System wurde nicht neu gestartet.
Eventuell hilft bei dir ein Neustart.

Das LED leuchtet erst wenn der Stick in Verwendung ist.

« Letzte Änderung: Mai 05, 2012, 08:49:57 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

pn

  • Newbie
  • *
  • Beiträge: 8
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #24 am: Mai 05, 2012, 09:12:09 Nachmittag »
danke
das Gerät wird angezeigt

einziger Unterschied, das Laptop wurde gestartet mit angestecktem Ultimate

nun gilt es die Antenne zu richten, morgen sehen wir dann weiter.


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #25 am: Mai 05, 2012, 09:19:39 Nachmittag »
Das Zusammenspiel zwischen HAL und den Kaffeine war bei dieser älteren Version noch nicht einwandfrei. Grundsätzlich funktioniert es aber, sollte der Stick in Kaffeine nicht gesehen werden - den Stick einfach neu anschließen dann registriert der Treiber diesen erneut bei HAL und leitet dies an Kaffeine weiter. Bei neueren Linux Versionen wurde HAL durch SOLID ersetzt. KDE Solid ist aber leider auch eine sehr schlechte Wahl für die Device Erkennung...
« Letzte Änderung: Mai 05, 2012, 09:21:43 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Morpheus

  • Newbie
  • *
  • Beiträge: 25
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #26 am: Mai 06, 2012, 01:15:20 Nachmittag »
Schicke mir via PN bitte deine Telefonnummer, es scheint halt als ob du das HiBand mit dem Gerät nicht reinbekommst, um einen Fehler des Sticks auszuschließen wäre wohl ein Gerätetausch die einfachste Möglichkeit.

Als zweite Fehlerquelle könnte nur eine spezielle Ansteuerung deines LNBs das Problem verursachen, aber zuerst einmal das Gerät tauschen um eine Fehlerquelle ausschließen zu können.

So, ich hab den Stick nun mal an eine Win7 PC angeschlossen (und somit auch an einem anderen Ausgang des Multiswitch) In dem PC werkelt seit Jahren problemlos eine Hauppauge WinTV vor sich.
Zum Testen habe ich DVB Dream v1.7a installiert.
Beim ersten Sendersuchlauf werden 15 TV Sender gefunden:

Suchlauf läuft 10773 H 22000 8PSK 3/4 ... 92%
- tagesschau24 (TV)
- Einsfestival (TV)
- EinsPlus (TV)
- arte (TV)
- PHOENIX (TV)
- Test-R (TV)

Suchlauf läuft 10788 V 22000 ... 92%
- ANIXE HD (TV)
- QVC HD (TV)
- HSE24 HD (TV)
- NICK/CC HD (TV)
- N24 HD (TV)
- ASTRA Portal (Daten)

Suchlauf läuft 10847 V 22000 ... 92%
- RTL HD (TV)
- VOX HD (TV)
- SPORT1 HD (TV)
- RTL2 HD (TV)

Es wird noch ein Pegel von 90% und Qualität von 90% angezeigt.
Bei den anderen Frequenzen und Einstellungen kommt entweder: Kein Signal oder kein Kanal gefunden.

Ab dem zweiten Suchlauf wird nicht mehr gefunden, die grüne LED leuchtet nicht mehr.

> eine spezielle Ansteuerung deines LNBs
mmhh, was für eine spezielle Ansteuerung? Seit Jahren hängen hier verschiedene Receiver dran. Humax Fox, Humax PDR 9700, LG 42LW570s (Mini Diseqc), der Tuner der Dreambox, verschiedenen Receiver (u.a. billige aus dem Baumarkt) der Kinder.

Auffällig ist auch, das die grüne LED nur angeht, wenn ein Sender auch verfügbar ist.

Telefonnummer kommt per PN

Vielen Dank.

 

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #27 am: Mai 06, 2012, 01:20:17 Nachmittag »
Der Windows Treiber wird kommende Woche noch aktualisiert, als nächsten Schritt würden wir den Stick wie erwähnt austauschen um eine "mögliche" Fehlerquelle zu weniger zu haben.

Weitere Informationen dann telefonisch am Montag morgen.
Failure is a good thing! I'll fix it

Morpheus

  • Newbie
  • *
  • Beiträge: 25
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #28 am: Mai 06, 2012, 03:54:18 Nachmittag »
Ok, danke.

Morpheus

  • Newbie
  • *
  • Beiträge: 25
    • Profil anzeigen
Re:Probleme mit Sundtek SkyTV Ultimate (Version 5.0)
« Antwort #29 am: Mai 09, 2012, 10:22:22 Nachmittag »
Hallo,
nachdem bis heute noch kein Anruf erfolgte, ging ich davon aus, dass das Problem im Treiber lag und beseitigt wurde.
Ich habe deshalb heute nochmal den aktuellen Treiber installiert, das Problem bleibt bestehen.
Hier mal die Logdatei:
root@dm800se:/var/log# more mediasrv.log
2012-05-09 20:58:51 [1435] Starting up Multimedia Framework (May  7 2012 08:35:0
8)
2012-05-09 20:58:51 [1435] API Version: 5.5
2012-05-09 20:58:51 [1437] Starting service processor (PID 1437)
2012-05-09 20:58:51 [1435] Running on Linux (2.6.18-7.4-dm800se)
2012-05-09 20:58:51 [1435] Detected Dreambox 800SE
2012-05-09 20:58:51 [1435] unable to load acceleration module
2012-05-09 20:58:51 [1435] scanning devices
2012-05-09 20:58:51 [1435] scanning for plugins
2012-05-09 20:58:51 [1435] Starting up device manager
2012-05-09 20:58:51 [1435] scanning devices done
2012-05-09 20:58:51 [1435] attached devices:
2012-05-09 20:58:51 [1435] registering ID: 0
2012-05-09 20:58:51 [1437] Autostarting scripts in /etc/sundtek/
2012-05-09 20:58:51 [1437] executed all available items
2012-05-09 20:58:51 [1435] disconnecting kernel driver
2012-05-09 20:58:51 [1435] disconnecting kernel driver
2012-05-09 20:58:51 [1435] disconnecting kernel driver
2012-05-09 20:58:51 [1435] disconnecting kernel driver
2012-05-09 20:58:53 [1435] attaching second generation DVB-S/S2 demodulator
2012-05-09 20:58:56 [1435] demodulator successfully attached (DVB_S/S2)!
2012-05-09 20:58:56 [1435] requesting to attach tuner(s) now
2012-05-09 20:58:56 [1435] registering: adapter1/0
2012-05-09 20:58:56 [1435] registered virtual: /dev/dvb/adapter1/frontend0
2012-05-09 20:58:56 [1435] registered virtual: /dev/dvb/adapter1/demux0
2012-05-09 20:58:56 [1435] registered virtual: /dev/dvb/adapter1/dvr0
2012-05-09 20:58:56 [1435] Setting RC Protocol to NEC
2012-05-09 20:58:56 [1435] registered virtual: /dev/mediainput0
2012-05-09 20:58:56 [1437] trying to load uinput module
2012-05-09 20:58:56 [1437] loading uinput kernel extention failed, remote contro
l will not work with lirc
2012-05-09 20:58:56 [1435] No remote control support available
2012-05-09 20:58:56 [1435]
2012-05-09 20:58:56 [1435] Sundtek MediaTV Driver loaded. This driver is license
d for non-commercial use
2012-05-09 20:58:56 [1435] with Sundtek MediaTV only
2012-05-09 20:58:56 [1435] Driver loaded within 4286 milliseconds
2012-05-09 20:58:56 [1435] Serial(0): U120411162712
2012-05-09 20:58:58 [1435] Initial devicescan done, switching detection mode

Ganz nebenbei, so langsam werde ich schon etwas ungehalten, wenn ich mir für fast 100 € einen USB Sat Receiver kaufe, mit dem ich nur ein paar öffentlich-rechtliche HD Programme sehen kann.
Nachdem ich selbst in der Softwareentwicklung tätig bin, ist mir auch bewußt, dass es keine 100% fehlerfreie Software/Firmware gibt. Vor allem im UE Consumer Bereich sind die ganzen Firmware mit einer sehr heißen Nadel gestickt.
Aber wenn dann ein Fehler auftritt, der, wie in meinem Fall ein Show Stopper ist, muß auch alles getan werden, um das Problem zu beseitigen.
An meine (Frei)Zeit, die ich mittlerweile mit diesen Stick verbraten habe, mag ich gar nicht denken.

Oder sollte ich letzten Montag morgen bei Euch anrufen? Ist zwar etwas unlogisch, wieso sollte ich Dir dann per PN meine Telefonnumer schicken, aber ich werd gleich morgen früh bei Euch anrufen. Ist die richtig: 030 74928403? Soll ich mich auf den Thread "Probleme mit Sundtek SkyTV Ultimate (Version 5.0)" beziehen?