Autor Thema: LNB No Signal Optus D1  (Gelesen 6275 mal)

redstorm

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
LNB No Signal Optus D1
« am: Mai 14, 2012, 07:27:08 Vormittag »
I have the 10750 dual throat LNB on a standard Sky dish and have followed the instructions hear on how to add the LNB settings to TVheadend. I've tested the output voltage on the sky decoder and on the DVB-S/S2 both to be 18Volts

http://www.geekzone.co.nz/forums.asp?forumid=84&topicid=96515

dvb_satconf.c

if(!strcmp(id, "Universal")) {
    *f_low    = 10750000;
    *f_hi     = 10750000;
    *f_switch = 10750000;
  }

The frontend status comes back with "No Signal", the mux info is from lyngsat
http://www.lyngsat.com/Optus-D1.html
12456 H DVB-S 22500-3/4
12483 H DVB-S 22500-3/4

adding 000 for tvheadend for kHz

any ideas, it looks like nothing coming back from the LNB but plug it back into sky and all is well...

root@xbmc:/opt/bin# ./mediaclient --readsignal=2 -d /dev/dvb/adapter1/frontend0
== reading digital TV signal ==
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 1706000    Hz LOCKED:  NO SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: ON
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 1706000    Hz LOCKED:  NO SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: ON


The LNB settings
To setup for 10,750MHz
●LNB Power:ON
●Set 22kHz Tone Use:Satellite/LNB switching
●Set Local Oscillator Low Band Frequency:10750MHz
●Set Local Oscillator High Band Frequency:11800MHz
●Enable 22kHz Tone at Orbital Position:156.0 East – Optus D2

 

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8022
    • Profil anzeigen
Re:LNB No Signal Optus D1
« Antwort #1 am: Mai 14, 2012, 07:32:04 Vormittag »
Can you run "./mediaclient --readsignal=2 -d /dev/dvb/adapter1/frontend0 --band UNIVERSAL" ?
Failure is a good thing! I'll fix it

redstorm

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:LNB No Signal Optus D1
« Antwort #2 am: Mai 14, 2012, 07:39:17 Vormittag »
root@xbmc:/opt/bin# ./mediaclient --readsignal=2 -d /dev/dvb/adapter1/frontend0 --band UNIVERSAL
== reading digital TV signal ==
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 12306000   Hz LOCKED:  NO SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: ON
SIGNAL: [                                 ] (  0%)  BER:      0 FREQ: 12306000   Hz LOCKED:  NO SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: ON

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8022
    • Profil anzeigen
Re:LNB No Signal Optus D1
« Antwort #3 am: Mai 14, 2012, 07:47:50 Vormittag »
Your Universal Frequency is not correct?

Zitat
/opt/bin/mediaclient -m DVBS -f 12456000 -M QPSK -S 22500000 -V H -E 3/4

The default is universal LNB if the given frequency is >3000, otherwise the real frequency on the cable is used.
« Letzte Änderung: Mai 14, 2012, 07:50:59 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

redstorm

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:LNB No Signal Optus D1
« Antwort #4 am: Mai 14, 2012, 07:49:49 Vormittag »
root@xbmc:/opt/bin# ./mediaclient --readsignal=2 -d /dev/dvb/adapter1/frontend0
== reading digital TV signal ==
SIGNAL: [..............................   ] ( 91%)  BER:      0 FREQ: 1706000    Hz LOCKED: YES SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: OFF
SIGNAL: [..............................   ] ( 91%)  BER:      0 FREQ: 1706000    Hz LOCKED: YES SYS: DVB-S SYM: 22500000 FEC: FEC_3_4 VOLTAGE: H(18V) TONE: OFF

Progress.. ill be back if i get stuck with the S2

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8022
    • Profil anzeigen
Re:LNB No Signal Optus D1
« Antwort #5 am: Mai 14, 2012, 07:53:23 Vormittag »
In your case please always use the --band UNIVERSAL flag when running the readsignal command.

If this option is missing the real frequency on the cable is shown (not the LNB frequency)


I see from your post that you modified tvheadend to switch the tone off :-)
« Letzte Änderung: Mai 14, 2012, 08:05:30 Vormittag von Sundtek »
Failure is a good thing! I'll fix it