Autor Thema: keine funktion möglich  (Gelesen 3642 mal)

meandor

  • Newbie
  • *
  • Beiträge: 20
    • Profil anzeigen
keine funktion möglich
« am: April 09, 2012, 10:36:30 Vormittag »
so langsam aber sicher macht mich dieser stick fertig...
ich habe den nach der installation hier im forum installiert.
zuerst haben nur komische hd+ channel funktioniert und irgendwelche französischen sender.
danach habe ich den treiber neu installiert.
danach hat kein sender mehr funktioniert.

nun habe ich den neusten treiber wieder heruntergeladen und installiert und das gerät wird gar nicht mehr erkannt.

lsusb:
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 007: ID 05a4:9881 Ortek Technology, Inc.
Bus 002 Device 006: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 002 Device 005: ID 046d:0825 Logitech, Inc.
Bus 002 Device 004: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 002 Device 002: ID 05e3:0605 Genesys Logic, Inc. USB 2.0 Hub [ednet]
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID eb1a:51be eMPIA Technology, Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

ich schätze mal, dass der stick das ding von empia technology ist.

nun mein mediaclient -e:
# /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****

ich habe das ding sogar mit der externen stromzufuhr versorgt. trotzdem erkennt der das nicht.

ich brauche dringend hilfe...

achja und ich habe letztens den treiber für windows installiert und das versucht mit windows zum laufen zu bekommen und windows media center hat keinen einzigen sender gefunden und kein signal bekommen.
mein alter satellitenreceiver bekommt aber alle kanäle richtig rein ohne probleme. am kabel kann es also nicht liegen.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:keine funktion möglich
« Antwort #1 am: April 09, 2012, 10:54:19 Vormittag »
Ist das ein Stick mit einer blauen oder mit einer grünen LED?
Failure is a good thing! I'll fix it

meandor

  • Newbie
  • *
  • Beiträge: 20
    • Profil anzeigen
Re:keine funktion möglich
« Antwort #2 am: April 09, 2012, 02:01:21 Nachmittag »
2 grüne leds

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:keine funktion möglich
« Antwort #3 am: April 09, 2012, 02:53:51 Nachmittag »
Versuche den Linux Treiber nocheinmal zu aktualisieren, es gab heute 2 Updates.
Das erste Update hatte in der Tat Probleme bereitet.
Failure is a good thing! I'll fix it

meandor

  • Newbie
  • *
  • Beiträge: 20
    • Profil anzeigen
Re:keine funktion möglich
« Antwort #4 am: April 09, 2012, 04:44:42 Nachmittag »
ok, der treiber scheint wieder zu funktionieren.
ich habe nun mal mit kaffeeine eine kanalsuche gestartet, nichts gefunden. signalqualität liegt bei 0 %

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8078
    • Profil anzeigen
Re:keine funktion möglich
« Antwort #5 am: April 09, 2012, 04:58:38 Nachmittag »
Melde dich mal via Skype Chat (Sundtek) mal schauen was dort bei Dir rauskommt.
Failure is a good thing! I'll fix it