Autor Thema: Mediaportal?  (Gelesen 4518 mal)

alex89

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Mediaportal?
« am: August 25, 2011, 12:55:00 Vormittag »
Hallo,
mein Stick wird mit dem neusten Betatreiber in Windows von Mediaportal nicht erkannt, mit einem relativ alten Treiber schon, jedoch werden dann keine Sender gefunden. Ist der Betrieb mit Mediaportal (noch) nicht möglich? Vielen Dank für die Antwort im Voraus.
Gruß Alex

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8387
    • Profil anzeigen
Re:Mediaportal?
« Antwort #1 am: August 25, 2011, 01:03:14 Vormittag »
Der Windowsentwickler wird sich das die nächsten 1-2 Tage über anschauen.
Failure is a good thing! I'll fix it

alex89

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Mediaportal?
« Antwort #2 am: August 25, 2011, 10:12:38 Vormittag »
Vielen Dank!

alex89

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Mediaportal?
« Antwort #3 am: August 31, 2011, 07:31:15 Nachmittag »
Gibt es schon Neuigkeiten inzwischen?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8387
    • Profil anzeigen
Re:Mediaportal?
« Antwort #4 am: September 01, 2011, 04:38:50 Vormittag »
Das Problem besteht anscheinend mit Windows 7 (Mit XP hatte es funktioniert).
Der Windows Entwickler testet derzeit einige Modifikationen.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8387
    • Profil anzeigen
Re:Mediaportal?
« Antwort #5 am: September 01, 2011, 07:19:58 Vormittag »
Der eigentliche Grund dafür sind zusätzliche Optionen im Treiber um unter Windows mit Windows Mediacenter zu funktionieren, sobald wir diese zusätzlich benötigte Option wieder entfernen funktioniert MediaPortal wieder.

Der Windows Entwickler wird das vorerst via Registry umschaltbar hinzufügen, Windows Mediacenter support Ein/Aus (wenn der Support ausgeschalten ist funktioniert MediaPortal).
« Letzte Änderung: September 01, 2011, 08:32:04 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8387
    • Profil anzeigen
Re:Mediaportal?
« Antwort #6 am: September 01, 2011, 11:12:35 Vormittag »
http://www.sundtek.de/media/sundtek_driver_windows_110901.rar

Dieser Treiber funktioniert jetzt mit MediaPortal, schaltet aber den Support von Windows Mediacenter ab.

Das Umschalten zwischen MediaPortal und WMC kann mittels Registry Key gemacht werden.
Warscheinlich muss MediaPortal aktualisiert werden um mit unserem allgemeinem Treiber klarzukommen.

regedit.exe ausführen und den folgenden Schlüssel in diesem Pfad ändern:

HKLM,SYSTEM\CurrentControlSet\Services\USB28xxBGA\Settings\OEM

Sofern man dort den Key PBDAExhaustiveScan auf 1 (DWord) stellt funktioniert mit diesem Treiber Windows Mediacenter wieder. Der Default wert bei der Installation wird derzeit in der .inf Datei gesetzt.

Nach dem Ändern dieses Wertes muss das Gerät neu angeschlossen werden um den Treiber neu zu initialisieren
« Letzte Änderung: September 01, 2011, 01:26:32 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it