Autor Thema: Windows Treiber 12. Februar 2021  (Gelesen 151187 mal)

fixxl

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #90 am: Mai 07, 2014, 02:58:12 Nachmittag »
Wäre auch mit Ende der Woche noch zufrieden, aber nachreichen wäre super! ;)

WIN7USer

  • Newbie
  • *
  • Beiträge: 12
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #91 am: Mai 16, 2014, 03:25:29 Nachmittag »
Das ist nicht DVB-C das ist AnalogTV mit einer geringen Auflösung, wir werden uns DVB-C mit WMC ASAP ansehen


Gibt es hier schon Neuigkeiten?

Viele Grüße



Hi Support-Team,

gibt es bezüglich Win 8.1 Pro (64 Bit) i.V.m. WMC Neuigkeiten? Ich kann es leider immernoch nicht nutzen?

Was würde unter Win8.1 denn noch funktionieren? (DVB-C gucken und auch Aufnehmen)


Schönes WE

ara

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #92 am: Mai 20, 2014, 01:42:11 Vormittag »
update 2014-04-30 20:51:
Entsprechender Log-Eintrag aus dem Mediaportal log
[2014-04-30 20:46:32,153] [Log    ] [29       ] [DEBUG] - Detect BDA source devices
[2014-04-30 20:46:32,168] [Log    ] [29       ] [INFO ] - Detected new digital BDA tuner device Sundtek MediaTV DVBT2 @device:pnp:\\?\usb#vid_2659&pid_1401&mi_01#6&70ec19f&1&0001#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{93c88bc3-44ae-4940-b78a-a09d6b21c04e}
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with specific NPs
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to specific NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [INFO ] - Detected new digital BDA tuner device Sundtek MediaTV DVBC @device:pnp:\\?\usb#vid_2659&pid_1401&mi_01#6&70ec19f&1&0001#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{a5704ae9-6315-42a0-b898-0a0b48aac568}
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with specific NPs
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to specific NP

Ich denke wir sollten hier eventuell einen eigenen Network Provider registrieren; bei uns läuft es soweit mit Mediaportal, wir werden uns das aber nocheinmal genauer ansehen. Microsoft hat hier einen ziemlich umständlichen Unsinn verzapft.
Das mit dem NP gilt auch für das Windows Mediacenter, das wir das dort noch zusätzlich registrieren müssen.

Hallo,
habe das gleiche Problem mit MediaPortal und würde es gern zum Laufen bringen. Wann ist denn ungefähr mit einem funktionierenden Treiber zu rechnen?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #93 am: Mai 20, 2014, 03:05:26 Vormittag »
Das ist nicht DVB-C das ist AnalogTV mit einer geringen Auflösung, wir werden uns DVB-C mit WMC ASAP ansehen


Gibt es hier schon Neuigkeiten?

Viele Grüße



Hi Support-Team,

gibt es bezüglich Win 8.1 Pro (64 Bit) i.V.m. WMC Neuigkeiten? Ich kann es leider immernoch nicht nutzen?

Was würde unter Win8.1 denn noch funktionieren? (DVB-C gucken und auch Aufnehmen)


Schönes WE

Derzeit z.B DVBViewer, es wird noch daran gearbeitet; derzeit stehen leider Arbeiten bei DVB-S/S2 an daher verzögert es sich leider etwas. Ich denke ab kommender Woche sollte es dafür wieder mehr Zeit geben.
Wir wissen was wir dabei zu tun haben.
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #94 am: Mai 20, 2014, 03:06:38 Vormittag »
update 2014-04-30 20:51:
Entsprechender Log-Eintrag aus dem Mediaportal log
[2014-04-30 20:46:32,153] [Log    ] [29       ] [DEBUG] - Detect BDA source devices
[2014-04-30 20:46:32,168] [Log    ] [29       ] [INFO ] - Detected new digital BDA tuner device Sundtek MediaTV DVBT2 @device:pnp:\\?\usb#vid_2659&pid_1401&mi_01#6&70ec19f&1&0001#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{93c88bc3-44ae-4940-b78a-a09d6b21c04e}
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with specific NPs
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to specific NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [INFO ] - Detected new digital BDA tuner device Sundtek MediaTV DVBC @device:pnp:\\?\usb#vid_2659&pid_1401&mi_01#6&70ec19f&1&0001#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{a5704ae9-6315-42a0-b898-0a0b48aac568}
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to MS NP
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   check type with specific NPs
[2014-04-30 20:46:32,168] [Log    ] [29       ] [DEBUG] -   failed to connect to specific NP

Ich denke wir sollten hier eventuell einen eigenen Network Provider registrieren; bei uns läuft es soweit mit Mediaportal, wir werden uns das aber nocheinmal genauer ansehen. Microsoft hat hier einen ziemlich umständlichen Unsinn verzapft.
Das mit dem NP gilt auch für das Windows Mediacenter, das wir das dort noch zusätzlich registrieren müssen.

Hallo,
habe das gleiche Problem mit MediaPortal und würde es gern zum Laufen bringen. Wann ist denn ungefähr mit einem funktionierenden Treiber zu rechnen?

Ich denke bei uns hat das soweit funktioniert, wir werden das aber auch erst wieder ab kommender Woche überprüfen können. Denke aber auch das es hier mit Vista getestet wurde.
Failure is a good thing! I'll fix it

RexBoone

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #95 am: Mai 23, 2014, 02:11:26 Nachmittag »
Moin,

da ich per E-Mail seit ein paar Tagen leider keine Antwort bekomme, versuche ich es auf diesem Wege nocheinmal...
Der Windows-Treiber ist ja nun endlich verfügbar und in meinem Urlaub konnte ich ausgiebig testen.
Der Treiber funktioniert im Prinzip auch, aber im Zusammenspiel mit DVBViewer Pro habe ich beim Transponderwechsel Umschaltzeiten von nahezu 20 Sekunden. Bleibe ich bei einem Transponder, geht das Umschalten sehr fix (unter einer Sekunde). Manchmal scheint auch gar nicht getunt zu werden, zumindest kann XBMC auf einem zweiten Rechner nicht per DVBViewer-Client auf den Recording-Service einen Sender tunen. Das geht oft erst bein zweiten Anlauf auf den gleichen Sender.
Ist einmal ein Sender eingestellt, habe ich (per DVB-C) ein klares und gutes Bild sowie einwandfreien Ton.
Ich habe das ganze auch einmal mit DVB-T getestet, aber mein Empfang ist hier nicht der beste und gefühlt waren die Umschaltzeiten etwas besser.
Getestet wurde das ganze unter Windows 8.1 64 Bit, Windows Server 2012 R2 mit BDA-Support sowie Windows 7 32 Bit. Auch ein Umstecken zwischen USB2 und 3 brachte keine Unterschiede.

Was mir zudem noch auffiel: Im Geräte-Manager ist der Stick zwar immer vorhanden, aber manchmal muss man 30-60 Sekunden warten, bis der DVB Viewer deb Stick als Tuner erkennt. Ein rein/rausstecken hilft dann auch nicht. Es scheint so, als wenn der Stick intern nicht gleich nach dem Einstecken bereit ist oder manchmal "rebootet".


Ich freue mich auf Antworten, vielleicht hat ja noch jemand anderes ähnliche Probleme oder mein Stick hat einen Defekt?!
Eventuell habe ich auch falsche Einstellungen im DVBViewer gesetzt?

Viele Grüße,
André

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #96 am: Mai 23, 2014, 09:15:18 Nachmittag »
Wir werden uns das im Laufe der Woche ansehen, Hauptaugenmerk war vorerst mal der Linux Support; Windows geht demnächst auch weiter.
Failure is a good thing! I'll fix it

go4unkwn

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #97 am: Mai 30, 2014, 06:00:34 Vormittag »
Hallo

Ich frage, mich warum diese Rubrik den Titel "Windows Treiber" trägt. Ich besitze einen MediaTV Pro II. Mein BS Windows 7 Pro 32bit.
Lädt man den entsprechenden "Windows-Treiber" herunter, erhält man eine zip-Datei mit ein paar verschiedenen Dateien. Weit und breit kein Installer, was bedeutet, dass man die in der zip-Datei gelieferten Dateien nach "Try and Error" in System integrieren muss.

Ich habe jetzt so ziemlich alle "Treiber" zu installieren versucht - auch nach der auf diesem Forum publizierten Anleitung - ERROR.

Genug TRY. Euer "Windows-Treiber" ist für mich ein "Ärgernis". Kein Installer und mehr noch kein Uninstaller.

Freundliche Grüsse, go4unkwn.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #98 am: Mai 30, 2014, 06:24:05 Vormittag »
Unter Windows einen Treiber zu installieren ist nicht Try und Error, außer man hat das noch nie gemacht.
Siehe:
http://support.sundtek.com/index.php/topic,31.0.html
Failure is a good thing! I'll fix it

WIN7USer

  • Newbie
  • *
  • Beiträge: 12
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #99 am: Juni 05, 2014, 07:56:58 Vormittag »
Hallo Support-Team,

gibt es schon Neuigkeiten bzgl. Win8.1 (64 bit) & WMC?

Viele Grüße

MediumRare

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #100 am: Juni 10, 2014, 04:18:02 Nachmittag »
Hallo Support,

Ich habe gerade meinen Sundtek MediaTV Pro III erhalten und versuche, ihn in Betrieb zu nehmen.

Hauptanwendung soll sein DVB-C under Windows 7.

Ich habe die Windows Treiber (Status 16.04.2014) sowie die neueste Version 3.5.1 von DVBViewer-GE installiert.

Nun passiert folgendes bei der Hardware Erkennung / Suche:
  • Rechner 1 (i7-4740, Windows 7 SP1 Pro 64 bit): es wird nur ein DVB-T2 Empfänger erkannt
  • Rechner 2 (Netbook, Windows 7 SP1 Starter 32 bit): ebenso
  • Rechner 3a (Phenom II X4, Windows 7 SP1 Pro 64 bit): ebenso
  • Rechner 3b (Phenom II X4, Windows 8.1 64 bit): es wird nur ein DVB-C Empfänger erkannt
  • Rechner 3c (Phenom II X4, Windows XP SP3 home 32 bit): es wird nach "vfvwdm.drv" verlangt (ein win98 Treiber!!), nachdem ich den herausgesucht habe, wurde die Treiberinstallation mit eine Fehlemeldung beendet, das Gerät war nicht verfügbar.

Da 3 verschiedene Windows 7-Rechner betroffen sind, scheint eine gewisse Systematik zu herschen.

Das Bild (unter Windows 8.1) ist in Ordnung, Aufnahmen fumktinieren auch Tadlellos- nur das ist nicht der Zielrechner.

Gibt es iregendwelche weitere Informationen, die Sie brauchen um das Problem einzukreisen? Ich würde schon sowohl DVB-C als auch DVB-T auf allen Rechnern erwarten.

G
« Letzte Änderung: Juni 10, 2014, 04:22:00 Nachmittag von MediumRare »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #101 am: Juni 20, 2014, 09:31:04 Vormittag »
Also wir haben soweit Win Vista, Win7 und Win8 damit getestet, überall werden 2 Tuner im DVBViewer angezeigt.
Nichts desto trotz wird der Win Treiber bei uns derzeit bearbeitet und das mit den Ladezeiten überprüft.
Failure is a good thing! I'll fix it

RexBoone

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #102 am: Juni 20, 2014, 10:55:54 Vormittag »
Hallo Support,

es ist schön zu hören, dass die Arbeiten am Windows-Treiber auch wieder voran gehen - gefühlt hat Linux immer viel höhere Priorität und der Treiber wird viel öfter aktualisiert... Ich hoffen, das wird noch besser ;)

Zu meinem obigen Problem mit den langen Umschaltzeiten kam ich die letzten Tage noch zu weiteren Tests:
- Stick an einem USB 2.0 Linux-System und dort Installation des Treibers, Aktivierung Netzwerk-Mode: Im Streamline-Scanner wird der Stick erkannt und eine Verbindung ist möglich. Im DVB-Viewer oder VLC wird aber kein Tuner gefunden
- Installation von TVHeadend auf einem Linux-System inkl. Linux-Treiber: sobald ich einen Stream starte auf einem Client-PC (in diesem Fall Windows-System), z.B. per VLC schlägt der erste Versuch immer fehl. Starte ich direkt kurz danach den gleichen Stream nochmal, so wird auf die richtige Frequenz getunt und der Stream startet. Beim ersten Versuch tunt der Stick nicht auf die ausgewählte Frequenz. Dabei ist es egal, ob ich per VLC-Streaming oder direkt im TV-Headend Webinterface einen Sender auswähle...

Für mich sieht das langsam nach einem Bug an der Hardware aus.
Habt ihr noch weitere Ideen, was ich tun kann, um das Problem einkreisen zu können?

Ich freue mich auf eine Rückmeldung :)

Sonnige Grüße von der Elbe an die Spree,
André

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8216
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #103 am: Juni 20, 2014, 11:45:57 Vormittag »
Hast du den Tuner auch im Streamline Scanner geladen (und im 2. Tab konfiguriert als DVB-C oder DVB-T)?

Wir schauen damit die WM (Tuner am Synology NAS + Netzwerkstreaming aktiviert und im Windows mittels DVBViewer) :-)

Wie erwähnt der Windows Treiber wird derzeit ohnehin nachgearbeitet.
« Letzte Änderung: Juni 20, 2014, 11:48:21 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

RexBoone

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Windows Treiber 16. April 2014
« Antwort #104 am: Juni 20, 2014, 12:49:39 Nachmittag »
Ja, Treiber wurde im Streamline-Scanner auch geladen und entsprechend konfiguriert.
Was mich ja wundert ist, dass der Stick ja auch unter Linux mit TV-Headend nicht richtig tunt bzw. erst beim zweiten Versuch. Ich gehe ja davon aus, dass der Linux-Treiber mittlerweile stabiler als der Windows-Treiber ist....