Autor Thema: Problem mit Sundtek MediaTV MiniPCIe  (Gelesen 7534 mal)

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Problem mit Sundtek MediaTV MiniPCIe
« am: November 28, 2010, 11:48:10 Vormittag »
Hallo zusammen

Mein Name ist All4Cinema ;D
Wie der Name verrät, bin ich ein Fan von Heimkino. Doch soviel Technik wie in meinem Heimkino will ich natürlich nicht im Wohnzimmer (Frauenfaktor ;)).
Aus diesem Grund habe ich mich an den Bau eines Media-PC herangewagt. Er soll all meine gerippten CD's und LP's und auch noch FM-Radio spielen (TV ist zweitrangig).

Mein System:
Gehäuse:     Silverstone La Scala SST-LC19S-R
Motherboard: ZOTAC ION ITX D, Intel Atom N330, Mini-ITX, HDMI, WLAN
Memory:      Kingston HyperX, 2x2GB, DDR2-800, CL5
HDD1:        Mushkin Callisto Deluxe 60GB
HDD2:        WD Scorpio Blue 750GB
Monitor:     OrigenAE T12 12.1" Touchscreen Monitor, 16:10, PCI
Radio/TV:    Sundtek MediaTV MiniPCIe
OS:          Microsoft Windows 7 Home Premium 32bit


Hinweis:
Der grund, weshalb ich mich für den Kauf der MiniPCIe-Karte entschieden
habe ist, dass ich die WLAN-Funktion auf dem Motherboard nicht benötige
und das WLAN-Modul durch das Sundtek MediaTV MiniPCIe ersetzen konnte.

Problem:
Ich schaffe es nicht, den Windows-Treiber von SundTek so zu installieren,
dass die Karte korrekt erkannt wird.

Was habe ich gemacht:
1) Ich habe die WHQL zertifizierten Treiber für Windows von der SundTek
Seite heruntergeladen und entpackt.

2) InstallShield Wizard ausgeführt

3) Computer neu gestartet.

4) Meldung USB-Gerät wurde nicht erkannt. Im Gerätemanager sehe ich unter
dem Punkt USB-Controller ein "Unknown Device"

5) Wenn ich mir die Eigenschaften dieses Dieses "Unknown Device" anschaue,
sehe ich folgende Meldung:
"Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"

6) Habe das Device mehrmals ohne Erfolg probiert zu aktualisieren.

Feststellung:
Ist die MiniPCIe Karte eingebaut, stelle ich beim Bootvorgang des PC's fest,
dass er beim Punkt "Initializing USB Controllers.." sehr lange stehen bleibt.

Ohne die Karte rauscht der Startvorgang von Windows7 in ca. 35 Sekunden komplet durch.


Ich übe schon seit geraumer Zeit ohne Erfolg. Kann mir jemand helfen?

Liebe Grüsse
All4Cinema

(Edit1: Schreibfehler)
« Letzte Änderung: November 28, 2010, 06:16:37 Nachmittag von All4Cinema »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8323
    • Profil anzeigen
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #1 am: November 28, 2010, 03:51:41 Nachmittag »
Wurde weitergeleitet an den jeweiligen Windows Entwickler, kommende Woche sollte das dann auch überprüft worden sein. Funktioniert denn die Karte unter Linux?
Failure is a good thing! I'll fix it

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #2 am: November 28, 2010, 06:25:11 Nachmittag »
Hallo Sundtek

Danke für das Interesse an meinem Problem

Wurde weitergeleitet an den jeweiligen Windows Entwickler, kommende Woche sollte das dann auch überprüft worden sein. Funktioniert denn die Karte unter Linux?

Ich kann leider nicht sagen, ob die Karte unter Linuk funktioniert. Dies aus zwei Gründen: Erstens bin ich mit Linux nicht vertraut und zweitens müsste ich mein System für den Test "zerstören".

Gruss All4Cinema

Muschimann

  • Jr. Member
  • **
  • Beiträge: 58
    • Profil anzeigen
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #3 am: November 30, 2010, 10:28:30 Vormittag »
Hallo, Test unter Linux ist ganz einfach auch ohne Zerstören Deines Systems möglich.

Lade Dir eine Ubuntu-Live-CD runter und starte das System von dieser CD, wenn Du den Desktop siehst öffne ein Terminalfenster und gib dort das ein:

lsusb |grep eb1a:51b2Wenn als Ausgabe sowas in der Art kommt:
Bus 001 Device 003: ID eb1a:51b2 eMPIA Technology, Inc.(Die Zahlen hinter Bus und Device können abweichen) dann weiter im Text, wenn nix kommt wird die Karte vom Board nicht erkannt oder ist defekt oder oder oder (an der Stelle kannst Du abbrechen)... :)

Nun Treiber Downloaden, also das eingeben:
wget http://www.sundtek.de/media/sundtek_installer_development.shWenn der Download abgeschlossen ist gib das ein:
sudo sh sundtek_installer_development.shUnd wenn das durchgelaufen ist machst Du
ls -l /dev/dvbWenn da als Ausgabe irgendwas mit "adapter0" kommt ist alles schick.

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #4 am: Dezember 01, 2010, 08:40:07 Vormittag »
Hallo Muschimann

Vielen Dank für die Infos! Ich werde es am Wochenende ausprobieren und berichten.

Gruss
All4Cinema

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #5 am: Dezember 01, 2010, 08:19:25 Nachmittag »
Hallo Muschimann

Es hat mir keine Ruhe gelassen, also habe ich Deine Ratschläge schon heute befolgt ;D

Der Befehl lsusb hat mit dem grep auf die angegebene ID keine Antwort geliefert.

ubuntu@ubuntu:~$ lsusb |grep eb1a:51b2
ubuntu@ubuntu:~$


Wenn ich mal den grep weglasse verrate ich ja keine amerikanischen Geheimnisse :-X

ubuntu@ubuntu:~$ lsusb
Bus 004 Device 002: ID 045e:00dd Microsoft Corp. Comfort Curve Keyboard 2000 V1.0
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 15c2:0036 SoundGraph Inc. LC16M VFD Display/IR Receiver
Bus 003 Device 002: ID 046d:c518 Logitech, Inc. MX610 Laser Cordless Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0bda:0151 Realtek Semiconductor Corp. Mass Storage Device (Multicard Reader)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
ubuntu@ubuntu:~$

Diese USB-Devices kenne ich alle. Aber wo ist die MiniPCIe Karte?

Deutet das eventuell auf einen Defekt der Karte hin?

Gruss
All4Cinema
« Letzte Änderung: Dezember 02, 2010, 10:19:52 Nachmittag von All4Cinema »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8323
    • Profil anzeigen
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #6 am: Dezember 01, 2010, 08:27:38 Nachmittag »
Sehr warscheinlich, wir schicken morgen ein Ersatzgerät (seit dieser Woche haben wir neue MiniPCIe Geräte auf Lager).
Failure is a good thing! I'll fix it

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #7 am: Dezember 01, 2010, 11:20:16 Nachmittag »
Hallo Administrator

Vielen Dank für die Unterstützung. Gerne warte ich auf das Ersatzgerät und sende dann mein vermutlich defektes zurück.

Gruss
All4Cinema

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #8 am: Dezember 02, 2010, 07:38:35 Nachmittag »
Hallo Sundtek

Ich habe noch einen weiteren Test gemacht. Ich habe die mit dem Motherboard mitgelieferte Wireless-Karte eingebaut. Die Treiber liessen sich problemlos installieren und die Karte funktioniert. Somit kann ein Fehler der Schnittstelle auf dem Motherboard ausgeschlossen werden.

Gruss
All4Cinema

All4Cinema

  • Newbie
  • *
  • Beiträge: 7
    • Profil anzeigen
    • Mein Heimkino
Re:Problem mit Sundtek MediaTV MiniPCIe
« Antwort #9 am: Dezember 25, 2010, 05:36:43 Nachmittag »
Frohe Weihnachten

Gestern hat mir das Christkind per Post eine neue MediaTV MiniPCIe Karte geschickt. Sie ist eingebaut und der Treiber liess sich installieren. Aus meiner Sicht ist nun wohl alles OK. Jetzt werde ich mich an die Konfiguration wagen. Besten Dank an alle, welche mich bei der Lösung zum Problem unterstützt haben.

Gruss
Titurel