Autor Thema: Sundtek MediaTV III Pro wird nach einiger Zeit nicht mehr erkannt (QNAP)  (Gelesen 674 mal)

bigcookie

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Sundtek MediaTV III Pro wird nach einiger Zeit nicht mehr erkannt (QNAP)
« am: Dezember 22, 2017, 09:23:24 Nachmittag »
Hallo,

ich habe regelmäßig folgendes Problem: Media TV Pro III ist auf einem QNAP TS-253 Pro installiert. Das ganze ist ein 64bit System.
Als TVheadend kommtdas QPKG 0.9.5 von VirtualDJ zum Einsatz. Alles läuft und ist konfiguriert (ich kann aufnehmen, TV sehen, etc), irgendwann wird der Stick/Tuner dann nicht mehr erkannt.
ein "mediaclient -e" listet nicht ein Gerät mehr. Das einzige, was dann hilft, ist den Stick vom QNAP zu trennen und wieder anzustecken.
Normalerweise passiert das alle paar Tage, kann aber auch schneller oder später passieren.

- kennt einer das Problem?
- gibt es die Möglichkeit, den USB Bus (Spannungsversorgung) per Software zu aktivieren/deaktivieren - dann könnte ich den Stick per Software trennen und wieder anschließen? Eine Neuinstallation der Treiber (qpkg 0.7.2) oder TVHeadend hilft jedenfalls nicht...
Ich habe den QNAP auch zwischenzeitlich mehrmals neu gestartet... Der Problem bleibt...

Achja, auf dem Gerät läuft die aktuelle Firmware:
- Firmware 4.3.3.0404

Herzlichen Dank, Gruß,

André


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 7690
    • Profil anzeigen
Re:Sundtek MediaTV III Pro wird nach einiger Zeit nicht mehr erkannt (QNAP)
« Antwort #1 am: Dezember 22, 2017, 10:06:13 Nachmittag »
Das ist mit absoluter Sicherheit ein Bug von dem NAS.

Du kannst Anfang nächster Woche mal im Chat vorbeischauen http://chat.sundtek.de
Da muss ein Techniker drüberschauen um sagen zu können was los ist.

Folgende Dinge müssen überprüft werden:
* USB Standby Einstellungen
* Welche Kernelversion (und in dem Bezug welche USB Einstellungen vorgenommen wurden)
* Ob einer der beiden USB Transfermethoden welche der Tuner unterstützt besser funktioniert
Sundtek Support Engineer