Autor Thema: MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC  (Gelesen 7855 mal)

Vitor

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« am: Februar 16, 2017, 11:01:04 Nachmittag »
Hallo Sundtek Support Team,

seit einigen Tagen versuche meinen MediaTV Pro III unter Libreelec 7.0.3 Tvheadend 4.1 zum Laufen zu bringen, jedoch ohne erfolg. Der Stick wird unter TVHeadend erkannt.
Hab DVBC aktiviert. Sobald ich ein DVBC MUX hinzufüge und diesen scannen lasse, wird nichts gefunden.

Im TVHeadend Log ist folgendes zu sehen:

017-02-16 20:48:55.521 mpegts: 114MHz in meinDVBC - tuning on Sundtek DVB-C (III) : DVB-C #0

2017-02-16 20:48:55.576 eit: registering mux 114MHz in meinDVBC

2017-02-16 20:48:55.578 subscription: 0001: "scan" subscribing to mux "114MHz", weight: 5, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "meinDVBC", service: "Raw PID Subscription"

2017-02-16 20:48:59.042 linuxdvb: Sundtek DVB-C (III) : DVB-C #0 - failed to open /dev/dvb/adapter0/dvr0

2017-02-16 20:49:00.530 mpegts: 114MHz in meinDVBC - scan no data, failed

2017-02-16 20:49:00.530 subscription: 0001: "scan" unsubscribing

Der Stick ist im DVBC Modus
mediaclient -D DVBC
Using device: /dev/dvb/adapter0/frontend0
Setting Frontend Properties to: DVBC
Done.

So wird der Stick erkannt:

mediaclient -e
**** List of Media Hardware Devices ****
device 0: [MediaTV Pro III USB (EU)]  DVB-C, DVB-T, DVB-T2, ANALOG-TV, FM-RADIO, REMOTE-CONTROL, OSS-AUDIO, RDS
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 6-1.3
  [SERIAL]:
     ID: U170129223603
  [DVB-C]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [DVB-T2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [FM-RADIO]:
     RADIO0: /dev/radio0
     RDS: /dev/rds0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

Die Qualität des Signals scheint auch in Ordnung zu sein:

mediaclient --readsignal=0 -d /

dev/dvb/adapter0/frontend0
== reading digital TV signal ==
SIGNAL: [.................................] ( 99%) BER:     58 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     58 CNR: 35.20 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     50 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     48 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     48 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     45 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     38 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     38 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     49 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     56 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     46 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     46 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     43 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     49 CNR: 35.20 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     49 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     41 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     36 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     52 CNR: 35.20 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     52 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     34 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     45 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     45 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     45 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     43 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     43 CNR: 35.70 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     35 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     49 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     49 CNR: 35.50 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256
SIGNAL: [.................................] ( 99%) BER:     53 CNR: 35.20 FREQ: 114000000  Hz LOCKED: YES SYM: 6900000 MOD: QAM256

Der TV Stick steck an einer Zotac ZBOX ID41.

Vielen Dank für euer Unterstützung.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #1 am: Februar 16, 2017, 11:03:19 Nachmittag »
Hi,

hast du den Tuner an nem USB 3.0 Port angeschlossen?

Falls möglich verwende einen USB 2.0 Port, ich denke dort ist vielleicht noch ein alter USB 3.0 Controller verbaut, aktuelle USB 3.x Controller funktionieren ja mittlerweile.
Failure is a good thing! I'll fix it

Vitor

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #2 am: Februar 16, 2017, 11:28:08 Nachmittag »
Hi,

Danke für die schnelle Antwort. Tatsächlich war der Stick am USB 3.0 Port dran. Hab den umgesteckt und das System neugestartet. Jetzt stürzt nichts ab beim scannen. Allerdings bekomme ich immer noch keine TV Programme angezeigt. Hab schon diverse Frequenzen durchgescannt.

Hier ein Auszug:

2017-02-16 21:21:45.615 subscription: 0067: "scan" subscribing to mux "530MHz", weight: 6, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "meinDVBC", service: "Raw PID Subscription"

2017-02-16 21:21:50.863 mpegts: 530MHz in meinDVBC - scan no data, failed

2017-02-16 21:21:50.863 subscription: 0067: "scan" unsubscribing

Was kann ich noch machen?

Danke.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #3 am: Februar 16, 2017, 11:31:30 Nachmittag »
Schau vielleicht mal in den Chat http://chat.sundtek.de
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #4 am: Februar 16, 2017, 11:54:28 Nachmittag »
Die Lösung für Libreelec bei Dir:
mediaclient --transfermode=bulk -d /dev/dvb/adapter0/frontend0

Und den USB 2.0 Port verwenden.

Was ich so gesehen habe, eventuell den Tuner mal direkt an die Dose stecken und überprüfen ob das Signal dadurch besser wird, die Signalqualität ist auf den unteren Frequenzen nicht so ganz optimal bei Dir.
Unter Umständen könnte das sogar die Schuld einer alten Dose sein (ich weiß ja nicht was bei Dir verbaut wurde).
« Letzte Änderung: Februar 16, 2017, 11:56:05 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

Vitor

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #5 am: Februar 18, 2017, 12:17:50 Nachmittag »
Funktioniert jetzt alles bestens.
Vielen Dank nochmal für den tollen Support.

andim

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #6 am: Mai 08, 2017, 08:32:32 Nachmittag »
Hallo!

Ich habe das selbe Problem, dass ich keine DVB-C Kanäle gefunden werden.
Ich habe das Treiberpackage und TVHeadend auf einer Synology installiert.
Angeschlossen an einem USB2-Port.

TvHeadend schreibt:
2017-05-08 20:02:13.005 mpegts: 306MHz in HiWayKabel - tuning on Sundtek DVB-C (III) : DVB-C #0
2017-05-08 20:02:13.113 subscription: 268B: "scan" subscribing to mux "306MHz", weight: 2, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "HiWayKabel", service: "Raw PID Subscription"
2017-05-08 20:02:18.769 mpegts: 306MHz in HiWayKabel - scan no data, failed
2017-05-08 20:02:18.769 subscription: 268B: "scan" unsubscribing
2017-05-08 20:02:28.005 mpegts: 306MHz in HiWayKabel - tuning on Sundtek DVB-C (III) : DVB-C #0
2017-05-08 20:02:28.112 subscription: 268C: "scan" subscribing to mux "306MHz", weight: 2, adapter: "Sundtek DVB-C (III) : DVB-C #0", network: "HiWayKabel", service: "Raw PID Subscription"

Der Stick sollte korrekt erkannt werden:
./mediaclient -e
**** List of Media Hardware Devices ****
device 0: [MediaTV Pro III (EU)]  DVB-C, DVB-T, DVB-T2, ANALOG-TV, FM-RADIO, REMOTE-CONTROL, OSS-AUDIO, RDS
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1
  [SERIAL]:
     ID: U170318112440
  [DVB-C,DVB-T,DVB-T2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [FM-RADIO]:
     RADIO0: /dev/radio0
     RDS: /dev/rds0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

Das Signal habe ich auch schon ausgelesen, war auf 100%.
Könnt ihr mir bitte weiterhelfen?

Vielen Dank im Voraus.
lg
Andreas

EDIT:
Signalstärke:
./mediaclient --readsignal=0 -d /dev/dvb/adapter0/frontend0
== reading digital TV signal ==
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [..............................   ] ( 92%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [..............................   ] ( 92%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [..............................   ] ( 92%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [...............................  ] ( 93%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
SIGNAL: [..............................   ] ( 92%) BER:      0 CNR: 0.00 FREQ: 306000000  Hz LOCKED:  NO SYM: 9600 MOD: QAM256
...
« Letzte Änderung: Mai 08, 2017, 08:37:14 Nachmittag von andim »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8570
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #7 am: Mai 09, 2017, 04:17:10 Vormittag »
Falsche Symbolrate, das sehe ich auf den ersten Blick 9600 wird bei DVB-C nicht verwendet, sondern 6900ksym und dort sollte dann 6900000 stehen.

Ein Signal wird auf 306 MHz wohl vorhanden sein, aber die Dekodierungsparameter stimmen einfach nicht.
Failure is a good thing! I'll fix it

andim

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:MediaTV Pro III USB und Tvheadend 4.1 findet keine Sender DVBC
« Antwort #8 am: Mai 13, 2017, 10:28:02 Nachmittag »
Hallo,

sorry dass es so lange gedauert hat.
Danke für die rasche Antwort, da war tatsächlich ein Zahlensturz drinnen.

Nichts desto trotz habe ich noch immer das gleiche Problem.
Was könnte ich noch ausprobieren?

Danke, lg

EDIT: die Symbolrate darf nicht mit 6900 sondern muss mit 6900000 angegeben werden - schaut jetzt besser aus. Vielen Dank nochmals trotzdem für den Hinweis!
« Letzte Änderung: Mai 13, 2017, 11:03:17 Nachmittag von andim »