Autor Thema: Media TV Pro Tvheadend  (Gelesen 2863 mal)

FoXOne

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Media TV Pro Tvheadend
« am: Oktober 10, 2016, 09:56:01 Nachmittag »
Guten Abend,

ich habe ein kleines Problem mit TVheadend und den Media TV Pro. Leider wird nach einem Neustart der Stick von TVheadend nicht erkannt. Beende und starte ich TVheadend wird der Stick erkannt und kann verwendet werden.

System: Raspberry PI2 mit OSMC 2016.09-1, TVheadend 4.09 als OSMC App installiert.
Treiber über NetInstall am WE installiert.

Meine bisherige Suche hat mich hierhin geführt:
https://tvheadend.org/boards/4/topics/8977

leider gibt es unter OSMC keine /etc/default/tvheadend.

Gibt es noch eine Lösung für dieses Problem?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8329
    • Profil anzeigen
Re:Media TV Pro Tvheadend
« Antwort #1 am: Oktober 10, 2016, 10:07:45 Nachmittag »
Der OSMC Entwickler hat den Treiber denke ich selber integriert, genau kann ich leider nicht sagen was dort am Besten ist.

Eventuell funktioniert das:

Eine Konfiguration in /etc anlegen:

/etc/sundtek.conf
device_attach=service tvheadend restart
oder
device_attach=/etc/init.d/tvheadend restart

über den Parameter device_attach kann man den Treiber anweisen einen Befehl auszuführen sobald ein Gerät initialisiert wurde.
« Letzte Änderung: Oktober 26, 2016, 09:29:40 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

FoXOne

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
Re:Media TV Pro Tvheadend
« Antwort #2 am: Oktober 25, 2016, 06:53:18 Nachmittag »
/etc/sundtek.conf
device_attach=service tvheadend restart

Hat geholfen, vielen Dank.