Autor Thema: Sundtek SkyTV Ultimate 5 an Raspberry Pi2 - Nach Update kein Bild mehr  (Gelesen 2608 mal)

floerke

  • Newbie
  • *
  • Beiträge: 6
    • Profil anzeigen
Sundtek SkyTV Ultimate 5 an Raspberry Pi2 - Nach Update kein Bild mehr
« am: November 28, 2015, 07:17:01 Nachmittag »
Hallo,

nach dem letzten Treiberupdate habe ich mit meinem Stick am Raspberry Pi2 unter Openelec 6 kein Bild mehr. Als Backend nutze ich VDR als Client das VDR VNSI Plugin. Der Client gibt permanent "Channel no data" aus.

Die LED am Stick leuchtet konstant grün.

mediaclient -e gibt folgendes aus:

 device 0: [Sundtek SkyTV Ultimate 5]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1.2.1.4
  [SERIAL]:
     ID: U151006045505
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: ACADAPTER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0
  [OSS]:
     OSS0: /dev/dsp0

Das Signal sieht gut aus und wenn ich einen Senderwechsel durchführe sehe ich danach auch die unterschiedliche Frequenz:

SIGNAL: [.............................    ] ( 89%)  BER:      0 FREQ: 12422000   Hz LOCKED: YES SYS: DVB-S SYM: 27500000 FEC: FEC_3_4 MOD: QPSK VOLTAGE: H(18V) TONE: ON

Wechsel:

SIGNAL: [..............................   ] ( 90%)  BER:      0 FREQ: 10744000   Hz LOCKED: YES SYS: DVB-S SYM: 22000000 FEC: FEC_5_6 MOD: QPSK VOLTAGE: H(18V) TONE: OFF

Dies ist die Ausgabe des mediasrv.log nach einem Neustart und einigen Senderwechseln:

2015-11-28 18:07:54 [428] Set Voltage Horizontal (18V)
2015-11-28 18:07:54 [428] Disabling High Tone (22khz)
2015-11-28 18:07:54 [428] Setting Frequency: 994000
2015-11-28 18:07:54 [428] Frequency: 994
2015-11-28 18:07:54 [428] Symbolrate: 22000
2015-11-28 18:07:54 [428] Enabling tuning delay
2015-11-28 18:08:15 [428] Set Voltage Horizontal (18V)
2015-11-28 18:08:15 [428] Disabling High Tone (22khz)
2015-11-28 18:08:15 [428] Setting Frequency: 1141000
2015-11-28 18:08:15 [428] Frequency: 1141
2015-11-28 18:08:15 [428] Symbolrate: 22000
2015-11-28 18:08:15 [428] Enabling tuning delay
2015-11-28 18:08:36 [428] Set Voltage Horizontal (18V)
2015-11-28 18:08:36 [428] Disabling High Tone (22khz)
2015-11-28 18:08:36 [428] Setting Frequency: 1302000
2015-11-28 18:08:36 [428] Frequency: 1302
2015-11-28 18:08:36 [428] Symbolrate: 22000
2015-11-28 18:08:36 [428] Enabling tuning delay
2015-11-28 18:08:57 [428] Set Voltage Horizontal (18V)


Der Stick scheint also irgendwie noch zu leben, deshalb hoffe ich darauf, dass ich kein Problem mit der Hardware habe.

Wenn ich einen (eigentlich ausgemusterten) Stick eines Mitbewerbers an den Raspberry hänge, funktioniert alles. Dementsprechend würde ich auch eine falsche Konfiguration am Backend oder Client ausschließen.

Bin für jede Hilfe dankbar!

floerke


Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8328
    • Profil anzeigen
Re:Sundtek SkyTV Ultimate 5 an Raspberry Pi2 - Nach Update kein Bild mehr
« Antwort #1 am: November 28, 2015, 07:18:50 Nachmittag »
Danke für den Remote Zugang, ich weiß nicht warum Dein Tuner auf Isoc eingestellt war, der sollte eigentlich im Bulk Modus laufen (was wir dann ja umgestellt haben).
Sollte also jetzt wieder ordentlich laufen bei Dir.

/opt/bin/mediaclient --transfermode=bulk -d /dev/dvb/adapter0/frontend0
« Letzte Änderung: Januar 29, 2016, 08:16:45 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it