Autor Thema: Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild  (Gelesen 4157 mal)

lupo9557

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild
« am: Februar 18, 2015, 12:09:14 Vormittag »
Hallo,

ich habe den Media TV Pro III an einer Synology DS412+ mit Intel Atom D2700 und DSM 5.1.022 Update 2 (aktuellstes Release) in Betrieb genommen.
Als weitere Software ist tvheadend 3.9.2479 und der SundTek Treiber installiert.
Sieht soweit eigentlich alles ganz gut aus. Der Stick wird erkannt und die Kanäle (DVB-C, Unitymedia) werden, soweit ich das sehe, auch alle erkannt. (Signalstärke zwischen 99 und 100%, der Stick hängt direkt hinter dem Eingangsverstärker.)

Als Client habe ich OpenElec 5.0.3 auf einem Raspberry Pi2 am laufen. Hier läuft der PVR Client für tvheadend. Die Verbindung zwischen tvheadend server und client klappt auch, die Kanäle etc. für TV und Radio werden auch angezeigt.

Wenn ich nun ein Programm im TV anschauen möchte, bekomme ich bei den frei empfangbaren HD Kanälen Bild und Ton ordentlich geliefert, bei allen SD Kanälen kommt aber nur der Ton und kein Bild.

Ich habe das auch mit einem Pi B (altes Modell) versucht - genau das gleiche.
Kann ich das mit irgendeiner Software unter Win8.1 auch testen?

Im Log von tvheadend sehe ich keine Fehlermeldungen, die auf ein Problem hindeuten würden.

Kann es evtl. eine Einstellungssache an irgendeiner Stelle sein oder ein fehlender Codec auf einem der beiden beteiligten Systeme?

Danke schon mal im Voraus
Viele Grüße
Uwe

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8285
    • Profil anzeigen
Re:Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild
« Antwort #1 am: Februar 18, 2015, 12:16:34 Vormittag »
Hast du den Raspberry PI MPEG2 Codec gekauft und installiert?
Failure is a good thing! I'll fix it

lupo9557

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild
« Antwort #2 am: Februar 18, 2015, 12:20:57 Vormittag »
Ne, hab ich nicht.
Werd ich mal machen und es dann nochmal probieren.

Danke erstmal.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8285
    • Profil anzeigen
Re:Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild
« Antwort #3 am: Februar 18, 2015, 12:24:57 Vormittag »
Ohne dem geht's nicht auf dem Raspberry PI.
Failure is a good thing! I'll fix it

lupo9557

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Media TV Pro III an Synology DS412+ mit Openelec: SD - kein Bild
« Antwort #4 am: Februar 18, 2015, 08:01:00 Vormittag »
Der Key ist da: Passt, jetzt kommt auch SD  :)

Danke!