Autor Thema: Treiberinstallation klappt nicht (LinuxMint)  (Gelesen 4402 mal)

a.bernstein90

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Treiberinstallation klappt nicht (LinuxMint)
« am: November 05, 2009, 05:59:53 Nachmittag »
Es scheitert bei mir schon direkt am Beginn:

adriaan@adriaan-notebook ~ $ sudo /home/adriaan/Desktop/empia_installer_091103.sh
[sudo] password for adriaan:
sudo: /home/adriaan/Desktop/empia_installer_091103.sh: command not found

Das passiert auf beiden meiner Notebooks.
Auf dem einen habe ich LinuxMint 6 (kernel 2.6.26) und auf dem anderen LinuxMint 7 (kernel 2.6.28) laufen.

Sorry falls das ein einfach zu lösendes Problem ist, ich bin noch linux-neuling :)
« Letzte Änderung: November 05, 2009, 06:04:47 Nachmittag von a.bernstein90 »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Treiberinstallation klappt nicht (LinuxMint)
« Antwort #1 am: November 05, 2009, 07:33:19 Nachmittag »
Hier Schritt für Schritt:

1. Konsole öffnen
2. als root anmelden:
sudo -s
3. Treiber herunterladen:
wget http://www.sundtek.com/support/empia_installer_091103.sh
4. Treiber Installer ausführbar machen
chmod 777 empia_installer_091103.sh
5. Treiber Installieren:
./empia_installer_091103.sh

Anschließend kann der Treiber bereits mit Kaffeine, etc. verwendet werden.
« Letzte Änderung: November 06, 2009, 03:55:13 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

a.bernstein90

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:Treiberinstallation klappt nicht (LinuxMint)
« Antwort #2 am: November 05, 2009, 07:50:33 Nachmittag »
Funktioniert.
Danke vielmals!
Es hat sich zwar ein weiteres Problem aufgetan, aber ich vermute dass das hier fehl am platz ist (kaffeine lässt zur DVB-C zu, ich sehe keine Möglichkeit auf DVB-T umzustellen)
« Letzte Änderung: November 05, 2009, 08:23:50 Nachmittag von a.bernstein90 »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Treiberinstallation klappt nicht (LinuxMint)
« Antwort #3 am: November 05, 2009, 09:48:45 Nachmittag »
Bitte beachten Sie die mediaclient Befehle mit denen das Gerät konfiguriert werden kann:

http://support.sundtek.de/index.php/topic,2.0.html

Für DVB-T:
/opt/bin/mediaclient --setdtvmode=DVBT

Für DVB-C:
/opt/bin/mediaclient --setdtvmode=DVBC

Eventuell werden wir in Zukunft hierfür 2 getrennte DVB Geräte erstellen wo man jeweils auf ein Gerät zugreifen kann, es wird derzeit noch geprüft.
Failure is a good thing! I'll fix it