Autor Thema: Media TV Pro USB nicht erkannt an Synology DS212+  (Gelesen 8924 mal)

barsch

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Media TV Pro USB nicht erkannt an Synology DS212+
« am: Dezember 28, 2013, 01:37:38 Nachmittag »
Hallo,

will Media TV Digital Home III als DVB-C an meiner Synology Station 212+ mit TVHeadend betreiben. Habe im Netz Beschreibung gefunden, dass das funktionieren soll und wie man vorgeht.

TV Headend erkennt den Stick nicht, scheint aber auch schon erst gar nicht von mit den Treibern zu arbeiten / erkannt zu werden (siehe unten mediaclient -e Abfrage). Komme leider nicht weiter, Stick an / abgezogen, Treiber nochmal installiert. Synology Station rebootet,... ...

Treiberinstallation nach Vorgabe als admin klappt,  liefert aber Problemmeldung bzgl. /opt/bin -> wird in /tmp/opt/bin geschrieben.

Wollen Sie fortfahren [J/N]:
j
stopping old driver instance...
unpacking...
checking system... testing libc OK 2.5.0
Synology NAS Detected
installing (netinstall mode) ...
Downloading architecture specific driver ... armsysv
Download finished, installing now ...
Trying to use /tmp/opt/bin for driver installation
please note this installation will only be temporary
since we don't have write access to /opt/bin
Starting driver...
switching off loglevel
Enabling network support
done.
OetziStation>


Abfrage nach der Media Hardware liefert leider nichts -> hier sollte mW etwas stehen. oder??

OetziStation> /tmp/opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
OetziStation>

Der Stick wird in der Synology Systemsicht als TV Media Pro Digital Home (EU) - Sundtek... angezeigt, andere Sticks funktionieren auch den USB Ports.

Habe mal dmesg grep probiert, hier das Ergebnis, der USB Disk Pro ist ein anderer Stick

OetziStation> dmesg | grep usb
[   39.830000] usbcore: registered new interface driver usbfs
[   39.840000] usbcore: registered new interface driver hub
[   39.840000] usbcore: registered new interface driver ethub
[   39.890000] usbcore: registered new device driver usb
[   48.910000] usb usb1: configuration #1 chosen from 1 choice
[   49.270000] usb 1-1: new high speed USB device using orion-ehci and address 2
[   49.360000] usb usb2: No SuperSpeed endpoint companion for config 1  interface 0 altsetting 0 ep 129: using minimum values
[   49.420000] usb usb2: configuration #1 chosen from 1 choice
[   49.510000] usb 1-1: configuration #1 chosen from 1 choice
[   50.550000] usbcore: registered new interface driver usb-storage
[   50.910000] usbcore: registered new interface driver usblp
[   51.720000] usb 2-4: new high speed USB device using xhci_hcd and address 2
[   51.750000] usb 2-4: configuration #1 chosen from 1 choice
[   52.020000] usb 1-1.4: new high speed USB device using orion-ehci and address 3
[   52.060000] usbcore: registered new interface driver hiddev
[   52.170000] usb 1-1.4: configuration #1 chosen from 1 choice
[   52.300000] usbcore: registered new interface driver usbhid
[   52.300000] usbhid: v2.6:USB HID core driver
[   52.460000] usb-storage: device found at 3
[   52.460000] usb-storage: waiting for device to settle before scanning
[   58.360000] usb-storage: device scan complete
[  133.480000] usbcore: registered new interface driver snd-usb-audio
[56789.170000] usb 2-4: USB disconnect, address 2
[56831.570000] usb 2-3: new high speed USB device using xhci_hcd and address 3
[56831.600000] usb 2-3: configuration #1 chosen from 1 choice
[56835.420000] usb 2-3: USB disconnect, address 3
[56840.660000] usb 1-1.3: new high speed USB device using orion-ehci and address 4
[56840.780000] usb 1-1.3: configuration #1 chosen from 1 choice
[56860.390000] usb 1-1.3: USB disconnect, address 4
[56866.280000] usb 2-3: new high speed USB device using xhci_hcd and address 4
[56866.310000] usb 2-3: configuration #1 chosen from 1 choice
[57449.540000] usb 2-3: USB disconnect, address 4
[57458.690000] usb 2-3: new high speed USB device using xhci_hcd and address 5
[57458.710000] usb 2-3: configuration #1 chosen from 1 choice
[57458.740000] usb-storage: device found at 5
[57458.740000] usb-storage: waiting for device to settle before scanning
[57464.290000] usb-storage: device scan complete
[57476.130000] usb 2-3: USB disconnect, address 5
[57482.800000] usb 2-3: new high speed USB device using xhci_hcd and address 6
[57482.820000] usb 2-3: configuration #1 chosen from 1 choice
[57484.410000] usb 2-3: USB disconnect, address 6
[57486.840000] usb 2-3: new high speed USB device using xhci_hcd and address 7
[57486.880000] usb 2-3: configuration #1 chosen from 1 choice
[57498.250000] usb 2-3: USB disconnect, address 7
[59065.240000] usb 2-3: new high speed USB device using xhci_hcd and address 8
[59065.260000] usb 2-3: configuration #1 chosen from 1 choice
[59071.190000] usb 1-1.3: new high speed USB device using orion-ehci and address 5
[59071.310000] usb 1-1.3: configuration #1 chosen from 1 choice
[59071.530000] usb-storage: device found at 5
[59071.530000] usb-storage: waiting for device to settle before scanning
[59077.130000] usb-storage: device scan complete

OetziStation> dmesg | grep USB
[   48.840000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[   48.850000] orion-ehci orion-ehci.0: new USB bus registered, assigned bus number 1
[   48.910000] orion-ehci orion-ehci.0: USB 2.0 started, EHCI 1.00
[   48.950000] hub 1-0:1.0: USB hub found
[   49.070000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[   49.250000] xhci_hcd 0000:01:01.0: new USB bus registered, assigned bus number 2
[   49.270000] usb 1-1: new high speed USB device using orion-ehci and address 2
[   49.430000] hub 2-0:1.0: USB hub found
[   49.520000] hub 1-1:1.0: USB hub found
[   50.440000] Initializing USB Mass Storage driver...
[   50.550000] USB Mass Storage support registered.
[   51.720000] usb 2-4: new high speed USB device using xhci_hcd and address 2
[   52.020000] usb 1-1.4: new high speed USB device using orion-ehci and address 3
[   52.240000] scsi6 : SCSI emulation for USB Mass Storage devices
[   52.300000] usbhid: v2.6:USB HID core driver
[56789.170000] usb 2-4: USB disconnect, address 2
[56831.570000] usb 2-3: new high speed USB device using xhci_hcd and address 3
[56835.420000] usb 2-3: USB disconnect, address 3
[56840.660000] usb 1-1.3: new high speed USB device using orion-ehci and address 4
[56860.390000] usb 1-1.3: USB disconnect, address 4
[56866.280000] usb 2-3: new high speed USB device using xhci_hcd and address 4
[57449.540000] usb 2-3: USB disconnect, address 4
[57458.690000] usb 2-3: new high speed USB device using xhci_hcd and address 5
[57458.730000] scsi7 : SCSI emulation for USB Mass Storage devices
[57463.780000] scsi 7:0:0:0: Direct-Access              USB DISK Pro             PMAP PQ: 0 ANSI: 0 CCS
[57464.230000] scsi 7:0:0:1: Direct-Access              USB DISK Pro             PMAP PQ: 0 ANSI: 0 CCS
[57476.130000] usb 2-3: USB disconnect, address 5
[57482.800000] usb 2-3: new high speed USB device using xhci_hcd and address 6
[57484.410000] usb 2-3: USB disconnect, address 6
[57486.840000] usb 2-3: new high speed USB device using xhci_hcd and address 7
[57498.250000] usb 2-3: USB disconnect, address 7
[59065.240000] usb 2-3: new high speed USB device using xhci_hcd and address 8
[59071.190000] usb 1-1.3: new high speed USB device using orion-ehci and address 5
[59071.420000] scsi8 : SCSI emulation for USB Mass Storage devices
[59076.570000] scsi 8:0:0:0: Direct-Access              USB DISK Pro             PMAP PQ: 0 ANSI: 0 CCS
[59077.000000] scsi 8:0:0:1: Direct-Access              USB DISK Pro             PMAP PQ: 0 ANSI: 0 CCS

Wäre toll, wenn jemand eine Idee hat / mir helfen könnte....

Danke  / Gruss Barsch

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8531
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #1 am: Dezember 28, 2013, 01:50:58 Nachmittag »
was zeigt denn "lsusb" an? Du kannst uns auch via Skype-Chat kontaktieren (sundtek), oder http://chat.sundtek.de (irc.freenode.net #sundtek)
« Letzte Änderung: Dezember 28, 2013, 01:59:18 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

barsch

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #2 am: Dezember 28, 2013, 02:04:45 Nachmittag »
schnelle Reaktion - Respekt!

lsusb läuft standardmäßig nicht auf der synology -> müßte anscheinend erst einige pakete installieren...

"To use lsusb, you will have to install usbutils with ipkg."

gibt es andere Möglichkeiten? Muss ich ansonsten angehen...

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8531
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #3 am: Dezember 28, 2013, 02:06:07 Nachmittag »
/opt/bin/mediaclient --lsusb
Failure is a good thing! I'll fix it

barsch

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #4 am: Dezember 28, 2013, 02:10:55 Nachmittag »
habe probiert - leider nichts...

, auch mit dem tmp/opt/bin verzeichnis (da liegt mediaclient - s.o.)

OetziStation> /opt/bin/mediaclient --lsusb
-sh: /opt/bin/mediaclient: not found
OetziStation> /tmp/opt/bin/mediaclient --lsusb
OetziStation>

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8531
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #5 am: Dezember 28, 2013, 02:13:57 Nachmittag »
Kontaktiere uns wiegesagt eventuell via Skype oder Chat dann kann man sich das direkt anschauen (wäre wohl auch die schnellste Möglichkeit)

Bei Synology muss man sich als "root" anmelden, Admin hat keinen Zugriff auf den USB Bus.
Nach einer Installation als root und einem Neustart wurde der Stick auf dem NAS auch erkannt.
« Letzte Änderung: Dezember 28, 2013, 04:18:00 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it

barsch

  • Newbie
  • *
  • Beiträge: 9
    • Profil anzeigen
Re:Media TV Pro USB nicht erkannt an Synology DS212+
« Antwort #6 am: Dezember 28, 2013, 04:30:11 Nachmittag »
gelöst dank an sundtek support. war als admin aber nicht als root angemeldet..., deshalb keine usb rechte... versuche jetzt noch tvhead zu konfigurieren. barsch