Autor Thema: MediaTV Pro III USB Probleme  (Gelesen 17181 mal)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #15 am: Februar 04, 2014, 08:02:15 Nachmittag »
Schicke die Geräte welche deiner Ansicht nach nicht funktionieren nach Berlin zur Überprüfung, das sollte recht schnell gehen.
Failure is a good thing! I'll fix it

Timbo2k

  • Jr. Member
  • **
  • Beiträge: 57
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #16 am: Februar 04, 2014, 08:08:12 Nachmittag »
Habe es auch nochmal an einem zweiten Rechner getestet. Meinem HTPC mit AT3ION Board... Selber Fehler.
Gerade habe ich auch das TV-Kabel getauscht, nicht das es ein Kabelproblem ist. vergeblich...
« Letzte Änderung: Februar 04, 2014, 08:16:42 Nachmittag von Timbo2k »

Timbo2k

  • Jr. Member
  • **
  • Beiträge: 57
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #17 am: Februar 04, 2014, 10:20:39 Nachmittag »
Ich habe es gerade noch mit vdr getestet, dort bekomme ich in der syslog folgende Einträge:
Feb  4 21:12:54 MediaServer vdr: [2688] Text2Skin: channelInfo display update thread ended (pid=2592, tid=2688)
Feb  4 21:12:54 MediaServer vdr: [softhddev] invalid PES video packet
Feb  4 21:12:54 MediaServer vdr: [softhddev] 2 invalid PES video packet(s)
Feb  4 21:12:55 MediaServer vdr: video/vdpau: synced after 249 frames
Feb  4 21:12:59 MediaServer vdr: [softhddev] invalid PES video packet
Feb  4 21:12:59 MediaServer vdr: [softhddev] 2 invalid PES video packet(s)
Feb  4 21:13:00 MediaServer vdr: [softhddev] invalid PES video packet
Feb  4 21:13:00 MediaServer vdr: [softhddev] 2 invalid PES video packet(s)
Feb  4 21:13:02 MediaServer vdr: [softhddev] invalid PES video packet
Feb  4 21:13:02 MediaServer vdr: [softhddev] 2 invalid PES video packet(s)

Feb  4 21:16:45 MediaServer vdr: video: slow down video, duping frame
Feb  4 21:16:45 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:45 MediaServer vdr: video: 22:00:31.054 -123  275   0/\ms  59+1 v-buf
Feb  4 21:16:46 MediaServer vdr: video/vdpau: 22:00:31.234: decoder render too slow 285ms
Feb  4 21:16:46 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:46 MediaServer vdr: video/vdpau: missed frame (6/11420)
Feb  4 21:16:46 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:46 MediaServer vdr: video: 22:00:31.254 -173  360   0/\ms  70+1 v-buf
Feb  4 21:16:46 MediaServer vdr: video/vdpau: 22:00:31.594: decoder render too slow 286ms
Feb  4 21:16:46 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:46 MediaServer vdr: video/vdpau: missed frame (7/11438)
Feb  4 21:16:46 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:46 MediaServer vdr: video: 22:00:31.614 -306  372   0/\ms  76+1 v-buf
Feb  4 21:16:47 MediaServer vdr: video: speed up video, droping frame
Feb  4 21:16:47 MediaServer vdr: video: slow down video, duping frame
Feb  4 21:16:47 MediaServer vdr: video: 22:00:32.534  +59  345   0/\ms  55+3 v-buf

Feb  4 21:19:23 MediaServer vdr: [softhddev] invalid PES video packet
Feb  4 21:19:23 MediaServer vdr: [softhddev] 2 invalid PES video packet(s)
Feb  4 21:19:32 MediaServer vdr: video: slow down video, duping frame
Feb  4 21:19:32 MediaServer vdr: video: 15:19:39.410  +43  297 240/\ms  10+6 v-buf
Feb  4 21:19:40 MediaServer vdr: audio/alsa: writei underrun error? 'Datenübergabe unterbrochen (broken pipe)'


Hast du evtl. noch Ideen die ich testen könnte um dem Problem auf die "Schliche" zu kommen?
« Letzte Änderung: Februar 04, 2014, 10:32:19 Nachmittag von Timbo2k »

madhub

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #18 am: Februar 08, 2014, 01:20:08 Nachmittag »
Habe jetzt die G09 von Kabel Deutschland in der solo2 laufen aber leider ein kleines Problem.
Ich habe bei RTL HD, RTL II HD, RTL Nitro HD, SAT1 HD und Sport1+ HD (soweit mir jetzt aufgefallen) hässliche Artefakte sobald das Bild wechselt (siehe Anhang), sodass es eigentlich nicht schaubar ist.
Universal Channel HD und History HD schaltes das Bild gar ned um sondern bleibt beim vorherigen Kanal der einfriert und nur der Ton geht?
Der Rest der HD Sender läuft soweit ich das beobachten kann problemlos.

Bisher habe ich folgende Versuche unternommen um den Fehler zu finden:
Habe die G09 jetzt mit CCcam laufen, das ganze habe ich auch mit OScam versucht,
mit selben Ergebnis, aber da die anderen Sender ja laufen, schließe ich mal einen Konfiguratonsfehler bei den Cams mal aus.
Verwende ich die Smartcard im Sagemcom KD Reciever mit den selben Kabeln ( Antenne, HDMI, Optisch) läuft alles Problemlos.
Also kann man Fehler am Antennenkabel und/oder Buchse auch ausschließen?
Ein erneuter Sendersuchlauf brachte ebenfalls keine Veränderung.
Sundtec Treiber sind aktuell und im Sundtec Center Plugin habe ich auch versucht mit den Einstelllungen ein besseres Ergebnis zu erzielen.
Muss/kann ich an der Solo2 oder im Control Center sonst noch irgentetwas einstellen?
Oder kann es sein das der Sundtek MediaTV Digital Home III Stick einen Defekt hat?

« Letzte Änderung: Februar 08, 2014, 01:29:47 Nachmittag von madhub »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #19 am: Februar 08, 2014, 01:35:49 Nachmittag »
Das darf eigentlich nicht sein, weiteres siehe Email.
Failure is a good thing! I'll fix it

Timbo2k

  • Jr. Member
  • **
  • Beiträge: 57
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #20 am: Februar 08, 2014, 06:38:04 Nachmittag »
Sieht genauso aus wie bei mir. ..
Habe die Sticks ja jetzt zur Überprüfung an sundtek zurück geschickt.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #21 am: Februar 08, 2014, 07:08:43 Nachmittag »
Wie erwähnt, sollte ein Gerät so ein Problem aufweisen muss es zurück zu uns, das ist im Grunde das Problem das die erste Revision hatte.
Das Auslesen der Signalstärke stört das QAM256 Signal, die Geräte der ersten Generation wurden soweit ja zurückgeholt und modifiziert.
Es wurden soweit alle Geräte ausgetauscht, sollte ein modifiziertes Gerät dennoch Probleme bereiten kümmern wir uns drum.

Es darf zu keinerlei Beeinträchtigungen bei DVB-C kommen.
Failure is a good thing! I'll fix it

Timbo2k

  • Jr. Member
  • **
  • Beiträge: 57
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #22 am: Februar 18, 2014, 07:53:12 Nachmittag »
Ich habe heute den neuen Stick des aktuelles Designs erhalten und gleich ausprobiert.
Die Artefakte sind soweit nicht mehr vorhanden, bei SD/HD Signalen. Juhu!!!!!!!

Was mir dennoch aufgefallen ist:
 * Manchmal wenn im Bild die Kamera schwenkt hakt das Bild teilweise kurz nach.
 * Beim Umschalten passt im ersten Moment die Bildgeschwindigkeit nicht. D.h. meistens sieht es so aus als würde das Bild zu langsam abgespielt werden. (Zeitlupe)
   Ich denke das ist auch im syslog erkennbar?
Feb 18 18:45:45 MediaServer vdr: video: decoder buffer empty, duping frame (9732/70) 3 v-buf
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video:  4:06:25.040 +598  428   0/\ms   0+3 v-buf
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video/vdpau: missed frame (44/4)
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video:  4:06:25.040 +535  365   0/\ms   0+3 v-buf
Feb 18 18:45:45 MediaServer vdr: video: decoder buffer empty, duping frame (9736/6) 2 v-buf
Feb 18 18:45:45 MediaServer vdr: video:  4:06:25.040 +519  445   0/\ms   2+5 v-buf
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video:  4:06:25.040 +503  429   0/\ms   1+7 v-buf
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video/vdpau: missed frame (45/10)
Feb 18 18:45:45 MediaServer vdr: video: slow down video, duping frame
Feb 18 18:45:45 MediaServer vdr: video:  4:06:25.080 +480  366   0/\ms   0+7 v-buf
Feb 18 18:45:47 MediaServer vdr: video/vdpau: synced after 82 frames

Was meint Ihr dazu?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #23 am: Februar 19, 2014, 04:28:20 Nachmittag »
Mal kurz im VDR Forum gestöbert, andere haben das Problem anscheinend auch mit der NVidia Karte (wir hatten hier noch nie Probleme mit NVidia, schon eher mit ATI).
Such mal etwas im VDR Forum nach dem Graphiktreiber Problem www.vdr-portal.de
Failure is a good thing! I'll fix it

madhub

  • Newbie
  • *
  • Beiträge: 2
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #24 am: Februar 24, 2014, 03:48:21 Nachmittag »
Hallo,

Nachdem ich erhebliche Probleme mit dem Stick habe (siehe weiter oben) wollte ich nochmal Rückmeldung geben.

Da ich keine Antworten auf meine Nachfragen per Email erhalte, eventuell mal hier im Forum?

Habe weder letzte Woche noch heute eine Ersatzlieferung für den wohl kaputten Stick bekommen.

Warte jetzt noch bis morgen ab, dann wären es ja schon über zwei Wochen, die ich nicht vernünftig Fernsehen kann und ich auf einen neuen Stick warte!
Ersatzlieferung wurde mir ja angekündigt ab 10.02. für im laufe der Woche?

Ich werde dann wohl oder übel meine Bestellung stornieren und weiche auf ein SMIT CI-Modul aus und schaue direkt mit dem TV.
« Letzte Änderung: Februar 24, 2014, 04:57:03 Nachmittag von madhub »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8317
    • Profil anzeigen
Re:MediaTV Pro III USB Probleme
« Antwort #25 am: März 06, 2014, 09:53:59 Vormittag »
Madhub, hat sich das Problem nun gelöst?
Failure is a good thing! I'll fix it