Autor Thema: Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)  (Gelesen 13401 mal)

logi85

  • Newbie
  • *
  • Beiträge: 11
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #15 am: August 14, 2013, 03:37:37 Nachmittag »
Hier nochmal aus dem syslog.. Hab auch wirblescan dekativiert gehabt in einem späteren Versuch.

Aug 13 23:18:23 mediacenter vdr: [24495] switched to user 'vdr'
Aug 13 23:18:23 mediacenter vdr: [24495] codeset is 'UTF-8' - known
Aug 13 23:18:23 mediacenter vdr: [24495] found 28 locales in /usr/share/locale
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-streamdev-server.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-sc.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] cTimeMs: using monotonic clock (resolution is 1 ns)
Aug 13 23:18:23 mediacenter vdr: [24495] [general.debug] using new 1.7.11+ capture code
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-wirbelscan.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-conflictcheckonly.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-vnsiserver4.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-quickepgsearch.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-epgsearch.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-xvdr.so.2.0.0
Aug 13 23:18:23 mediacenter vdr: [24495] loading plugin: /usr/lib/vdr/plugins/libvdr-epgsearchonly.so.2.0.0

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #16 am: August 14, 2013, 03:49:11 Nachmittag »
Ich denke das sind verschlüsselte Sender, und da wird das Problem bei dir liegen.

Der Tuner hat kein Problem mit der Frequenz (das hattest du ja vorher auf der Konsole getestet).
Bei verschlüsselten Sendern können wir aber soweit auch (aus rechtlichen Gründen) keine Hilfestellung liefern

Ich würde dennoch versuchen einfach YaVDR zu installieren und dort alles zu testen. Du hast auf jeden Fall kein Empfangsproblem, der Tuner liefert ordentliche Daten laut Deiner Logfiles.
Failure is a good thing! I'll fix it

logi85

  • Newbie
  • *
  • Beiträge: 11
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #17 am: August 14, 2013, 03:54:39 Nachmittag »
Hm ok verstehe ich.

Trozdem denke ich, dass wenn ich Stick a) reinstecke und es klappt, Stick b) reinstecke und es nicht klappt, keine Rückschlüsse auf die Software möglich sind.

Evtl. werde ich YaVDR mal probieren.

Dennoch Danke für die Infos.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #18 am: August 14, 2013, 04:10:36 Nachmittag »
Wir müssen nur sicherstellen das der Empfang über den Treiber funktioniert, der Rest liegt -immer- an anderer Stelle.

Laut deinen Logfile-Auszügen wurden die Transponder auf beiden Tunern erkannt ([LOCKED] bei der Signalüberprüfung). Zudem liegt die BER auch <10 was soviel wie einen akzeptablen Empfang bedeutet.

VDR liefert üblicherweise deutlich mehr Informationen sobald er auf ein Device zugreift und etwas nicht funktioniert, in Deinem Fall hat VDR das (insbesondere bei den verschlüsselten) nicht einmal versucht da die Konfiguration wohl nicht stimmt.

Wenn man ein Hardware Cam zwischenschalten würde, dann würde diese wohl von Tuner A benutzt werden und für Tuner B wäre nichts mehr verfügbar, es sei denn das CAM unterstützt es mehrere Sender gleichzeitig zu entschlüsseln oder es ist ein 2. HW Cam verfügbar.
Failure is a good thing! I'll fix it

logi85

  • Newbie
  • *
  • Beiträge: 11
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #19 am: August 14, 2013, 11:55:00 Nachmittag »
So, yaVDR läuft nun. Konfiguration deutlich schneller als mit stock-Ubuntu. Danke für den Tip! Und mein Problem ist auch behoben, jetzt bin ich wieder 100% von Sundtek überzeugt ;-)

Thread kann also geschlossen/gelöscht werden.

eltonno

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #20 am: August 15, 2013, 06:47:37 Nachmittag »
Hallo,
ich hänge mich hier mal dran

ich habe auch ein Sundtek MediaTV Digital Home (DVB-C/T)- Silberner Stick
er steckt im Clarktech ET 9000 mit OpenPLi-3.0-beta-et9x00-20130511
bis gestern Abend hat er tadellos im Kabel TV funktioniert.

Seid heute ist die blaue LED im Stick nur beim Booten der Box an wenn der Spinner weg ist ist der Stick dunkel und die Meldung  Tunen fehlgeschlagen.

Im Sundtek Center steht Stick nicht gefunden.
Signalstärke ist über 90 %

Treiber sind die neusten für den Stick.
Der 2 USB Port ergibt selbiges Problem.

Ist der Stick defekt ?

MfG     

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #21 am: August 15, 2013, 07:26:17 Nachmittag »
Der Stick scheint nicht oder nicht richtig installiert zu sein?

Fuer Windows:
http://sundtek.de/media/ssi.rar
Fuer MacOSX:
http://sundtek.de/media/ssi_mac.zip

Fuehre einmal die Installation aus, klappt es dann?
Failure is a good thing! I'll fix it

eltonno

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #22 am: August 15, 2013, 08:50:53 Nachmittag »
Hallo,
vielen dank für die schnelle Antwort.
Ich habe gerade im Sundtek Center gesehen dass der Stick nun erkannt wurde und seltsamer weise ohne jegliches zu tun auf DVB-T stand.

Alles funkt nun wieder.

noch fix eine Frage. Was ist der Unterschied zwischen dem silbernen und den schwarzen Stick und ist es normal dass der Stick immer recht warm wird .

ich bin trotzdem immer wieder begeistert von den Stick.

MfG Jens aus EF   
« Letzte Änderung: August 15, 2013, 08:54:20 Nachmittag von eltonno »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #23 am: August 16, 2013, 12:22:16 Vormittag »
Der silberne ist kleiner und verwendet einen älteren Tuner Chip, ansonsten ist alles gleich. Der schwarze wird wärmer (die Geräte liegen im Bereich der Spezifikation der Chipsätze).
« Letzte Änderung: August 16, 2013, 12:32:08 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

eltonno

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #24 am: August 16, 2013, 07:34:58 Nachmittag »
ok danke

noch 3 Fragen zu den Einstellungen im Sundtek Center
was bedeuten die Einstellungen 

Log Level

dmhwpidfilter

vTuner Beschleunigung für DM800

vielen Dank und ein schönes sonniges WE

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Probleme mit einem von 2 VU+ Sundtek MediaTV Digital Home (DVB-C/T)
« Antwort #25 am: August 16, 2013, 08:34:00 Nachmittag »
* DM800HD Acceleration funktioniert nur auf der DM800HD (nicht SE)
Log Level -> ausschalten nur für Debugging ZWecke
HWPIDFilter -> Testen was besser funktioniert Ein/Aus (gibt verschiedene Meldungen) HWPidfilter eingeschalten verursacht weniger CPU Last.
Failure is a good thing! I'll fix it