Autor Thema: Stick am NAS reeagiert nicht mehr  (Gelesen 8539 mal)

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Stick am NAS reeagiert nicht mehr
« am: Juni 02, 2013, 07:33:24 Nachmittag »
Hallo,
Ich nutze den Stick jetzt schon einige Monate ohne Probleme. Leider reagiert er seit heute gar nicht mehr, kein Lämpchen, nichts.

Ich nutze den Empfänger als zweiten Tuner an einer Dreambox DM500HD, der Stick hängt am NAS (QNAP TS219P+).
Wie schon gesagt lief das Gerät von Anfang an ohne Probleme. Ich habe das OKPG auf dem NAS installiert und auf der Dreambox das Sundtek Control Center genutzt. Der Stick wurde sofort erkannt und seitdem lief alles ohne Probleme.

Heute bekam ich beim Umschalten während einer Aufnahme die Meldung 'Tunen fehlgeschlagen'. Im Sundtek COntrol Center wird der Stick nicht mehr gefunden. Nachdem Neustart der Dreambox wird der Tuner dann auch nicht mehr angezeigt. An der Software der Dream oder des NAS habe ich nichts geändert.

Folgendes habe ich schon versucht:
- Dreambox Reboot
- NAS Reboot
- neue Treiber auf Dreambox und NAS.

Alles ohne Erfolg. Im Sundtek Control Center wird jetzt der Mediaserver gefunden mit der IP vom NAS, aber nicht der Stick.

Ich nehme an, daß es sich um ein Hardwareproblem handelt. Kann ich noch irgendwelche Befehle auf dem QNAP ausführen, um weitere Analysen zu machen, bevor ich den Stick einschicke?

Danke für die Hilfe im Voraus!
Alex.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #1 am: Juni 02, 2013, 09:38:49 Nachmittag »
Zitat
Alles ohne Erfolg. Im Sundtek Control Center wird jetzt der Mediaserver gefunden mit der IP vom NAS, aber nicht der Stick.

Wenn der Mediaserver gefunden wird dann ist das ja gerade der Stick.

Was zeigt "/opt/bin/mediaclient -e" auf dem NAS an?
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #2 am: Juni 03, 2013, 05:16:33 Nachmittag »
Hm, da scheint alles normal zu sein:
**** List of Media Hardware Devices ****
device 0: [Sundtek SkyTV Ultimate III (USB 2.0)]  DVB-S/S2, REMOTE-CONTROL
  [BUS]:
     ID: 1-1.2
  [SERIAL]:
     ID: U120411145703
  [DVB-S/S2]:
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [REMOTECONTROL]:
     INPUT0: /dev/mediainput0


Ich habe jetut über mediaclient --start den Treiber wieder zum Leben erweckt und der Tuner wird erkannt. Leider kommt immernoch: Tunen fehlgeschlagen :-(

Was kann ich noch testen?

Gruß
Aled

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #3 am: Juni 03, 2013, 05:19:13 Nachmittag »
Auf dem Server das LED des Sticks ueberpruefen.

/opt/bin/mediaclient --testastra oder /opt/bin/mediaclient --testhotbird ausfuehren.
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #4 am: Juni 03, 2013, 06:03:09 Nachmittag »
GRÜNE LED geht kurz an. Ausgabe im TelNet:
[~] # /opt/bin/mediaclient --testastra
Using device: /dev/dvb/adapter0/frontend0
.


Ich habe jetzt auch ein anderes SAT Kabel probiert, ohne Erfolg...
« Letzte Änderung: Juni 03, 2013, 06:14:01 Nachmittag von alldie »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #5 am: Juni 03, 2013, 06:21:37 Nachmittag »
/opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #6 am: Juni 03, 2013, 07:07:02 Nachmittag »
[~] # /opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
..........
LO Band / 13V:
Checking for lock:
..........
HI Band / 18V:
Checking for lock:
..........
HI Band / 13V:
Checking for lock:
..........
DVB-S2 ZDF HD / 18V
Checking for lock:
..........

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #7 am: Juni 03, 2013, 07:23:25 Nachmittag »
Und wie sieht das LED aus?
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #8 am: Juni 03, 2013, 07:36:14 Nachmittag »
Grüne LED geht an und nach dem Test wieder aus...

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #9 am: Juni 03, 2013, 07:57:23 Nachmittag »
Starte mal folgendes:
/opt/bin/mediaclient --shutdown
/opt/bin/mediaclient --start
 (10 Sekunden warten)
/opt/bin/mediaclient --loglevel=max
/opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0

anschließend schicke /var/log/mediasrv.log an kontakt at sundtek de
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #10 am: Juni 03, 2013, 08:48:37 Nachmittag »
Jetzt sind wir einen Schritt weiter! Nach dem Neustart des Mediaservers klappt der Test jetzt:
[~] # /opt/bin/mediaclient --testastra -d /dev/dvb/adapter0/frontend0
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
. [LOCKED]
LO Band / 13V:
Checking for lock:
. [LOCKED]
HI Band / 18V:
Checking for lock:
. [LOCKED]
HI Band / 13V:
Checking for lock:
. [LOCKED]
DVB-S2 ZDF HD / 18V
Checking for lock:
. [LOCKED]


In der Dreambox wird der Stick jetzt im Sundtek Control Center korrekt angezeigt. Aber leider kommt immernoch 'Tunen fehlgeschlagen':

Beim zappen komm auf der Dream einen Kernel Message:
vtuner_do_msg ack timeout

So wie ich das verstehe, geht auf NAS Seite alles, aber auf der Dream hängt etwas, richtig?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #11 am: Juni 03, 2013, 08:55:27 Nachmittag »
Netzwerkproblem? Starte die Settopbox einmal neu?

Eventuell hat sich dein NAS aktualisiert und dadurch die Treiberinstallation beeinflusst?

Ich kann mir bei so einem Problem maximal vorstellen das du zuerst den Stick am USB Port angeschlossen hast und danach das Netzteil hinzugeschalten wurde, das Umschalten von USB auf Netzteil kann beim Chip ein Reset verursachen dann muss der Treiber neu gestartet werden.
Failure is a good thing! I'll fix it

alldie

  • Newbie
  • *
  • Beiträge: 26
    • Profil anzeigen
[Voresrt geklöst]:Stick am NAS reagiert nicht mehr
« Antwort #12 am: Juni 03, 2013, 09:28:51 Nachmittag »
Jetzt wirds komisch! Ich hab nix am NAS gemacht nur einen Reboot der Dreambox.

Das NAS sagt jetzt:
[~] # /opt/bin/mediaclient -e
Driver is currently not running, please start it as root
mediaclient --start
 Wie kann das sein?

Also TVHeadend QPKG nochmal entfernt und neu installiert.
Und nun tut alles wieder... ich kann es mir nicht erklären, bin aber erstmal froh zu sehen, daß es wieder tut!
Jetzt habe ich auch gleich die neuen Treiber drauf.

Danke für den Super Support!

Gruß
Alex.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8357
    • Profil anzeigen
Re:Stick am NAS reeagiert nicht mehr
« Antwort #13 am: Juni 03, 2013, 10:44:27 Nachmittag »
Sollte eventuell in der Logfile stehen /var/log/mediasrv.log

Eventuell auch mal USB Kabel ueberpruefen.

Kann es sein das sich der Treiber beendet hat als du dich vom NAS ausgeloggt hast?
Diesbezüglich gibt's ein Update im kommenden Treiber damit das (hoffentlich) nicht mehr vorkommt.
« Letzte Änderung: Juni 04, 2013, 12:56:44 Vormittag von Sundtek »
Failure is a good thing! I'll fix it