Autor Thema: DM7020HD NE4.0 Tonprobleme beim Zappen  (Gelesen 3512 mal)

mam

  • Gast
DM7020HD NE4.0 Tonprobleme beim Zappen
« am: Mai 10, 2013, 04:47:20 Nachmittag »
Beim Umschalten auf einen Sender mit AC3 Spur kommt es manchmal zu "keinem Ton". Man muss dann entweder nochmal wegzappen und wieder zurück (wie gesagt: "manchmal", meistens gehts gut, deshalb hilft zappen) oder manuell eine MPEG Tonspur auswählen (und danach wieder zurück auf AC3).

Das Problem ist bei den Dreamboxen bekannt, es tritt aber eigentlich nur direkt nach einem Neustart auf. Dafür gibts dann sogar extra ein Addon, dass beim Reboot sofort auf einen anderen Kanal umschaltet, der kein AC3 anbietet (z.B. Sport 1).

Mit dem Sundtec Stick tritt das Phänomen aber auch oft im laufenden Betrieb auf, es nervt (und Frauen fangen sofort an zu kreischen und nach dem technischen Supervisor zu geifern).

Wie krieg ichs weg, und woran liegts?

(bevor gleich wieder hunderte schreien "BEI MIR PASSIERT DAS ABER NICHT!", es tritt nur auf, wenn man die Dreambox an einen Dolby-Digital Audio Verstärker angeschlossen hat, egal ob über HDMI oder LWL. Und es passiert natürlich auch nur, wenn man bei den Sendern eingestellt hat, bevorzugt die Dolby Audiospur zu benutzen, ohne Downmix)

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:DM7020HD NE4.0 Tonprobleme beim Zappen
« Antwort #1 am: Mai 18, 2013, 12:56:21 Vormittag »
Ich denke das Problem gab es schon mal auf einer anderen Settopbox, dort musste (und der Hersteller der anderen Box hat dies auch gemacht) der Broadcom Treiber angepasst werden.
Das Problem war das Audio Pakete zuerst in den Hardware Demuxer kopiert wurden (es kommt einfach darauf an wann der Stream vom Stick in den demuxer geleitet wird und wann welche Pakete vom Kabelnetz oder dem Sat Transponder abgegriffen wurden).

Wir werden das mit Dream kurz einmal besprechen eventuell ist dass ja auch das Problem das es mit dem internen Tuner beim Start vorkommt.
Das Downmix Problem gibt es auch bei einigen anderen Settopboxen, je nach Firma haben dies einige gelöst und einige noch nicht, es ist auf jeden Fall etwas in den Settopbox Treibern der Settopbox Hersteller.
Failure is a good thing! I'll fix it