Autor Thema: Problem bei ET9100 mit 2x Sky USB Stick  (Gelesen 9967 mal)

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Problem bei ET9100 mit 2x Sky USB Stick
« am: März 08, 2013, 10:28:45 Vormittag »
Hallo,
Habe gestern zwei Sticks bekommen und nutze Sie mit einer ET9100 box.
Betriebssystem OpenPli 3.0.
4 separate Antennenkabel führen zum Multiswitch.
Multiswitch ist ein FUBA OSP 512 S (22010070)
Vorher habe ich 2 Kabel an ET9100 genutzt und 2 Kabel an Topfield TMS 2100.
Antennenkabel funktionierten immer tadellos.
Jetzt alles an ET9100 -> also 4 Tuner angestrebt.
Habe folgendes Problem:
Nur WDR HD und einige SD Sender werden über Tuner 3+4 ordentlich dargestellt. Das Erste HD oder RTL HD führt zu Klötzchenbildung.
Habe auf Tuner A einen Sendersuchlauf durchgeführt. Tuner B/C/D eingestellt wie A.

Im Forum kann ich nichts über solche Problem finden.

folgende Befehle habe ich bereits eingegeben, und was sagt mir das jetzt?
Vielen Dank für eine kurzfristige Hilfestellung!!!

Zitat
root@et9x00:~# /opt/bin/mediaclient --testastra -d /dev/dvb/adapter2/frontend0
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
. [LOCKED]
LO Band / 13V:
Checking for lock:
..........
HI Band / 18V:
Checking for lock:
. [LOCKED]
HI Band / 13V:
Checking for lock:
. [LOCKED]
DVB-S2 ZDF HD / 18V
Checking for lock:
. [LOCKED]
root@et9x00:~# /opt/bin/mediaclient --testastra -d /dev/dvb/adapter1/frontend0
Testing Astra 19.2 Frequencies
DVBS
LO Band / 18V:
Checking for lock:
. [LOCKED]
LO Band / 13V:
Checking for lock:
..........
HI Band / 18V:
Checking for lock:
. [LOCKED]
HI Band / 13V:
Checking for lock:
. [LOCKED]
DVB-S2 ZDF HD / 18V
Checking for lock:
. [LOCKED]
root@et9x00:~#

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #1 am: März 08, 2013, 10:39:08 Vormittag »
Das scheint eher ein Problem des Switches zu sein, du bekommst so ziemlich alles rein jedoch nicht Lowband-Vertikal. Versuche die Verkabelung zu überprüfen.

Wenn 2 Sticks das gleiche Ergebnis liefern dann ist definitiv mit der Verkabelung etwas nicht in Ordnung.

11568V wird nicht empfangen

http://www.lyngsat.com/Astra-1H-1KR-1L-1M-2C.html


Wenn du Klötzchen siehst kannst du auf der Befehlszeile auch folgenden Befehl eingeben:
/opt/bin/mediaclient --readsignal=0 -d /dev/dvb/adapter1/frontend0 --band UNIVERSAL
(oder adapter2)

Dann bekommst du die Frequenz und Parameter des jeweiligen Transponders

Wichtig ist auch das du zuerst das Netzteil und danach den Stick am USB Port anschließt, nicht umgekehrt.

Das LED muss immer grün sein.
« Letzte Änderung: März 08, 2013, 11:20:06 Vormittag von Sundtek »
Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #2 am: März 08, 2013, 02:41:17 Nachmittag »
Ich habe jetzt ein Kabel an den USB Tunern durch ein vorhandenes fünftes ersetzt und es scheint keine Verpixelungen mehr zu geben (bei 4 Aufnahmen auf allen Tunern auf ein NAS).
Trotzdem erscheint für LO Band / 13V kein "Locked".
Was kann man sonst noch prüfen um die richtige Funktionsweise zu belegen?
Möchte mich nicht permanent über unbrauchbare Aufnahme ärgern.....

Vielen Dank!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #3 am: März 08, 2013, 02:45:06 Nachmittag »
11568V sollte eigentlich empfangen werden ich tippe das der LNB nicht richtig ausgerichtet ist oder das Multiswitch nicht 100% korrekt angeschlossen wurde.
Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #4 am: März 08, 2013, 03:53:04 Nachmittag »
was kann man denn bei den 4 Kabeln (von SAT Antenne) vertauschen um am Ende dieses Verhalten zu haben?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #5 am: März 08, 2013, 03:56:46 Nachmittag »
Da gibt es ein paar Möglichkeiten.

1. Die Qualität der Kabel ist nicht gut genug (das lässt sich aber einfach überprüfen indem man mit dem Notebook und dem Stick direkt an's Switch geht.

2. Der LNB ist nicht ganz richtig ausgerichtet damit genau diese Konstellation nicht ordentlich empfangen werden kann. (Vertikal/Low-band)
Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #6 am: März 08, 2013, 04:15:13 Nachmittag »
OK Danke erst einmal.
Beobachte die Geschichte jetzt mit dem Ersatzkabel.
Ich glaube eher, obwohl vorher nicht aufgefallen, das das Kabel nicht 100% in Ordnung ist.
Würde auch erklären warum DAS ERSTE HD oder RTL HD, welche nicht im gleichen Frequenzband liegen, Probleme bereiten. Die Ausgabe vom Treiber ist etwas anderes.....
Oder liege ich da falsch?????

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #7 am: März 08, 2013, 04:31:11 Nachmittag »
Der BER Wert zeigt üblicherweise an ob es Fehler gibt.

Du hast 4 Kabel (für 4 Zustände, Vertikal-Lowband, Horizontal-Lowband, Vertikal-Hiband, Horizontal-Hiband) zu deinem LNB nehme ich mal an, ein Kabel ist für Vertikal und Lowband zuständig, genau bei diesem scheint es ein Problem zu geben. Vielleicht ist dafür die Schüssel auch etwas zu klein. Wir haben jetzt nicht den Weltbekanntesten Sender in dem Test eingebaut, sondern nur einen damit man überprüfen kann ob Vertikal - Lowband überhaupt funktioniert.



Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #8 am: März 11, 2013, 11:47:38 Vormittag »
Ich habe einen 12-fach Multiswitch, von diesem geht es mit 4 Kabeln zu einem Quattro LNB.
5 Kabel führen ins Wohnzimmer zu meinen Receivern.
Eines dieser Kabel "scheint" nicht mit den USB Sticks zu funktionieren (stehendes Bild, Verpickelungen), daher werde ich ALLE ersetzen (je 30m).
Soweit so gut.....  ;)
Habe leider ein weiteres Problem gefunden.
Nutze eine HD+ Karte UND ein AlphaCrypt Light Modul mit SKY S02 Karte.
Die HD+ Karte funktioniert mit allen 4 Tunern (2 Interne + 2 USB).
Das AlphaCrypt Modul funktioniert scheinbar nur in Kombination mit den internen Tunern.
Wenn ich Tuner 3+4 (USB) vorschreibe bleibt das Bild dunkel.
Eine Idee hierzu? Was kann man hier machen?
Vielen Dank vorab!!!

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #9 am: März 11, 2013, 11:52:26 Vormittag »
Es kommt auf den Settopbox Hersteller drauf an ob das durchschleusen durch das Cam Modul unterstuetzt wird oder nicht, ich denke dieses Thema sollte besser ein einem Forum der jeweiligen Settopbox angesprochen werden.

Bei diesem Thema sind uns die Haende gebunden, aber wie erwaehnt ein alternatives Forum ist diesbezueglich besser.
Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #10 am: März 11, 2013, 12:05:39 Nachmittag »
OK, werde versuchen eine Lösung zu finden.
Vielen Dank!

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #11 am: März 18, 2013, 03:41:31 Nachmittag »
Hallo,

habe zwischenzeitlich die 4 Antennenkabel "erneuert" bzw. so verlegt das keine Stoßstelle mehr zwischen ET9100 und Multiswitch besteht.
Der Test
/opt/bin/mediaclient --testastra -d /dev/dvb/adapter2/frontend0
bringt immer noch das gleiche Ergebnis: "LO Band / 13V" NOT locked!

Da ich jetzt genau weiß welches Kabel vom Receiver (USB-Stick) wo ankommt, konnte ich ein Antennenkabel von einem SUNDTEK USB Stick direkt mit der LO Band Zuleitung vom LNB verbinden. Jetzt kommt's: "LO Band 13V" locked !!!!!

Bedeutet dies jetzt mein Multi-Switch ist defekt?

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8355
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #12 am: März 18, 2013, 04:09:57 Nachmittag »
* Das Signal wird zu sehr abgeschwächt
* Der Output wird falsch geschalten, wie wird denn bei dem Switch auf Loband geschaltet (sollte im Manual oder auf dem Switch stehen).
Failure is a good thing! I'll fix it

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #13 am: März 18, 2013, 04:36:44 Nachmittag »
hoffe ich habe die Frage richtig verstanden:
Kann leider einen Screenshot der Spec nicht hochladen.....

Schaltmethode zu den Eingängen:
13/18V 0/22 KHz

findex

  • Jr. Member
  • **
  • Beiträge: 50
    • Profil anzeigen
Re:Problem bei ET9100 mit 2x Sky USB Stick
« Antwort #14 am: März 18, 2013, 04:55:58 Nachmittag »
Habe gerade mal nachgeschlagen welche bekannten Sender in dem Frequenzbereich liegen.
- 3Sat HD
- ZDF info HD
- Kika HD
alle funktionieren auf den internen Tunern der Box.
Die Signalanzeige ist höher als bei allen anderen Programmen, um die 97% !!!!

Aber per USB Stick Tuner erhalte ich erwartungsgemäß "Tunen fehlgeschlagen" auf diesen Sendern.
Irgend eine Idee woran es liegen könnte???