Autor Thema: Treiber manuell starten  (Gelesen 5967 mal)

bevo

  • Newbie
  • *
  • Beiträge: 14
    • Profil anzeigen
Treiber manuell starten
« am: März 02, 2013, 05:17:13 Nachmittag »
Hallo,
da mir das Booten mit dem Sundtek Treiber trotz SSD zu langsam geht, möchte ich den Treiber nur bei Bedarf manuell starten.

Wie kann ich den Treiber starten?

Gruss

bevo

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #1 am: März 02, 2013, 11:41:50 Nachmittag »
Kannst du uns weitere Informationen über dein System geben, eigentlich sollte da nichts langsamer werden, das maximale Delay was wir hier sehen dürfte 4 Sekunden betragen (sofern z.B Fedora mit dem neuen init replacement verwendet wird).

Welches System verwendest du?
Failure is a good thing! I'll fix it

bevo

  • Newbie
  • *
  • Beiträge: 14
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #2 am: März 03, 2013, 10:33:46 Vormittag »
Sorry, hätte ich auch gleich dazu schreiben können.

Treiber laden: ca. 15 sec. >:(

System = Debian-Sid

AMD II x6, 8GB, Radeon 6450

bevo
« Letzte Änderung: März 03, 2013, 05:44:08 Nachmittag von bevo »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #3 am: März 03, 2013, 08:51:39 Nachmittag »
Ist das 64 oder 32bit?
Failure is a good thing! I'll fix it

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8309
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #4 am: März 03, 2013, 09:16:18 Nachmittag »
Versuch mal den aktuellen Treiber, sollte jetzt schneller klappen. Der Treiber-"starter" wirft sich ab jetzt in den Hintergrund und schläft dort seine 4-5 Sekunden. So wird udev nicht mehr blockiert.
Failure is a good thing! I'll fix it

bevo

  • Newbie
  • *
  • Beiträge: 14
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #5 am: März 04, 2013, 09:51:45 Vormittag »
Bingo  :D der neue Treiber bringt's.

System ist 64bit.

Danke für die frühe  ;) Lösung.

Have a nice day

bevo

ingo

  • Newbie
  • *
  • Beiträge: 23
    • Profil anzeigen
Re:Treiber manuell starten
« Antwort #6 am: Mai 03, 2013, 10:44:58 Nachmittag »
Der neue Treiber hat es auch bei mir gebracht (Debian-Wheezy-amd64):

vorher mit Treiber "Build date: 2013-01-22 12:03:32" ca. 25 sec. Boot-Verzögerung
dmesg | grep -A3 Headphone
[    7.581618] input: HDA Intel PCH Headphone as /devices/pci0000....
[   21.424204] input: Sundtek Ltd. Remote Control as /devices/virtual/input/input9
[   32.260349] EXT4-fs (sda2): re-mounted. Opts: (null)

jetzt mit dem aktuellen "Build date: 2013-03-15 22:57:47" sehr schnelles Booten
dmesg | grep -A3 Headphone
[    7.269799] input: HDA Intel PCH Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input8
[    7.678890] EXT4-fs (sda2): re-mounted. Opts: (null)
[    8.029842] EXT4-fs (sda2): re-mounted. Opts: errors=remount-ro

und
dmesg | grep Sund
[    3.118321] usb 1-1.4: Manufacturer: Sundtek
[   20.940356] input: Sundtek Ltd. Remote Control as /devices/virtual/input/input9

Das hat's wirklich gebracht, den Treiber im Hintergrund zu laden.

Danke,
Ingo
« Letzte Änderung: Mai 03, 2013, 10:51:21 Nachmittag von ingo »