Autor Thema: Raspberry Pi  (Gelesen 28509 mal)

MyCraft

  • Newbie
  • *
  • Beiträge: 19
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #15 am: September 23, 2012, 07:53:12 Nachmittag »
Gibt es hier denn irgendwo eine Anleitung wie man da vorgehen muss?
Mit den hier bereits genannten sachen hab ich es nämlich immer noch nicht zum laufen gekriegt :(

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #16 am: September 23, 2012, 08:51:01 Nachmittag »
Einfach die normale Installationsanleitung befolgen, auf dem RPI gibt es soweit nichts besonderes.
Failure is a good thing! I'll fix it

MyCraft

  • Newbie
  • *
  • Beiträge: 19
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #17 am: September 24, 2012, 12:08:21 Nachmittag »
Das ist wie ich finde eine unzureichende antwort :(

Wie gesagt habe ich die hier bisher gefundenen Anleitungen bereits befolgt aber nicht vernünftig zum laufen gekriegt...
Ansonsten habe ich mit meinem RPi aber keinerlei Probleme - wohl aber mit dem TV Stick auch am Windows PC...
« Letzte Änderung: September 24, 2012, 12:11:25 Nachmittag von MyCraft »

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #18 am: September 24, 2012, 03:43:06 Nachmittag »
Nun du musst deine Probleme schon irgendwie beschreiben.

Der Raspberry PI hat ein experimentelles Grundsystem, bis dato scheint es aber wohl einige Systeme zu geben mit denen es läuft.
Failure is a good thing! I'll fix it

MyCraft

  • Newbie
  • *
  • Beiträge: 19
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #19 am: September 24, 2012, 07:30:33 Nachmittag »
Aktuell hab ich das Problem das der Stick bei mediaclient -e nicht mehr erkannt wird..
Hab schon 2x das aktuelle Raspbian Image neu installiert und dann eben den Netinstall drauf geklatscht und auch schon mit dem Parameter -u deinstalliert, neu gestartet und wieder installiert aber trotzdem kommt da nur
**** List of Media Hardware Devices ****
aber sonst nix :(

Aktiver USB Hub (D-Link H7) und sonst keine Geräte angeschlossen... Unter dmesg wird er erkannt

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #20 am: September 24, 2012, 07:37:25 Nachmittag »
Was zeigt denn "lsusb" an? Eventuell kannst du dich ja auch via Skype "sundtek" oder chat melden http://chat.sundtek.de
Failure is a good thing! I'll fix it

Matthias81

  • Newbie
  • *
  • Beiträge: 1
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #21 am: März 06, 2013, 01:59:58 Nachmittag »
Hallo,

ich habe das hier verfolgt und stehe gerade vor der Entscheidung mir einen PI zuzulegen
und auch für diese Zwecke zu nutzen.
Geht das jetzt so?

Ich würde den Stick auch direkt am PI betreiben wollen. Windows würde
auch noch gehen. Da läuft er gerade unter Mediaportal.

Sundtek

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 8270
    • Profil anzeigen
Re:Raspberry Pi
« Antwort #22 am: März 06, 2013, 03:01:16 Nachmittag »
Man kann sagen es läuft, aber der Raspberry PI lässt hin und wieder USB Pakete fallen. Das Board ist mit der heißen Nadel gestrickt.
Wir haben das Ganze zwar einige Tage getestet aber wie es über Wochen aussieht können wir zur Zeit nicht sagen.
Eine bessere Alternative wäre wohl ein TP Link Router mit USB.

Bei unseren Versuchen konnten wir stabil vom Raspberry PI auf andere Systeme Streamen.
Was jedoch nicht möglich scheint ist den Stick mit XBMC auf dem Raspberry PI gleichzeitig zu verwenden.
« Letzte Änderung: März 06, 2013, 04:09:50 Nachmittag von Sundtek »
Failure is a good thing! I'll fix it