Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - joHei

Seiten: [1]
1
Sundtek SkyTV Ultimate / Re:Broken pipe zu tvheadend
« am: Mai 16, 2018, 08:24:20 Nachmittag »
An der Stromversorgung hat es nicht gelegen.
Ich habe jetzt an Stelle des Raspi 3B den Nachfolger 3B+ genommen, wieder mit OSMC. Damit funktioniert es (bis jetzt) wie erwartet. Es reicht das alte 2,5-Ampere-Netzteil und der Sundtek braucht keine separate Stromversorgung.

2
Sundtek DAB/DAB+/FM/FM HD / Re:Sundtek DAB/DAB+/FM/FM HD Howto
« am: April 17, 2018, 07:55:43 Nachmittag »
Arbeitet der Tuner auch mit tvheadend (z.B. an einem Raspberry mit kodi) zusammen, wo schon ein Sundtek SkyTV Ultimate 6 2016 angeschlossen ist?

3
Sundtek SkyTV Ultimate / Re:Broken pipe zu tvheadend
« am: April 15, 2018, 07:03:40 Nachmittag »
OK. Vielen Dank für die Hinweise!

4
Sundtek SkyTV Ultimate / Re:Broken pipe zu tvheadend
« am: April 12, 2018, 07:48:06 Nachmittag »
Dann werde ich mich mal um stärkeres Netzteil für den Raspi kümmern und zwischenzeitlich den Tuner mit separater Stromversorgung betreiben, was natürlich nicht so elegant ist :-(.

5
Sundtek SkyTV Ultimate / Re:Broken pipe zu tvheadend
« am: April 11, 2018, 07:57:01 Nachmittag »
osmc@osmc:~$ /opt/bin/mediaclient -e
**** List of Media Hardware Devices ****
device 0: [SkyTV Ultimate 6 2016/Q1]  DVB-S/S2, ANALOG-TV, REMOTE-CONTROL, OSS-AUDIO
  [INFO]:
     STATUS: ACTIVE
  [BUS]:
     ID: 1-1.3
  [SERIAL]:
     ID: U180215170345
  [DVB-S/S2]:
     FESTATUS: ACTIVE
     LNBVOLTAGE: ENABLED
     LNBSUPPLY: USBPOWER
     LNBSTATUS: OK
     FRONTEND: /dev/dvb/adapter0/frontend0
     DVR: /dev/dvb/adapter0/dvr0
     DMX: /dev/dvb/adapter0/demux0
  [ANALOG-TV]:
     VIDEO0: /dev/video0
     VBI0: /dev/vbi0
  [REMOTECONTROL]:                                                                                                                                                     
     INPUT0: /dev/mediainput0                                                                                                                                           
  [OSS]:                                                                                                                                                               
     OSS0: /dev/dsp0 



Das ist die Ausgabe, wenn es - wie jetzt - keine Probleme gibt.

6
Sundtek SkyTV Ultimate / Re:Broken pipe zu tvheadend
« am: April 11, 2018, 06:02:27 Nachmittag »
Der RPi-3B hat 2,5 A zur Verfügung. Außer dem Tuner hängt nur noch ein Bluetooth-Adapter an den USB-Ports.

Welche Logs könnten noch nützlich sein?

Was der LNB an Strom zieht, kann ich nicht sagen. Es ist ein Single-LNB.

Der Tuner wird - ohne Zusatz-Stromversorgung - höchstens handwarm. Und er arbeitet seit einer halben Stunde klaglos - typischer Vorführeffekt.

7
Sundtek SkyTV Ultimate / Broken pipe zu tvheadend
« am: April 10, 2018, 08:33:33 Nachmittag »
Seit einigen Tagen friert das Bild ein und im Log von tvheadend erscheinen solche Meldungen:

2018-04-10 19:55:09.290 linuxdvb: Sundtek DVB-S/S2 (VI) #0 : DVB-S #0 - FE_READ_STATUS error


Der Sundtek scheint zu funktionieren:

osmc@osmc:~$ /opt/bin/mediaclient --tsscan /dev/dvb/adapter0/dvr0
** NO GROUP GIVEN **
** NO GROUP GIVEN **
** NO GROUP GIVEN **
** NO GROUP GIVEN **
PMT PID: 0x17d4
  Program Number: 0x2b66
  TransportstreamID: 1011
  Encrypted: No
  Service type: 19
  Service running: Yes
  Provider Name: ZDFvision
  Service Name: ZDF HD
    --> 0x17de (27)
    --> 0x17e8 (ISO/IEC 11172 Audio)
    --> 0x17e9 (ISO/IEC 11172 Audio)
    --> 0x17ea (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x17eb (ISO/IEC 11172 Audio)
    --> 0x17f2 (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x17f3 (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x17f4 (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x181a (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 private_sections)
PMT PID: 0x189c
  Program Number: 0x2b7a
  TransportstreamID: 1011
  Encrypted: No
  Service type: 19
  Service running: Yes
  Provider Name: ZDFvision
  Service Name: zdf_neo HD
    --> 0x18a6 (27)
    --> 0x18b0 (ISO/IEC 11172 Audio)
    --> 0x18b1 (ISO/IEC 11172 Audio)
    --> 0x18b2 (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x18b3 (ISO/IEC 11172 Audio)
    --> 0x18ba (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x18bb (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 PES packets containing private data)
    --> 0x181a (ITU-T Rec. H.222.0 | ISO/IEC 13818-1 private_sections)
Total found: 2 PMTs (incl. unknown 0x0000)
Scan finished after 8 packets (1504 bytes)


Ich habe einen Raspberry mit OSMC.
Nach einem Neustart geht es wieder eine Weile.

Was kann die Fehlerursache sein?

MfG
Johannes


Seiten: [1]