Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17297 Beiträge in 2072 Themen- von 2950 Mitglieder - Neuestes Mitglied: Hannes

September 25, 2017, 10:34:17 pm
Sundtek Support ForumDeutschSundtek MediaTV PCI Express (Dual DVB-C/T)Sundtek MediaTV MiniPCIe
Seiten: [1]
Drucken
Autor Thema: Sundtek MediaTV MiniPCIe  (Gelesen 12577 mal)
Haegar
Newbie
*
Beiträge: 3


Profil anzeigen
« am: März 12, 2012, 07:04:23 pm »

Hallo,

ich habe mir die Sundtek MediaTV MiniPCIe Karte gekauft und in meinen Laptop eingebaut. Leider bekommen ich sie nicht zum laufen. Als Treiber habe ich den Debian/Ubuntu Treiber http://support.sundtek.com/index.php?PHPSESSID=8ovirkbq48slgdgvif0a464q17&topic=686.0 installiert.
Ein "/opt/bin/mediaclient -e" liefert leider kein Device.
Kann mein Laptop nur WiFi-Karten am MiniPCIe Port betreiben, oder habe ich sonst etwas falsch gemacht? Verlegen

Vielen Dank.

Gruß Haegar
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7457


Profil anzeigen
« Antworten #1 am: März 12, 2012, 07:07:06 pm »

Was zeigt denn lsusb an?
Gespeichert

Sundtek Ltd. Support Engineer
Haegar
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #2 am: März 12, 2012, 09:38:19 pm »

Hallo,

lsusb zeigt

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

an.

Gruß Haegar
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7457


Profil anzeigen
« Antworten #3 am: März 13, 2012, 02:58:33 am »

Normalerweise sollte das Gerät als USB Gerät angezeigt werden.

Gibt es im Bios vielleicht noch USB Einstellungen?

Was für eine Plattform ist das?
Gespeichert

Sundtek Ltd. Support Engineer
Haegar
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #4 am: März 14, 2012, 10:17:26 pm »

Hallo,

ich habe die Karte in mein etwas 6 Jahre altes Notebook (FSC Amilo) eingesetzt, nachdem ich die WiFi Karte ausgebaut habe.
Leider gibt es im Bios keine USB Einstellungen.

Gruß Hägar
Gespeichert
Seiten: [1]
Drucken
Gehe zu: