Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17531 Beiträge in 2102 Themen- von 2988 Mitglieder - Neuestes Mitglied: sundtekker

Januar 22, 2018, 12:29:37 pm
Sundtek Support ForumDeutschWünsche und AnregungenBitte LIRC Konfiguration abschaltbar machen
Seiten: [1]
Drucken
Autor Thema: Bitte LIRC Konfiguration abschaltbar machen  (Gelesen 8163 mal)
lavestido
Newbie
*
Beiträge: 6


Profil anzeigen
« am: September 08, 2010, 09:24:11 pm »

Hallo,

ich benutze nicht die den eingebauten IR-Empfänger, sondern einen anderen.
Bei jeder Treiberinstallation wird die LIRC Konfiguration geändert und auch beim USB Anstecken sorgt eine Regel für gleiches.

Bitte fügen Sie beim Installer einen optionalen Switch hinzu, der die LIRC Auto-Konfigurationen (so gut sie in manchen Fällen auch sein mögen) für immer ausschaltet.

1000 Dank im Voraus und viele Grüße
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7550


Profil anzeigen
« Antworten #1 am: September 11, 2010, 12:34:34 pm »

Wird demnaechst aufgenommen werden.
Gespeichert

Sundtek Ltd. Support Engineer
cyril
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #2 am: März 26, 2013, 02:19:01 am »

Habe meinen Stick heute bekommen und bin auf das selbe (sehr nervige) Verhalten gestoßen bei der Installation des .deb Pakets auf meiner Ubuntu Server 12.10 Installation.
Hab ich was übersehen, oder ist das nicht eingebaut worden / kann man die Veränderung an Lirc bei der Installation nicht beeinflussen?

Und beim purgen des Pakets werden die angelegten udev Regeln nicht entfernt.

besten Gruß
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7550


Profil anzeigen
« Antworten #3 am: März 26, 2013, 02:39:27 am »

Nur wenn du manuell installierst mit der -nolirc Option (denke ich jetzt mal)
Gespeichert

Sundtek Ltd. Support Engineer
cyril
Newbie
*
Beiträge: 3


Profil anzeigen
« Antworten #4 am: März 26, 2013, 07:57:53 am »

Stimmt das Installscript kennt den Parameter.
Das .deb Paket fragt nicht nach.
Gespeichert
Seiten: [1]
Drucken
Gehe zu: