Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge

 
Erweiterte Suche

17757 Beiträge in 2127 Themen- von 3025 Mitglieder - Neuestes Mitglied: baeri

April 20, 2018, 08:10:06 pm
Sundtek Support ForumDeutschSundtek MediaTV ProTreiberKein Sundtek gerät mehr nach treiber installation
Seiten: [1]
Drucken
Autor Thema: Kein Sundtek gerät mehr nach treiber installation  (Gelesen 675 mal)
jockelb
Newbie
*
Beiträge: 12


Profil anzeigen
« am: Juli 07, 2017, 05:08:09 pm »

Hallo

ich habe ein USB DVB-S2 Tuner an meinen Raspberry Pi3 angeschlossen.
Erst war der Tuner direkt mit dem Raspberry verbunden ohne aktivem USB HUB
Das ergebnis war das ich kein TV streamen konnte per tvheadend nur Radio
Daraufhin habe ich einen aktiven USB Hub besorgt und angeschlossen der tuner war nun am Hub angeschlossen.
Jetzt ging garnichts mehr. EPG informationen wurden noch angezeigt aber kein Radio mehr kein TV
Nun habe ich den Treiber per netinstall installiert.
Jetzt wird noch nicht einmal bei lsusb der tuner angezeigt

Vor den Treiber installation
lsusb
Bus 001 Device 007: ID 1b3f:2007 Generalplus Technology Inc.
Bus 001 Device 012: ID 2659:1502 Sundtek
Bus 001 Device 010: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB
Bus 001 Device 005: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB
Bus 001 Device 004: ID 0eef:0001 D-WAV Scientific Co., Ltd eGalax TouchScreen
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Nach der Treiber installation
Bus 001 Device 015: ID 1e4e:0110 Cubeternet
Bus 001 Device 010: ID 1b3f:2007 Generalplus Technology Inc.
Bus 001 Device 005: ID 1a40:0101 Terminus Technology Inc. 4-Port HUB
Bus 001 Device 004: ID 0eef:0001 D-WAV Scientific Co., Ltd eGalax TouchScreen
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

ich habe jetzt per netinstall.sh -u den Treiber deinstalliert

Was kann ich noch machen?

Danke
Gespeichert
Sundtek
Administrator
Hero Member
*****
Beiträge: 7652


Profil anzeigen
« Antworten #1 am: Juli 07, 2017, 05:20:08 pm »

Stecke den Tuner mal direkt auf einem anderen USB Port an.

Wir empfehlen überhaupt kein USB Hub mit dem Tuner auf dem Raspberry PI zu verwenden.

Du kannst auch im Chat vorbeischauen.
http://chat.sundtek.de
Gespeichert

Sundtek Ltd. Support Engineer
Seiten: [1]
Drucken
Gehe zu: